Премини към съдържанието
Ivanov IP

BootMGR is missing Windows7 не стартира

Препоръчан отговор


Здравейте, попаднах на следния проблем и явно не съм направил нещо както трябва. Имам 2 харда на компютъра, като ОС беше на по-малкия Excelstor 80 ГБ. Аз инсталирах нова ОС с Windows 7 на другия си хард диск Segate 300 ГБ, като форматирах Excelstor! В момента когато стартирам компютъра с master disc  Excelstor 80 ГБ всичко е ОК, но ако задам master disc Segate 300 ГБ при стартиране ми вади следната грешка: BootMGR is missing! Проблема е там че малкия диск е много зле и искам изобщо да го махна от компютъра си, но като направя това и остана само със Segate ми излиза съобщението за грешка. Можете ли да помогнете с отстраняването на проблема?

Редактирано от Ivanov IP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж джъмпърите на дисковете и кой диск на коя част на кабела е закачен - в края - Главен(Мастер), в средата Подчинен(slave)
За IDE/PATA дискове става дума, нали?
Виж и в BIOS настройка за First Boot device -  да е дискът с новата инсталация.
Махни Excelstor  и махни на Seagate джъмпъра или го постави в позиция Master и го свържи към края на лентовия кабел.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Segate 300 ГБ с sata

Excelstor 80 ГБ с IDE

Двата диска са от различен тип, точно за това инсталирах нова ОС на по-бързия.

П.С. Гледах няколко клипчета как се коригира проблема с бутващ диск с Windows 7, но моя пиратски windows няма опция Repair на прозореца с Instal Now.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Откачи ExcelStore, а Seagate го закачи на SATA0 (или SATA1, ако броенето им не започва от 0, а от 1). Задай зареждането да е от Seagate в BIOS в Boot менюто.
Ако не зареди, рестартирай, закачи инсталатора и зареди от него. Като зареди Началото на инсталирането (с бутон Инсталирай), натисни Shift+F10. В черния прозорец напиши:
bootrec /rebuildbcd
и натисни Enter

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

точно това и аз правя но не се получава. Когато откача  ExcelStore или го поставя като втори диск ми излиза въпросната грешка "BOOTMGR is missing", а когато е закачен и е първи диск (между другото е форматиран) операционната система тръгва. Командите които ми написахте бяха непознати за системата (странно). Та днес направих нова инсталация отново на  Seagate Barracuda-та и пак така! Мисля че проблема е в Sistem Reserved понеже се намира на ExcelStore, а не на диска където е инсталирана ОС.

Без име.png

Редактирано от Ivanov IP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Единият вариант е да се създаде 100MB дял на 300GB диск, да се направи активен, да се инсталира на него bootmgr с помощта примерно на Bootice .
Другият вариант е да откачиш Excelstore, да заредиш инсталатора от флашка или DVD да избереш Repair и Automatic Repair. Инсталаторът ще направи каквото трябва.
Третият вариант е да откачиш Excelstor да стартираш инсталатора и да инсталираш на чисто на 300GB диска.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дано съм го разписал разбираемо.
Ето ти и последната версия на BootIce

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах какво ли не последните 24 часа и нищо нямаше ефект! В command prompt всички команди бяха неразпознати. И днес случайно ми светна че преди години имах подобен проблем и го реших с програма за клониране на дялове. Това беше единственото което ми помогна в моя случай! Инсталирах EaseUS Todo Backup и клонирах системния дял на Диск 0 в/у Диск 1 Отне ми не повече от 2 мин. и сега всичко е ток. вече съм разкачил увредения диск и ОС върви перфектно.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

:) 100MB (няма и толкова) за толкова се копират. Решението е готино.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.