Премини към съдържанието

    Препоръчан отговор


    Здравейте! Може би има такава тема вече,но не съм попаднал на такава до момента и затова реших да направя една нова. Моля, ако е възможно да не се изтрива,а просто да се премести. Благодаря. 
    Сега към въпроса.. Вчера си инсталирах,сам, Windows 7 32bit на лаптоп ASUS F5RL(тук искам да отбележа,че съм нов въобще в сферата и самоук, и за първи път си инсталирах сам Windows, но съм изтеглил анлийска версия,явно), но както написах в скобите,се оказа,че Windows-а е на аглийски.. Започнах инсталирането и когато стигнах до езиците,първото ми даваше единствено ангийски да избера, останалите си ги направих на български и си викам "Аха,сега те хванах на тясно". Да,ама не. Приключих си инсталацията, но самият Windows си остана на ангийски(Control panel,Start Menu и т.н.). И сега въпросът ми е - Има ли някакъв начин,без да тегля нов Windows инсталатор, да си променя езика на този,който вече съм инсталирал на български? Благодаря за мненията. :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ако издането на Windows 7 не е Ultimate или Enterprise добавяне/смяна на езика става с помощта на Vistalizator - програма, която извършва необходимите операции. Предварително трябва да си изтеглиш Bulgarian lip
    http://www.froggie.sk/bg/7lip32.html

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 час, ExaFlop написа:

    Ако издането на Windows 7 не е Ultimate или Enterprise добавяне/смяна на езика става с помощта на Vistalizator - програма, която извършва необходимите операции. Предварително трябва да си изтеглиш Bulgarian lip
    http://www.froggie.sk/bg/7lip32.html

    Ultimate е :/

    преди 1 час, Без умствен капацитет написа:

    При ултимейт ще станат ли тези пакети? 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    При Ultimate става директно от Control Panel > Region and Language > раздел Keyboard and Language > в карето Display language > бутон InstallUninstall languages...
    Виж и това видео нагледно:

     

     

    Редактирано от ExaFlop (преглед на промените)

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 16 минути, ExaFlop написа:

    При Ultimate става директно от Control Panel > Region and Language > раздел Keyboard and Language > в карето Display language > бутон InstallUninstall labguages...

    Линка който ми дадохте( http://www.froggie.sk/bg/7lp32sp1.html ),всъщност свърши работа! Благодаря... но май имам някакъв проблем с Action Center .. или Windows Update,но за сега не ми трябва да се занимавам с него. Благодаря за отделеното време. :)

    Редактирано от profch0 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Какъв е проблемът с Action Centre?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 3 минути, ExaFlop написа:

    Какъв е проблемът с Action Centre?

    или Windows Update

    7-цата си има проблем с това

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 25 минути, ExaFlop написа:

    Какъв е проблемът с Action Centre?

    Ами малко е сложно,защото направих беля в "Управление на дисковете" И май е от него. 
    Да обясня - когато започнах инсталацията и стигнах до разделянето на харддрайва имах 3 диска(не разбирах изобщо какво правя) и го инсталирах с 3 устройства Ц, Д, Ф. След като си оправих всичко влязох в стар с десен бутон на Компютър и дадох на Управление и в Управление на дискове направих тези гадости,които не знам как да ги оправя.

    Исках просто да съм с 2 дяла Ц и Д(примерно) защото лаптопа ми не е чак толкова силен и няма особено много памет и не ми трябва да е на 3 дяла.. и накрая омацах всичко с неразбирането си. Ето снимка:
     

    1.jpg

    И в момента май не ми работят някои от устройствата(само да отбележа,че в момента G е флашка и изтрих 3тия дял). И всичко това е свързано с Windows Update или Action Center-a защото иска да ми архивира нещо,но няма къде,защото устройствата му правят проблем. Поне така мисля. 

    Ето грешките,които ми дава:

     

    2.jpg

    3.jpg

    Редактирано от profch0 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Кой дял изтри? F?
    Стартирай Windows Setup (може би е на флашката, т.е. стартирай компютъра и в BIOS избери да се зареди компютъра от носителя, на който е Windows Setup. Като зареди началният екран на инсталатоора, избери Repair. И направи атвоматичне ремонт.. Би трябвало да инсталира отново делът. за зареждане.

    преди 28 минути, profch0 написа:

    И в момента май не ми работят някои от устройствата(само да отбележа,че в момента G е флашка и изтрих 3тия дял). И всичко това е свързано с Windows Update или Action Center-a защото иска да ми архивира нещо,но няма къде,защото устройствата му правят проблем. Поне така мисля.

    Това са меко казано глупости.
    Картинката по-горе актуална ли е? В смисъл тия дялове има ли ги още? Покажи и дспечера на дстройства (Старт-> Изпълни>devmgmt.msc) там има ли устройства с ! или ? знак в иконката им? 

    Спри архивирането.

    Спри да мажеш каквото и да е по таи система и направи това!

    преди 9 минути, ExaFlop написа:

    Стартирай Windows Setup (може би е на флашката, т.е. стартирай компютъра и в BIOS избери да се зареди компютъра от носителя, на който е Windows Setup. Като зареди началният екран на инсталатоора, избери Repair. И направи атвоматичне ремонт.. Би трябвало да инсталира отново делът. за зареждане.

    И не трий никакви дялове от диска!!!!!!!!!!!!!!!!!

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 36 минути, profch0 написа:

     

    Ами малко е сложно,защото направих беля в "Управление на дисковете" И май е от него. 
    Да обясня - когато започнах инсталацията и стигнах до разделянето на хардуера имах 3 диска(не разбирах изобщо какво правя) и го инсталирах с 3 устройства Ц, Д, Ф. След като си оправих всичко влязох в стар с десен бутон на Компютър и дадох на Управление и в Управление на дискове направих тези гадости,които не знам как да ги оправя.

    Исках просто да съм с 2 дяла Ц и Д(примерно) защото лаптопа ми не е чак толкова силен и няма особено много памет и не ми трябва да е на 3 дяла.. и накрая омацах всичко с неразбирането си. Ето снимка:
     

     

    1.jpg

    И в момента май не ми работят някои от устройствата(само да отбележа,че в момента G е флашка и изтрих 3тия дял). 

     

    Всички снимки сега съм ги направил. 

    Ето снимка на което поиска:

    Ще пробвам сега това,което ми каза.. 
    П.С. Както казах съм нов и доста поразий може да съм направил.Ще видим дали ще мога да го оправя с Repair. 

    4.jpg

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Никой не спомена за незадължителната актуализация - Български езиков пакет. Изтеглена и инсталирана ли е? Windows - освен Ultimate, MUI ли е ???

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Авторът си е конвертирал диска в динамичен т.е дяловете на диска са динамични

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Подобни теми

      • от Eclipse2G
        Здравейте, вчера ми зависна explore.exe ей така без видима причина. Вируси няма, драйверите са up to date. Прилагам log:
         
        ПС: Верно, че не съм рестарирал системата от няколко дена, но едва ли това е причината.
      • от Venci Velikov
        Здравейте 
        Имам 2 рутера netgear wnr2000v2  и TPlink archer AC750  
        Искам да използвам 1 от 2-та само за удължител на кабела интернета да преминава транзитно през него и да стига до другия който да предоставя безжична и жична връзка .Търсих в интернет но намерих упътвания само ка к да направя wi-fi удължител  и да забравя за жичната връзка (както е в снимката по-долу) 
        Също така понеже рутерите са различни и различно добри има ли значение кой как използвам? 

      • от Kanchor
        Имам 2.1 система Genius 2.1 SW-HF2.1 1205 Cherry (wood), 30W RMS (никъде по буфера няма жак за слушалки) и кутия Raidmax Vortex V4 и отпред отгоре до бутоните за включване и рестарт има 1 x usb 3.0 , 1x usb2.0 и 2 hd audio жака, но пробвах да включа слушалки към тези HD audio жакове, но не става. Звукът продължава да идва от тонколоните, а когато съм включил слушалки, значи искам от слушалките звук. Какво мога да направя, за да свържа успешно слушалки ?
      • от mikrotik
        Здравейте, как мога да деинсталирам и премахна IE 9 напълно от системата ?
      • от mikrotik
        Здравейте ! Бихте ли ми помогнали да премахна автоматично инсталираните ъпдейти от системата ? Пробвах по стандартният начин от списъка с програми и с десен бутон на мишката " uninstall ", но нищо не се получи... И има ли някаква програма , която може да ги деинсталира и изтрива за Windows 7 - 32 bits ?
    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.