Премини към съдържанието
gibson58

Toshiba лаптоп не зарежда уиндоуса

Препоръчан отговор


Моделът е satellite cd50-a-133 и като го пусна изкарва този екран,каквото и да натискам нищо не става освен Ф1  който извежда това:

20161003_140116.jpg

 

Нито мога да вляза в биоса(натискам Ф2  и fn+f2),нито да зареда от CD или флашка.Пробвах с няколко различни бутващи диска.

Дали е възможно да се дължи на скапан хард диск?  И ако да как да го тествам,след като не зарежда от външни устройства?

Извадих батерията на биос за да се ресетне и сега като го пускам изкарва rtc battery is low ,press f2 key to set date/time.натискам ф2 и нищо не се случва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не провери ли каква е грешката и как се оправя или нямаш диск/флашка с Windows?

https://www.google.bg/search?q=0xc0000428&ie=utf-8&oe=utf-8&gws_rd=cr&ei=hnDyV4aJIcqagAbDqruYDQ#safe=off&q=0xc0000428+fix

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да беше си го направил на Български, да бяхме разбрали какво пише поне......  До колкото мога да разбера, имаш проблем с файла winload.efi. Това означава че файла ти е затрит и Windows, не може да тръгне. Да си му чистил харда с някоя програма? 

Редактирано от NBS 9322 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, ice_lion__01 написа:

Не провери ли каква е грешката и как се оправя или нямаш диск/флашка с Windows?

https://www.google.bg/search?q=0xc0000428&ie=utf-8&oe=utf-8&gws_rd=cr&ei=hnDyV4aJIcqagAbDqruYDQ#safe=off&q=0xc0000428+fix

Ами проверих,но нали обяснявам,че не може да бутне от нищо,не мога да вляза в биос ако това се прави с ф2,лаптопа са го донесли на приятел и не се знае какво му е миналото.Нямам инсталационният му диск,а той май е бил с уин 8.1,защото в началото излизаше някакви надписи с windows 8.1 накрая.Не може да се пусне никакви поправки и изобщо нищо.

преди 1 час, NBS 9322 написа:

Да беше си го направил на Български, да бяхме разбрали какво пише поне......  До колкото мога да разбера, имаш проблем с файла winload.efi. Това означава че файла ти е затрит и Windows, не може да тръгне. Да си му чистил харда с някоя програма? 

Май е внесен от швеция и предполагам езика е шведски.Не знам как в момента мога да го обърна на английски след като не мога да вляза в биос или да му пусна боот менюто .При старт натискам и ф 12 за него ,но не става.Четох,че с задържане на клавиш"С"  директно трябва да бутне от оптиката,но също не работи.

Пробвах пускане с натиснат Esc клавиш за някаква repair процедура,но пак нищо.Както казах почти нищо не става каквото и да натискам при стартирането.Аз лично се съмнявам диска да му е някакъв проблемен.След малко ще го извадя и ще пробвам без хард и с друг някакъв да видя дали ще се държи различно и ще пиша какво е станало.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поробвай с натиснат ,,Fn" клавиш и тогава с F4 или F10.А и щом пише,че е UEFI с обикновен боотващ диск нищо няма да направиш, докато не изключиш това UEFI от биоса и не го направиш на Legacy.

Редактирано от dimi073 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На някои лаптопи с марка Тошиба съм виждал клавишната комбинация Ctrl+Alt+Del , за да можете да влезете в БИОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тествах харда на друг лаптоп с MHDD 4.6 и е перфектен.Сложих го обратно в тошибата но пак същата работа.Някак си сега успях да подкарам някаква "поправка " на тошиба или на ОС с натиснат Esc при пускането на лаптопа и сега от 5мин. стои на Please wait,пък да видим дали ще стане нещо и какво ще поправи .

Такааа,еми 30мин. чакане и нищо.Да,обаче успях да се докопам до биоса с fn+f2 + power но и с помоща на вънщна клавиатура.Оправих настройките вътре като забраних secure boot ,от uefi на legacy и подкарах инсталационниат диск на уин 7. Обаче се оказа,че май оригинално лаптопа е с уиндоус 8.1 и не ще да инсталира защото дялът е gtp а не mbr.И има доста дялове по него.Какво ще ме посъветвате да направя? Да изтрия/форматирам ли целият диск и как да го направя след това MBR?

Eто каквое положението: 20161004_011527.jpg

Редактирано от gibson58 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако можете да стигнете до Command Prompt, тогава опитайте точка 3 в тази статия- How to Convert GPT Disk to MBR Disk?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Малко не знам как да стигна до Command Prompt ,ако някой има идея да посъветва нещо.Имам  диск с ERD Commander за XP и за 7,Hirens и други подобни. Имам и възможност да закача харда на десктопа си и от него с EaseUS Partition Master Professional ако е вариант също?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове


с Hiren  под ХР

 

Ново Bitmap изображение.jpg

с десен клик върху харда ...ъ-ъ-ъ...в случая аз съм с MBR и затова ми предлага към GPT

под това се вижда в сиво, опцията за конвертиране към MBR

 

Ново Bitmap изображение1.jpg

преди 10 часа, gibson58 написа:

Да изтрия/форматирам ли целият диск и как да го направя след това MBR?

ако затриеш дяловете, не е нужно да го конвертираш, щото при направата на нови дялове се записва нова таблица

Редактирано от дръндю (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето това значи бил начинът,при самата инсталация правя всичко като неразпределено пронстранство,създавам Ц и Д дялове и инсталирам,нали? Нямам представа защо има толкова дялове ,вероятно заради вграденият 8.1  или на тошиба някакви неща? Предполагам няма да трябват,защото 8 няма да се слага повече?

Никой не казва дали може да са от критична важност тези дялове и дали е безопасно да ги изтрия? А трябва да го правя вече,освен да поема риска и да го почвам...

 

П.С.Стана работата както трябва,мерси за съветите.

Редактирано от gibson58 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ако не си го форматирал и преинсталирал пробвай със смяна на дата през биоса на около 25 март 2016 година. имах такъв проблем с W10 и диск, който реално не ми трябваше - форматирах го и инсталнах 7-цата.

със смяна на датата се стартираше без проблем, но това ме отказа поне засега от 10-ката....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.