Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


На The Witch 2015 DTS звукът е много силен и ясен. Толкова ясен, че можеш да чуеш и най-слабите шумове. Докато на Resident Evil: Retribution и -The Final Chapter (пак DTS) звукът е много тих. Дотолкова, че престрелките едва се чуват, а експлозиите звучат като пукане на балони, докато гласовете на актьорите са далеч по-силни и ясни. Питах един приятел и с негова помощ си настроих AIMP за перфектна сила на звука, обаче имам трудности с POT Player, защото той има 1 милион настройки и не знам коя от всичките ще свърши работа. После ми хрумна, че проблемът може да е в кодека, но от кодеци разбирам само дотолкова, доколкото да знам, че ако не си инсталирам K-Lite Codec Pack, много филми няма да тръгнат изобщо.
Та, кой кодек бихте ме посъветвали да ползвам, та "Заразно зло" да зазвучи също толкова силно и ясно, колкото и  "Вещицата"? Ето какво ми показва POT Player като налично кодеци:

Screenshot_001.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какъв е изходът? HDMI, S/PDIF...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, ExaFlop написа:

А какъв е изходът? HDMI, S/PDIF...

Стандартен 3.5 мм жак, отиващ към субуфер с 2 колони.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи ползваш 2.1 озвучаване, а н 5.1
Махни отметката на Enable  за S/PDIF
И пртевключи в дясно DTS и DTS-HD на включено

Виж и настройката на звуковата карта:
Десен клик по Windows говорителя (не на контролния панел на драйвъра на зуковата карта), избери Playback Devices>маркирай в горния панел звуковата карта към колоните, кликни бутона Configure и следвай съветника. Накрая под етикета Full range speakers избери подходящия  режим (2.1 или Front left and right) - сложи отметка и потвърди.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, ExaFlop написа:

Значи ползваш 2.1 озвучаване, а н 5.1
Махни отметката на Enable  за S/PDIF
И пртевключи в дясно DTS и DTS-HD на включено

Това промени нещата съвсем малко. После реших да си направя един експеримент преди да пиша пак и промених аудио изхода от "по подразбиране" на "DirectSound: Realtek speakers" и смених от 24 бита на 16 бита. Едва след като го смених на 16 бита и качеството на "без промяна", нещата си дойдоха на местата. Досега ползвах настройките по подразбиране, но до момента не ми се беше случвало някой филм да звучи толкова тихо и затова не ги бях пипал тези неща.

Мерси за отговора, все пак. :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Промяната на битрейта от 24 на 16 бита няма как да подобри качеството на звука. Напротив.
И, няма как да шпозная кой ти е изхода към колони по подразбиране. :) 

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може и така да е, но е факт, че след като го смених на 16 бита, започнах да чувам експлозиите като такива, а не като пукащи балони. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно има още нещо не както трябва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.