Премини към съдържанието
zilent

Проблем с RAID-1

Препоръчан отговор


Здравейте колеги,

Понеже разполагам с 1 сървър,  който работеше като RAID-1. В момента, като се опитам да го пусна ми изписва "No bootable device is detected". Рових се в BIOS-a, но не ми е ясна цялата процедура, след като явно единия от хард дисковете е заминал. Как се процедира в такъв случай, за да мога да накарам сървъра да се стартира? Благодаря Ви!

Поздрави,

Димитър

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей, след като е сървър е доста вероятно да има хардуерен Raid контролер. Виж случайно дали при буут не ти излиза надпис да натиснеш ctrl+z или друго и, като цяло дай някаква информация за сървъра. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв е модела на сървъра ? ОС ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

Сървъра е с Windows 7 Ultimate.

Модела на машината е BARCO NGP-400. 

Поздрави,

Димитър

Intel(R) C600+/C220+ series chipset SATA RAID Controller

1. SATA disk (298 GB)

2. SATA disk (298 GB)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По намерените от мен спецификации на тази машина в Интернет - никъде не се споменава нищо за Raid. Предвид, че казваш, че е Raid-1 (Mirror)  това значи, че дори и да е заминал единият диск, от другият би трябвало да може да зареди, и когато смениш фейлналият диск, би трябвало да може да sync-не данните от оцелелият и на новия.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитах, какво ли не. В момента нямам хард диск, с който да заменя стария. В този момент сървъра ми е напълно нефункционален.:(Трябва ли да се донастрой нещо, за да задам да работи само с 1 хард диск, като не търси другия, докато не го заменя? Чета в интернет относно конфигурация и работа с този Intel-ски RAID Controller, като никъде не пише, че трябва да се настройва, каквото и да било:( Тъмна Индия ми е...

Поздрави,

Димитър

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в BIOS-а и виж виждат ли се дискове, ако да колко? Ако си пипал настройки, върни ги. Може да пробваш да местиш SATA кабелите на други SATA портове на дънната платка, като запомниш къде са били. И двата диска да умрат едновременно е малко вероятно. Според мен или е единия или нито единия.

ПП: Пробвай и с CTRL+G, CTRL+E или CTRL+I дали не можеш докато стартира да влезнеш в Raid BIOS-а. Ако можеш какъв е статуса там?

Редактирано от vstoitsov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, vstoitsov написа:

Влез в BIOS-а и виж виждат ли се дискове, ако да колко? Ако си пипал настройки, върни ги. Може да пробваш да местиш SATA кабелите на други SATA портове на дънната платка, като запомниш къде са били. И двата диска да умрат едновременно е малко вероятно. Според мен или е единия или нито единия.

ПП: Пробвай и с CTRL+G, CTRL+E или CTRL+I дали не можеш докато стартира да влезнеш в Raid BIOS-а. Ако можеш какъв е статуса там?

Благодаря ти много за информацията! Наложи ми се да пътувам и в момента машината не е наоколо:( При първа възможност, ще ти пиша, какво се е случило. Тази седмица ще е. Надявам се да си на линия:)

Поздрави,

Димитър

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@vstoitsov, благодаря ти за информацията! Вчера оправих машината. Изключих прецакания хард, и сложих работещия на негово място. Всичко работи нормално. Сега, какви са вариантите? Не мога да намеря същия хард:( Мислих с бекъп на работещия.. Като го ресторна на чисто нов хард (2бр.). И всичко да е ново. Какво мислиш?

Поздрави,

Димитър

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, zilent написа:

@vstoitsov, благодаря ти за информацията! Вчера оправих машината. Изключих прецакания хард, и сложих работещия на негово място. Всичко работи нормално. Сега, какви са вариантите? Не мога да намеря същия хард:( Мислих с бекъп на работещия.. Като го ресторна на чисто нов хард (2бр.). И всичко да е ново. Какво мислиш?

Поздрави,

Димитър

Нови дискове.

на 20.11.2017 г. в 15:49, zilent написа:

Сървъра е с Windows 7 Ultimate.

Това сериозно ?

Помисли си и за миграция към същинска сървърна ОС според това за което се ползва сървъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.