Премини към съдържанието

Препоръчан отговор


Здравейте! Имам проблем с последната актуализация на Chrome. Всеки път като влизам в сайтове с flash, иска да го активирам, особено в фейса е страшно неудобно с игрите.

В настройките за flash, повече няма команда за добавяне на разрешени сайтове! Не трябва ли да помни браузъра автоматично?

Има ли начин да се коригира това? Бисквитките са разрешени...Ако има нещо общо това!

Благодаря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А като поставиш горе в адресната лента

 

chrome://settings/content/siteDetails?site=https%3A%2F%2Fwww.facebook.com

 

няма ли настройка Flash ?

Всъщност, както си пише на страницата chrome://settings/content/flash , настройките за Flash ще бъдат запазвани, докато не затвориш Chrome.

 

ОБАЧЕ: ... 

на страницата

chrome://flags/#enable-ephemeral-flash-permission

даваш тази настройка да бъде "Disabled" и си ти. (След рестарт на Chrome разбира се. )

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Freem@n написа:

А като поставиш горе в адресната лента...

 

Благодаря! Получи се! :)

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Радвам се. Само изключи настройката chrome://flags/#enable-ephemeral-flash-permission , ако вече не си (Disabled), тъй като както казах - ако си остане на Default (включена) - настройките ще се пазят само до затварянето на браузъра. Съдя по това че си цитирала само първата част от поста ми и оставам с впечатлението, че не си обърнала внимание на другата. ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 40 минути, Freem@n написа:

Радвам се. Само изключи настройката chrome://flags/#enable-ephemeral-flash-permission , ако вече не си (Disabled), тъй като както казах - ако си остане на Default (включена) - настройките ще се пазят само до затварянето на браузъра. Съдя по това че си цитирала само първата част от поста ми и оставам с впечатлението, че не си обърнала внимание на другата. ;)

Изключена е! Благодаря!


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 часа, Freem@n написа:

ОБАЧЕ: ... 

на страницата

chrome://flags/#enable-ephemeral-flash-permission

даваш тази настройка да бъде "Disabled" и си ти. (След рестарт на Chrome разбира се. )

Демек трябва да търси плеяда от настройки, за да разреши за постоянно флаша от даден сайт???? Мръсният Хроум, знаех си! Не един път ме е ядосвало кухото животно. Сега обаче спинка бебчето. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.