Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Как мога да активирам Sleep mode в windows 7


Препоръчан отговор


Не ми позволява от старт менюто да избера опцията sleep. Дава я като неактивна.

Лаптопа е с windows 7. Лаптопа не е мой

 

Линк към този отговор
Сподели в други сайтове
преди 25 минути, ined написа:

Като натиснеш power бутона не заспива ли?

Не.

 

преди 17 минути, Raze написа:

Инсталирани ли са всички драйвери? Точен и пълен модел на лаптопа?

 

Всички драйвъри са инсталирани.

Това е лаптопа - Lenovo IdeaPad Y560

 

 

Линк към този отговор
Сподели в други сайтове

Дай снимка от device manager. Пак не е точния модел това, има различни разновидности - процесори, видеокарти и така нататък. Виж тук и инсталирай чипсет драйвера:

https://support.lenovo.com/us/en/search?query=IDEAPAD%2BY560 driver

 

 

https://superuser.com/questions/151225/sleep-is-disabled-on-my-windows-7-how-do-i-enable-it

https://www.howtogeek.com/forum/topic/windows-7-sleep-mode-option-gone


Линк към този отговор
Сподели в други сайтове
преди 4 часа, Raze написа:

Дай снимка от device manager. Пак не е точния модел това, има различни разновидности - процесори, видеокарти и така нататък. Виж тук и инсталирай чипсет драйвера:

https://support.lenovo.com/us/en/search?query=IDEAPAD%2BY560 driver

 

 

https://superuser.com/questions/151225/sleep-is-disabled-on-my-windows-7-how-do-i-enable-it

https://www.howtogeek.com/forum/topic/windows-7-sleep-mode-option-gone

Давам снимки от Device manager.

При слагане на драйвъри за видеото след рестартиране дава черен екран и нищо не може да се направи с тези драйвъри. Явно леново нямат качествени драйвъри.

q.PNG

q2.PNG

Линк към този отговор
Сподели в други сайтове

Трябваше с това да започнеш. Точен модел или хардуерен идентификатор на видеокартата/видеокартите имаш ли? Сигурен ли си, че не е повредена? Като гледам, не са инсталирани всички драйвери, както твърдеше.

 

Линк към този отговор
Сподели в други сайтове
преди 1 минута, Raze написа:

Трябваше с това да започнеш. Точен модел или хардуерен идентификатор на видеокартата/видеокартите имаш ли? Сигурен ли си, че не е повредена? Като гледам, не са инсталирани всички драйвери, както твърдеше.

 

Не съм инсталирал на видео картата драйвърите понеже се наложи да преинсталирам понеже даде черен екран след рестарст.

Това е модела на картата - ATI Mobility Radeon 5730. Този лаптоп се води с този модел видео карта според характеристикте в нета 

Линк към този отговор
Сподели в други сайтове

След инсталацията на драйверите за чипсета( от линка на Raze ) инсталирай първо драйверите за вграденото интелско видео и чак тогава драйверите на ATI

Линк към този отговор
Сподели в други сайтове
преди 7 часа, JKirilov написа:

Лаптопа работи ли?

След като

не пипай нищо и работи!

Работи но не напълно.

Например при слагане на драйверите да видео каратата дава се рестартира и след рестартирането показва черен екран и така седи и трябва да се преинсталира отново.

преди 24 минути, hayduk22 написа:

След инсталацията на драйверите за чипсета( от линка на Raze ) инсталирай първо драйверите за вграденото интелско видео и чак тогава драйверите на ATI

Интелските драйвъри съм ги инсталирал, но при инсталиране на AMD драйвърите дава черен екран след рестарта и до там. 

Линк към този отговор
Сподели в други сайтове
преди 5 часа, sky1 написа:

при инсталиране на AMD драйвърите дава черен екран

Стара и изгоряла видеокарта. Както казах, дай го в някой сервиз за диагностика, но е малък шанса да тръгне, а подмяната е нерентабилна. Карай си с вграденото видео и забрани инсталирането на драйвери за отделната видеокарта. Според това, което си показал като device manager, нямаш драйвери и за вграденото видео. Инсталирай ги от горната връзка, която съм ти дал или от тук: https://support.lenovo.com/us/en/downloads/ds010185-intel-onboard-graphics-driver-for-microsoft-windows-7-64-bit-ideapad-y460-y560

Линк към този отговор
Сподели в други сайтове

Инсталирай последния чипсет оттук: https://downloadcenter.intel.com/product/1145/Intel-Chipset-Software-Installation-Utility 
 

Това е за видео драйвара на интел процесора https://downloadcenter.intel.com/download/22521/Intel-Graphics-Media-Accelerator-Driver-Windows-7-64-Windows-Vista-64-exe-?product=43122 

 

Линк към този отговор
Сподели в други сайтове
преди 5 часа, Raze написа:

Стара и изгоряла видеокарта. Както казах, дай го в някой сервиз за диагностика, но е малък шанса да тръгне, а подмяната е нерентабилна. Карай си с вграденото видео и забрани инсталирането на драйвери за отделната видеокарта. Според това, което си показал като device manager, нямаш драйвери и за вграденото видео. Инсталирай ги от горната връзка, която съм ти дал или от тук: https://support.lenovo.com/us/en/downloads/ds010185-intel-onboard-graphics-driver-for-microsoft-windows-7-64-bit-ideapad-y460-y560

Вече ги имам тези драйвъри в Device Manager. Трябваше първо да инсталирам и след това да инсталирам драйвърите за АМД:

BIOS Update For Microsoft Windows 7 (64-Bit), Vista (64-Bit) - IdeaPad Y560

Опцията за sleep така и не се появи.

Не ми позволява да отида в control center на амд, а е от сайта на леново за точно този модел драйвъра. 

 

na.PNG

Линк към този отговор
Сподели в други сайтове

Ами виж, че има проблем с устройствата, дава ги с удивителен. Ако не са инсталирани правилните драйвери, няма да имаш такава опция, както и няма да имаш хардуерно ускорение.

Линк към този отговор
Сподели в други сайтове
преди 14 часа, PsyManDelic написа:

Uninstall и на двете с  и рестарт на системата, ще ги инсталира автоматично

Пробвах и така, но отново не се появи sleep опцията.

 

преди 23 часа, Raze написа:

Ами виж, че има проблем с устройствата, дава ги с удивителен. Ако не са инсталирани правилните драйвери, няма да имаш такава опция, както и няма да имаш хардуерно ускорение.

Ами драъверите са правилни. 

Нещо и има на видео картата.

Пробвах да сложа win 8.1 но там пък даваше черен екран от време на време, кагото вървеше някое видео. 

Ще го върна на 7.

Линк към този отговор
Сподели в други сайтове

Не, драйверите, щом са с !, значи има проблем или не са правилни! Най-добре ги деинсталирай и след това дай с десен бутон върху устройството/update driver, windows би трябвало автоматично да си ги намери. Ако драйвера не е от сайта на леново, може да не работи както трябва, понеже понякога производителите си правят модификации на хардуера, който работи само с техен драйвер. Пробвай в сайта на леново да търсиш драйвери по сериен номер на лаптопа и виж какви драйвери ще ти излязат за intel видеото.

 

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване