Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте! Проблема с настолния компютър е следния: не беше пускан около 2 седмици. Включих го, зареди си всичко нормално, след около 2 минути блокира напълно, изгаснаха мишката и клавиатура. Единственото, което можех да направя, и направих, беше да го изключа от Power бутона. След това - никакъв признак на живот. Нито едно USB не работи, нито обикновените входове за мишка и клавиатура, както и никаква картина, дори началните надписи и картинки от БИОС ги няма. Понеже е с допълнителна видеокарта, я махнах и пробвах с вградената, и никаква промяна. Харда също не се чува и лан картата не свети. Само вентилаторите въртят и свети CD-то. Компютъра е: HP compaq minitower dc7660, процесор интел, двуядрен на 3Ghz, рам 4, с Windows 10, ако това изобщо има значение. Такова нещо не ми се беше случвало до сега. Имате ли идеи какво може да бъде и какво може да се направи?

 

Изпратено от моят ANE-LX1 с помощта на Tapatalk

 

 

Линк към този отговор
Сподели в други сайтове

Може и нещо по дъното да е заминало. Ако е с няколко плочки памет, тествай ги една по една на различните слотове. Нулирай BIOS. Пробвай с разкачена периферия, включително и дискове, дали ще излезе нещо на екрана.

 

Линк към този отговор
Сподели в други сайтове
Може и нещо по дъното да е заминало. Ако е с няколко плочки памет, тествай ги една по една на различните слотове. Нулирай BIOS. Пробвай с разкачена периферия, включително и дискове, дали ще излезе нещо на екрана.
 
Пробвах, всичко което казваш. Никакъв ефект. Само биос не съм нулирал, понеже нямам достъп до него. Ако има как да го направя при неработещи мишка, клавиатура и екран, ще съм благодарен да споделиш

Изпратено от моят ANE-LX1 с помощта на Tapatalk

Линк към този отговор
Сподели в други сайтове

До кое нямаш достъп? На дъното има джъмпер за тази цел, мести се една позиция настрани и след това се връща обратно - BIOS е нулиран! Може да пробваш да извадиш батерията за няколко минути при изключено захранване и да окъсиш пиновете на гнездото и.

 

Линк към този отговор
Сподели в други сайтове
До кое нямаш достъп? На дъното има джъмпер за тази цел, мести се една позиция настрани и след това се връща обратно - BIOS е нулиран! Може да пробваш да извадиш батерията за няколко минути при изключено захранване и да окъсиш пиновете на гнездото и.
 
Благодаря! Не знаех, че има джъмпер, ще опитам!

Изпратено от моят ANE-LX1 с помощта на Tapatalk


Линк към този отговор
Сподели в други сайтове
Прочети инструкцията на дънната платка.
 
Инструкция не съм търсил и чел, и джъмперите не намерих, хаха както и да е. Извадих му всичките платки рам и го пуснах така. Включи се и даде грешка естествено, че ги няма. Сложих ги обратно и тръгна и работи нормално. Какъв беше зора идея нямам, но важен е крайния резултат :)

Изпратено от моят ANE-LX1 с помощта на Tapatalk

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване