Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем след 3080 видео карта


Препоръчан отговор

Здравейте! След покупка на 3080 близо половин година ме мъчи , че не иска да се изключи след Windows - Shutdown Pc. Спира всички програми , изключва мониторите , но компютъра не спира да работи ( много , много рядко спира). Същото и като влезе в "Sleep mode" не иска да се включи само след рестарт. Форматирах хард - преинсталлнах уиндолса (сложих 11 даже) и няма разлика.

Също да не пускам друга тема- Има ли проблем да имам два монитора единия Full HD другия да е 4К( идеята е монитор и телевизор Sony XH90). Трябва ли да е по специален кабела за HDMI или не ? 

Линк към коментара
Сподели в други сайтове

А някаква допълнителна информация за хардуера да дадеш? Например дънна платка, захранване? Старата карта каква беше, с нея изключва ли се нормално машината? Ако имаш вградено видео, с него как е положението? Всички драйвери от сайта на производителя на дъното инсталирани ли са?

Линк към коментара
Сподели в други сайтове

преди 8 минути, Raze написа:

А някаква допълнителна информация за хардуера да дадеш? Например дънна платка, захранване? Старата карта каква беше, с нея изключва ли се нормално машината? Ако имаш вградено видео, с него как е положението? Всички драйвери от сайта на производителя на дъното инсталирани ли са?

Дънна платка: Msi B450 Gaming plus max
Процесор: Ryzen 5 3600
Охлаждане: ARCTIC Freezer 34 eSports DUO
РАМ: G,skill Ripjaws 16GB 3200MGhz CL16-18-18-38
Хард диск: Samsung 860 EVO 2.5 1TB SATA3
Видео карта: EVGA GeForce GTX 1060 SC 6Gb - стара видео карта
Захранване: Seasonic FOCUS PLUS 750W Modular GOLD
Кутия: Lian Li LANCOOL II Mesh Black + 2 ARCTIC BioniX F140 и един 120 NZXT
Mонитор: Dell S2740L
Клавиатура: Logitech G213 Prodigy
Мишка: Logitech G502 LightSpeed
Аудио: Logitech Z200 - 2.0

Всички драйвери са качени от производителя(от Msi - сайта драйверите за дъното , Geforce Expirienece последния драйве и всички ъпдейти на уиндолса).Проблем със старата карта нямах при изключване.Вградена карта нямам. Новата карта е Gigabyte 3080 gaming oc 10g

Линк към коментара
Сподели в други сайтове

BIOS последна версия ли е? Пробвай да го обновиш, преди това върни default настройки и виж след това дали ще го има проблема, като за начало ползваш default BIOS настройките.

Тук намирам подобен проблем, може и да е дефект в дъното, ако след обновяване и нулиране на BIOS проблема ти продължава:

PC won't shutdown fully | MSI Global English Forum - Index

Изключен ли ти е fast boot на windows?

Линк към коментара
Сподели в други сайтове

преди 2 минути, Raze написа:

BIOS последна версия ли е? Пробвай да го обновиш, преди това върни default настройки и виж след това дали ще го има проблема, като за начало ползваш default BIOS настройките.

Честно казано не знам как се ъпдейтва биоса.Като нормален драйвер ? Проверих , че съм с версия "American Megatrends inc. H.50, 11/7/2019"" ( Ако въобще това трябва да гледам).

Линк към коментара
Сподели в други сайтове

Отвори си упътването и прочети, там пише как се обновява BIOS. За начало пробва ли с фабрични настройки дали ще го има проблема?

Линк към коментара
Сподели в други сайтове

Линк към коментара
Сподели в други сайтове

преди 1 час, Raze написа:

Отвори си упътването и прочети, там пише как се обновява BIOS. За начало пробва ли с фабрични настройки дали ще го има проблема?

Сега ще го разгледам и ще пробвам..

преди 50 минути, ined написа:

Това реши проблема с изключването , но сега когато пусна пц-то ме вкарва директно в биоса и трябва рестарт?

Линк към коментара
Сподели в други сайтове

Ако нищо не помогне, от гореизброените - Разкачва се всичко и се окъсява дъното, през джъмпера.

На собствен риск, от някой който е запознат.

Линк към коментара
Сподели в други сайтове

преди 1 минута, Captain Teemo on duty написа:

Ако нищо не помогне, от гореизброените - Разкачва се всичко и се окъсява дъното, през джъмпера.

На собствен риск, от някой който е запознат.

След като спрях Fast Startup сега го гаси много бързо , но после първото включване ме боотва директно в биоса без да съм натискал Ф-ове

Линк към коментара
Сподели в други сайтове

преди 1 минута, Антон Кръстев написа:

След като спрях Fast Startup сега го гаси много бързо , но после първото включване ме боотва директно в биоса без да съм натискал Ф-ове

Виж си реда на boot устройствата.

Линк към коментара
Сподели в други сайтове

преди 4 минути, Raze написа:

Виж си реда на boot устройствата.

UEFI Hard disk:Windows boot manager ( името на диска) ми е първо.

Линк към коментара
Сподели в други сайтове

Странна работа. След това как стартираш windows, като излезеш от BIOS ли просто? Някакви грешки да дава? Пробвай в BIOS 'save and exit' и виж дали ще продължи проблема.

Линк към коментара
Сподели в други сайтове

преди 3 минути, Raze написа:

Странна работа. След това как стартираш windows, като излезеш от BIOS ли просто? Някакви грешки да дава? Пробвай в BIOS 'save and exit' и виж дали ще продължи проблема.

Когато ме вкара в биоса и искам да излезна не ми дава . Питаме дали искам да направи промени без да запазя давам да, излзиа и пак ме връща в биоса. Само след рестарт влиза в уиндолса. Грешки няма.

Като му дам "sleep" и го събудя ми дава синия екран на смъртта сега.

Линк към коментара
Сподели в други сайтове

Виж какво пише на синия екран. Нулира ли настройките на BIOS? Обнови ли го?

Нещо ми прилича на проблем с дънната платка.

Линк към коментара
Сподели в други сайтове

преди 4 часа, Raze написа:

Виж какво пише на синия екран. Нулира ли настройките на BIOS? Обнови ли го?

Нещо ми прилича на проблем с дънната платка.

Ъпдейтнах до последен биос и остава филма с вкарването на биоса първи винаги.

Линк към коментара
Сподели в други сайтове

А сега, ако сложиш старата видео карта ще ти направи ли същия проблем?

Линк към коментара
Сподели в други сайтове

преди 1 час, plmen88 написа:

А сега, ако сложиш старата видео карта ще ти направи ли същия проблем?

Старата видео карта не е при мен.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Публикацията ви съдържа термини, които не допускаме! Моля, редактирайте съдържанието си и премахнете подчертаните думи по-долу. Ако замените букви от думата със звездички или друго, за да заобиколите това предупреждение, профилът ви ще бъде блокиран и наказан!
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

×
×
  • Добави ново...