Премини към съдържанието
bobo1100

Инсталиране на Vista на DFI-lanparty-NF4 ULTRA-D

Препоръчан отговор


Здравейте.

Реших да видя новата Виста! Речено сторено, свалям вистата, сина ми я качва на неговият комп, и всичко си върви по мед и масло. До тук добре. Реших и аз да я сложа на моя компютър. Обаче не иска да започне инсталацията, показва ми Боот менюто, тръгва да зарежда и ми показва любимият син екран. Пак да напомня че е инсталирана вече веднъж. Понеже знам че веднага ще попитате за конфигурацията, ето ви я : DFI-lanparty-NF4 ULTRA-D / АMD Athlon 64 4000+ / 2x1GB. Infineon 400Mhz / Asus EAX1600PRO 256MB / Sagate 160GB + Maxtor 300GB 16MB + Seagate 400GB Sata2 / Creative SB X-Fi / TAGAN - TG580 U15 180N /PHILIPS DVDR16LS DVD+RW / ASUS DVD-E616A DVD-ROM / Asus 191pw 19"LCD. Та въпроса ми е, нещо по биоса ли трябва да пипна или какво?

Понеже знам че на DFI-то биоса му е страшно богат на възможности. Биоса го разгледах няколко пъти, но така и не намерих решение на въпроса. Само да спомена че със Windows 2000 имам същият проблем. Някой ако е във час, нека обясни.

Мерси предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване