Премини към съдържанието
Fritz

Проблем с инсталиране на волан Speed Link

Препоръчан отговор


Не мога да си инсталирам волана.Слагам драйверите хиляди пъти и не става и не става.Волана ми е Speed Link.Преди си го инсталирах без проблеми ама сега ми дава,че хардуера не е разпознат.Като натисна копчето за включване на волана лампичката светва и изгасва след няколко секунди.

Редактирано от Conroe
неясно заглавие, грешен раздел (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мога да си инсталирам волана.Слагам драйверите хиляди пъти и не става и не става.Волана ми е Speed Link.Преди си го инсталирах без проблеми ама сега ми дава,че хардуера не е разпознат.Като натисна копчето за включване на волана лампичката светва и изгасва след няколко секунди.

Същия проблем-някой може ли да помогне :speak:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

2.1 Писането на български език с кирилица е задължително. Теми и съобщения написани на латиница или само с главни букви се изтриват без предупреждение.

Mod.Edit by Conroe

Редактирано от Conroe (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Preinstal Windows :)

p.s. ne6to mi bygnaha ezicite...

Преинстал-глупости.Оказа се че от четирите USB порта които имам само един приема волана и си върви без проблем.Останалите са not recognised. Нямам реално обяснение за това :questions:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.