Премини към съдържанието
Vasil85

Проблем с Windows 7 x32

    Препоръчан отговор


    Здравейте!Качил съм си Windows 7 x32, но имам следният проблем с него...Значи попринцип като не използваш компютъра известно време нали отива в режим sleep mode.Значи като отиде в тоя режим, после като натиска някое копче от клавиятурата да се събуди уж не ми се пуска монитора.Компютъра ми се запалва, всички вентилатори се въртят, дори вентилатора на видеокартата почва да е върти много по-бързо от обикновенното.Клавиатурата ми свети, но монитора си ми остава черен.Това някой бъг на windows 7 ли е или нещо по хардвуера?И дали има някакво решение?Значи като го направи единственият варянт е да го загъся от копчето на компа.После като го пусна вентилаторчето на видеокартата пак почва да ми се върти бързо и не ми се пуска монитора.Трябва да го го загъся пак, да махна кабела от захранването, да натисна веднъж копчето за стартиране, после пак да сложа кабела и тогава си тръгва без проблем.Значи да ви кажа за конфигурацията, всичко е на не повече от 6 месеца.Картата ми дори няма 1 месец!Тя е Sapphire 5830 1024 mb extreme.някакви идей от какво може да е ?Мерси предварително :yanim:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Здравейте!Качил съм си Windows 7 x32, но имам следният проблем с него...Значи попринцип като не използваш компютъра известно време нали отива в режим sleep mode.Значи като отиде в тоя режим, после като натиска някое копче от клавиятурата да се събуди уж не ми се пуска монитора.Компютъра ми се запалва, всички вентилатори се въртят, дори вентилатора на видеокартата почва да е върти много по-бързо от обикновенното.Клавиатурата ми свети, но монитора си ми остава черен.Това някой бъг на windows 7 ли е или нещо по хардвуера?И дали има някакво решение?Значи като го направи единственият варянт е да го загъся от копчето на компа.После като го пусна вентилаторчето на видеокартата пак почва да ми се върти бързо и не ми се пуска монитора.Трябва да го го загъся пак, да махна кабела от захранването, да натисна веднъж копчето за стартиране, после пак да сложа кабела и тогава си тръгва без проблем.Значи да ви кажа за конфигурацията, всичко е на не повече от 6 месеца.Картата ми дори няма 1 месец!Тя е Sapphire 5830 1024 mb extreme.някакви идей от какво може да е ?Мерси предварително :rolleyes:

    Виж в power options има една настройка за PCI express да не би да е от нея.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Виж в power options има една настройка за PCI express да не би да е от нея.

    видях е тая опция , ама на коя от трите позици да е настроя?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    видях е тая опция , ама на коя от трите позици да е настроя?

    Пробвай ги и трите.При мен е "off".

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвай ги и трите.При мен е "off".

    мерси човек, ама няма файда.Някой друг да има някакви други предложения?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Здравейте!Качил съм си Windows 7 x32, но имам следният проблем с него...Значи попринцип като не използваш компютъра известно време нали отива в режим sleep mode.Значи като отиде в тоя режим, после като натиска някое копче от клавиятурата да се събуди уж не ми се пуска монитора.Компютъра ми се запалва, всички вентилатори се въртят, дори вентилатора на видеокартата почва да е върти много по-бързо от обикновенното.Клавиатурата ми свети, но монитора си ми остава черен.Това някой бъг на windows 7 ли е или нещо по хардвуера?И дали има някакво решение?Значи като го направи единственият варянт е да го загъся от копчето на компа.После като го пусна вентилаторчето на видеокартата пак почва да ми се върти бързо и не ми се пуска монитора.Трябва да го го загъся пак, да махна кабела от захранването, да натисна веднъж копчето за стартиране, после пак да сложа кабела и тогава си тръгва без проблем.Значи да ви кажа за конфигурацията, всичко е на не повече от 6 месеца.Картата ми дори няма 1 месец!Тя е Sapphire 5830 1024 mb extreme.някакви идей от какво може да е ?Мерси предварително :)

    Проверете кабела за връзка между монитора и компа и проверете как е настроено "пестенето на енергия" , след като започне да върти го изчакайте малко и размърдайте мишката

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Проверете кабела за връзка между монитора и компа и проверете как е настроено "пестенето на енергия" , след като започне да върти го изчакайте малко и размърдайте мишката

    ми пестенето ми е на balanced.гледам в power option нали.кабела си е нов и той на 3-4 месеца.но ще го махна и ще го сложа пак.мен ме притеснява като почне да върти бързо перката да не се прецака видеокартата, ама ще изчакам и ще мрадна мишката.аз поначало като заспи натискам шпация, може би трябва да пробвам друго копче?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ми пестенето ми е на balanced.гледам в power option нали.кабела си е нов и той на 3-4 месеца.но ще го махна и ще го сложа пак.мен ме притеснява като почне да върти бързо перката да не се прецака видеокартата, ама ще изчакам и ще мрадна мишката.аз поначало като заспи натискам шпация, може би трябва да пробвам друго копче?

    Аз попринцип като спи го събуждам с ентер и ако екрана мие изгаснал само мърдам мишката, опитайте по този начин :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Обнови драйверите на видео картата до последните стабилни.

    уж съм с най-новите драйвери за windows 7 x32.от сайта на ати ги изтеглих

    Аз попринцип като спи го събуждам с ентер и ако екрана мие изгаснал само мърдам мишката, опитайте по този начин :rolleyes:

    ясно.а добре, защо почва вентилаторчето на видеокартата ми да се върти супер бързо при събуждане на компютъра?Това от липса на ток ли ее ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    уж съм с най-новите драйвери за windows 7 x32.от сайта на ати ги изтеглих

    ясно.а добре, защо почва вентилаторчето на видеокартата ми да се върти супер бързо при събуждане на компютъра?Това от липса на ток ли ее ?

    Според мен е, защото при събуждане на компа, през нея минава информация за обработка, а стана ли по начина, по който ви обясних Редактирано от Tenda (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Според мен е, защото при събуждане на компа, през нея минава информация за обработка, а стана ли по начина, по който ви обясних

    да пробвах.нали натиснах ентер и компютъра запали, обаче монитора си седи в sleep mode или загъсен и аз незнам как се казва точно.светлинката си остава жълта.все едно сигунал не достига до него и аз незнам , защо така :) после като натиснах ентър и размърдах мишката ама нямаше ефект :(

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ето така трябва да са ти настройките.

    http://prikachi.com/images/936/3581936x.jpg

    :cool:

    по този начин никога няма да отива в sleep mode нали така?Добре това е ясно, а да ви питам...това някакъв бъг на windows 7 ли е?Мен не ми е проблем никога да не ми отива в sleep.притеснявам се само някоя част по хардвуера да не ми е читава.иначе то като не съм на компа си го загсям :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    по този начин никога няма да отива в sleep mode нали така?Добре това е ясно, а да ви питам...това някакъв бъг на windows 7 ли е?Мен не ми е проблем никога да не ми отива в sleep.притеснявам се само някоя част по хардвуера да не ми е читава.иначе то като не съм на компа си го загсям ;)

    невярвам да е бъг,по скоро е в настройките.

    http://prikachi.com/images/974/3586974j.jpg

    http://prikachi.com/images/975/3586975I.jpg

    моят никога него приспивам и не ме интересуват подробно тези настройки. :super:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    невярвам да е бъг,по скоро е в настройките.

    http://prikachi.com/images/974/3586974j.jpg

    http://prikachi.com/images/975/3586975I.jpg

    моят никога него приспивам и не ме интересуват подробно тези настройки. :rolleyes:

    ясно.еми мерси много.то и аз го сложих без да sleep,че ми писна всеки път да го загасям и пускам :whist:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.