Премини към съдържанието
snickersy

Проблем с гледането на видео клипове в браузъра

Препоръчан отговор


Здравейте,

нов съм във форума. Исам да ви помоля за помощ. Проблема ми е следния - от скоро забелязах, че когато гледам видео клипове в сайтове като YouTube и В-бокс, видеото започва да забива и като мръдна мишката се оправя, след няколко секунди пак същото, а пък звука си върви! :( С програмата, с която гледам филми на компютъра (KMPlayer) нямам никакъв проблем - пушка е! Затова си мисля, че проблема е софтуерен. Браузърът ми е Mozilla Firefox последната версия. Пробвах до момента да я преинсталирам - нямаше резултат. Пробвах също да изтрия Adobe Flash Player 11  и да сложа по-стара версия, но също без успех. Сканирал съм компютъра за вируси и резултатът е отрицателен. Моля за помощ.

Благодаря Ви предварително!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз също забелязвам нещо подобно, но при мен въпросното забиване се оправя след дразнещо съобщение за спиране на плъгин. Май цялата работа е от бъгав флаш плеър ?!?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Видео драйверите не може да са тъй като са тези които си ги изисква видео картата. А пък незнам за този флаш плейър. От преди това съм с него (някъде 2 месеца), а пък изведнъж започнаха тези проблеми. Много е дразнещо това забиване! Благодаря все пак за мненията, ако някой друг има също идеи от какво може да е ще съм много благодарен!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Видео драйверите не може да са тъй като са тези които си ги изисква видео картата. А пък незнам за този флаш плейър. От преди това съм с него (някъде 2 месеца), а пък изведнъж започнаха тези проблеми. Много е дразнещо това забиване! Благодаря все пак за мненията, ако някой друг има също идеи от какво може да е ще съм много благодарен!!!

Пробва ли с друг браузър?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробва ли с друг браузър?

Не съм пробвал с друг, тъй като много държа на мозилата. С нея съм от както излезна на пазара и съм много доволен. Но ако не се намери решение на въпроса, ще бъда принуден да я махна. Благодаря ти за мнението!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм пробвал с друг, тъй като много държа на мозилата. С нея съм от както излезна на пазара и съм много доволен. Но ако не се намери решение на въпроса, ще бъда принуден да я махна. Благодаря ти за мнението!!!

Не съм казал да махнеш мозилата. Аз също съм с нея. Просто тествай с друг браузър, за да се види дали се наблюдава същия проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм казал да махнеш мозилата. Аз също съм с нея. Просто тествай с друг браузър, за да се види дали се наблюдава същия проблем.

Колега, да ти кажа, че се получиха нещата. Сложих Google Chrome и веднага се видя разликата. Кофти е, че сега са ми два браузъра, но ще свикна. Благодаря ти отзоваването!!! А към другите от форума - ако някой знае от какво може да е и как да се оправи е добре дошъл да сподели !!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колега, да ти кажа, че се получиха нещата. Сложих Google Chrome и веднага се видя разликата. Кофти е, че сега са ми два браузъра, но ще свикна. Благодаря ти отзоваването!!! А към другите от форума - ако някой знае от какво може да е и как да се оправи е добре дошъл да сподели !!!

1. Деинсталирай мозила и флаш плеъра с помощта на програмата CC Cleaner.

2. Рестартирай си компютъра.

3. Свали си последната версия на мозила. Тя ще си инсталира и липсващия и флаш плеър.

 

Пробвай и върни отговор в темата ако може.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Деинсталирай мозила и флаш плеъра с помощта на програмата CC Cleaner.

2. Рестартирай си компютъра.

3. Свали си последната версия на мозила. Тя ще си инсталира и липсващия и флаш плеър.

 

Пробвай и върни отговор в темата ако може.

Знчи пробвах по този начин с CC Cleaner, но уви без резултат. Оставам с впечатлението, че това, което е станало от мозилата може да е омазало регистрите(може би) и един вид да си остава в компютъра независимо колко преинсталации правя :( Ще карам засега с Google Chrome пък за по-нататък ако изкочи някаква идея - добре дошла!

Поздрави!!! :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Знчи пробвах по този начин с CC Cleaner, но уви без резултат. Оставам с впечатлението, че това, което е станало от мозилата може да е омазало регистрите(може би) и един вид да си остава в компютъра независимо колко преинсталации правя :( Ще карам засега с Google Chrome пък за по-нататък ако изкочи някаква идея - добре дошла!

Поздрави!!! :)

Понякога проблема се появява от новите версии. Ако имаш възможност тествай с по-стара версия. При мен се появи същия проблем но с Google Chrome и аз сега съм с Мозила. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А почисти ли регистрите с CCleaner и почисти ли папката mozila от папката Systemdata? (тя е скрита)

Я виж ти! Това със скритата папка ми избяга от ума. :) Ще пробвам и пак ще пиша!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А почисти ли регистрите с CCleaner и почисти ли папката mozila от папката Systemdata? (тя е скрита)

Братле, отново греда :( за съжаление и така не стана - изчистих регистрите с CC Cleaner всичко каквото се изискваше т мен направих, но проблема си остана. Колегата Emokostov явно е прав - въпрос е на новите версии. Понякога наистина новото не е най-хубавото. Не съм се отказал да оправя проблема просто явно трябва време и много мисли. :) Поздрави!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не помня обаче Firefox или Mozila се казваше.

Казва се Mozilla.

Най лесно се стига до нея, като напише във Изпълнение... /RUN/  %AppData%.

Просто да я изтрие, и след това да инсталира последната версия.

Редактирано от ba4o_kiro64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Толкова много постове, и никой не насочи автора към най-вероятният причинител на проблема - некадърният Protected Mode на флаша.

 

Следвайте следните инструкции:

 

1. Свалете DFPM.exe от тук.

1. Забранете временно вашата защитна (антивирусна) програма.

2. Изпълнете tool-а като администратор (десен бутон - Run as Administrator за Windows 7).

3. Когато приложението приключи работа, вашата система ще бъде рестартирана.

 

Пишете дали проблемът е бил решен.

 

Поздрави!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казва се Mozilla.

Най лесно се стига до нея, като намише във Изпълнение... /RUN/  %AppData%.

Просто да я изтрие, и след това да инсталира последната версия.

Значи колкото до тази папка, стигнах до нея, обаче забелязах, че като изтрия от Контрол панела мозилата тази папка също изчезва ;) Преди това естествено съм задал дори да ми се показват всички скрити файлове и папки!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи колкото до тази папка, стигнах до нея, обаче забелязах, че като изтрия от Контрол панела мозилата тази папка също изчезва ;) Преди това естествено съм задал дори да ми се показват всички скрити файлове и папки!

 

Опитайте това, което съм ви написал по-горе като инструкция.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.