Премини към съдържанието

Препоръчан отговор


Здравейте,днес реших да сменя захранването на стария компютър,защото имах едно по-добро(може би).Та като го смених всичко включих,но ми останаха 2 кабела,които нямаше къде да включа и ги оставих.Включих компютъра без клавиатура и ми изписва още в началото за F1,че трябва да натисна,което е нормално и се случва по принцип,като е изключена клавиатурата.Включих клавиатурата,но ми изписва Press a key to reboot с бели букви върху черен екран и нищо повече,и каквото да натисна се рестартирва.Какъв може да е проблема,някакви настройки от БИОС за разпознаване на новото захранване ?

 

С Windows XP е.   

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,днес реших да сменя захранването на стария компютър,защото имах едно по-добро(може би).Та като го смених всичко включих,но ми останаха 2 кабела,които нямаше къде да включа и ги оставих.Включих компютъра без клавиатура и ми изписва още в началото за F1,че трябва да натисна,което е нормално и се случва по принцип,като е изключена клавиатурата.Включих клавиатурата,но ми изписва Press a key to reboot с бели букви върху черен екран и нищо повече,и каквото да натисна се рестартирва.Какъв може да е проблема,някакви настройки от БИОС за разпознаване на новото захранване ?

 

С Windows XP е.   

Захранването не се разпознава специално.

Вероятно не ти държи батерията и след изключване от тока се е ресетнал биоса.

Но друго ме притеснява - дали е възможно да не си включил всички неща по компютъра?

Огледай отново - ако искаш снимай и прикачи снимка на кутията и как са включени нещата вътре.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Забравил си да боднеш молекса на харда :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих се,просто един от конекторите на хард диска беше разхлабен.КЛЮЧ.

Редактирано от Bogomil Atanasov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Подобни теми

    • от Кристиян Кръстев
      така писах преди 2 дена сега мисля да купя това https://www.olx.bg/ad/danna-platka-protsesor-video-ram-ID7kjp5.html ама ако може да ми кажете какво хубаво захранване да му купя до 50лева
    • от Cyberforce
      Здравейте.
      От известно време забелязах, че лаптопа ми понякога се включва трудно. Първоначално проблема се оправяше чрез изключване на лаптопа от захранването и изваждане на батерията за няколко секунди и свързването и отново.. предположих че проблема е софтуерен и просто лаптопа не се изключва добре и седи включен във вид на хибернация.. От няколко дена ползвам лаптопа с извадена батерия и ако проблема се появи просто беше нужно да го изключа от захранването за няколко секунди и да го включа отново.. но днес лаптопа започна да влиза в режим Sleep и след опит за събуждането му трябваше да натисна Fn + F7 за да мога да включа и дисплея отново.. след това при всеки опит да го събудя и докато си напиша логин паролата, дисплея ми се изключваше веднага отново и отново.. в това положение лаптопа е неизползваем.. Проблема го има дори когато лаптопа е в настройките на биоса. Имам чувството че все пак достига някакъв ток до лаптопа но той не е достатъчен.. дали проблема идва от захранването му ? Не мога да разбера защо първоначално се нуждаеше от изключване от захранване за няколко секунди за да се включи отново а сега дори докато е постоянно включен пак прави проблеми.. Батерията е все още здрава, но бях забелязал че не се зарежда до максимум ако това би имало някакво значение.. От къде все пак може да идва проблема ако не е от зарядното му? Някакъв проблем с дъното?
    • от Koobenot
      Имам технически проблем с TV STAR T910 USB PVR, когато постая USB Flash в устройството, флашката загрява и в рамките на няколко седмици спири да работи. Изваждайки я цялата пари. Опитах се да свържа флашката към устройството посредством USB 2.0 A Male - A Female кабел (като този), с цел да не загрява, но през кабела не я разпознава. Идеи как мога да отстраня проблема? Възможно ли е да не се подават 5V на конектора за Flash памет, защото свързвайки същата флашка посредством кабела към PC, си работи нормално?
    • от bumblebee
      От 2 дена се боря с това нешо и не мога да го направя - пробвах какво ли не. 
      Прецъквам като луд измежду 4 езика и не мога да ги махна. Помощ?
      Не мога да добавя снимките тук, затова ги пускам на линк - сами виждате, че са 4 езика, но не ми дава да махна другите, които не ми трябват.
      https://imgur.com/cHE31bG
      https://imgur.com/MPUtZYd
      https://imgur.com/a/nmgMF
    • от borislav tsonev
      Здравейте,Беше ми подарен IPHONE 8, но проблема е, че е заключен.Телефона е закупуван от UK и е заклучен към T Mobile.Моля някои да ме насочи с каква програма да го разкодирам или по какъв начин може да се разкодира?
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.