Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

4erpaka

проблем при инсталация на windows

Препоръчан отговор


При стартиране на диска зареждат файловете но при рестартирането и появяването на надписа starting windows не се пуска анимацията и забива. Плобвахме с няколко диска и същата работа

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При стартиране на диска зареждат файловете но при рестартирането и появяването на надписа starting windows не се пуска анимацията и забива. Плобвахме с няколко диска и същата работа

Прилича ми на проблем с харда ,а каква е причината за преинсталацията?!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи..

От някъде 6 години съм с този компютър като две бях на хр и към 4 вече с Windows 7. По едно време просто започна при пускането да забива на "Starting Windows", преди да се покаже анимацииката. Вчера го преинсталирах три пъти без проблем с различни дискове, вървеше идеално, но ако го оставя за малко изключен след това същата работа.. Като му пусках Startup Repair, не може да реши проблема и изписва като сигнатура BadDriver. Като пробвах последния път да го преинсталирам и на самата инсталация заби на същото място.. понякога имам късмет да подкарам инсталацията, но забива все някъде и не може да я довърши. Никога не е трябвало да инсталирам драйвъри за харда. Всичко се отчита от биоса като работещо.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

кои кабели?

Кабелите на хард диска.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кабелите на хард диска.

В момента няма как да ги сменя, харда го отчита в биоса с капацитета и с всичко. Когато успея да стигна до инсталацията си го трия c-то и си го форматирам без никакви грешки.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На мен ми мирише на много лоши сектори или повреден инсталационен диск. Пусни hdtune и виж състоянието на диска ти ако не е зле запиши нов диск с windows и тогава преинсталирай.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На мен ми мирише на много лоши сектори или повреден инсталационен диск. Пусни hdtune и виж състоянието на диска ти ако не е зле запиши нов диск с windows и тогава преинсталирай.

В момента нямам ОС и няма как, сега записвам нов диск и ще пробвам, но ме съмнява, защото със старите дискове става на други компютри

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има и друга възможност двд-то да ти дава проблеми при четенето на информация и да не я копира цялата. Пробвяй и преинсталация с флашка. Имял съм подобни случаи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре, сега пробвах с чисто нов диск, не става. Проблема е, че и като го инсталирам при самото зареждане същото става. Изчетох целия гоогле, и има вероятност да е от захранването.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако е от захранването ще то се изключва компютъра, а като гледам такива проблеми нямаш. Тествай харда и ако всичко е наред пробвай инсталация от флашка. Ако харда ти има много лоши сектори не очаквай да ти работи добре компютъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента няма как да ги сменя, харда го отчита в биоса с капацитета и с всичко. Когато успея да стигна до инсталацията си го трия c-то и си го форматирам без никакви грешки.

Сменят се за всеки случай. Това, че биос намира харда не значи, че не може да има проблем с кабелите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Izvinqvam se che ne pisha na kirilica, no na tozi komp nqmam kirilizator i shte grumne ako si go oprawq. :D

Taka...

Probvah nov hard disk - ne stana.

Probvah novi kabeli stariq hard - ne stana.

Probrah novo cd - ne stana.

Probvah novo zahranvane - ne stana.

Restartirah BIOS - ne stana.

Probvah s nov disk za instalaciq - sushtata rabota.

Vse zabiva na sushtoto mqsto i tukmo da probvam s moeto zahranvane i moq hard disk na drugo duno i kopcheto beshe neshto zaqlo na i mi izbushi zahranvaneto. Edvam sum sglobil edin star da pisha.

Ne znam kwo e twa jivotno i zashto vse zabiva na "starting windows". Takowa ne mi se beshe sluchvalo.

Daite nqkakwi predlojeniq ili nqma smisul i izobshto da ne si vzimam novo zahranvane...

 

eto i parametri:

CPU AMD 2x2,4

Hard SATA: Samsung HD502IJ 500GB

Video: ATI 512mb

duno: Biostar mcp6p 2+ ver.6.2

PSU: lpk2-23 400w

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.