Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

ivaylo71

Субтитри при безжично споделяне на видео

Препоръчан отговор


Имам телевизор Samsung UE40ES6100, който съм го свързал в домашна мрежа с настолния компютър и лаптопа. Когато пусна видео единствения плеър който тръгва по подразбиране е вградения в Уиндоуса WMP. Картината е перфектна но не тръгват субтитри. Някой може ли да ми помогне как да ги пусна. Видеото и субтитрите са в една папка с еднакви имена и пак не става. Преименувам ги на str, sub- все тая.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поясни как си свързал всичкото тва. Щото при безжично свързване ти е необходим DLNA сървър (може и медиа плеъра), но на самия медиа плеър не те интересува субтитри дали показва. Та, дай малко повече инфо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто ползвам рутер и телевизора и лаптопа са свързани чрез него. Лаптопа намира телевизора и мога да пусна видео от менюто: с десен бутон кликвам на филма и чрез: play to го пускам на телевизора.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.