Премини към съдържанието

Препоръчан отговор


Здравейте случи се следното както си слушах музика от winamp без да съм пуснал други програми или прочие лаптопа заби .. аз го изключих изчаках малко и го пуснах но без резултат ... вентилаторът си тръгва индикаторите си работят дори и USB-тата, но никаква картина изчаках за да чуя музичката при включването на windowsa но и това не чух ... мисля си че RAM плочката е изгоряла но не съм сигурен зареди това пиша да дадете мнение .. Лаптопа е Advent 7211 Ram ddr2 1gb sodimm ps2-5300 637mhz HDD 80gb CPU 2.0ghz Pentium Celeron ... искам да чуя малко мнения и ако не мога го оправя в краен случай на сервиз... благодаря ви предварително :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте случи се следното както си слушах музика от winamp без да съм пуснал други програми или прочие лаптопа заби .. аз го изключих изчаках малко и го пуснах но без резултат ... вентилаторът си тръгва индикаторите си работят дори и USB-тата, но никаква картина изчаках за да чуя музичката при включването на windowsa но и това не чух ... мисля си че RAM плочката е изгоряла но не съм сигурен зареди това пиша да дадете мнение .. Лаптопа е Advent 7211 Ram ddr2 1gb sodimm ps2-5300 637mhz HDD 80gb CPU 2.0ghz Pentium Celeron ... искам да чуя малко мнения и ако не мога го оправя в краен случай на сервиз... благодаря ви предварително :)

Вероятно проблема е във видеокартата, но така само може да се гадае.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако не излиза нищо на монитора, проблема не е в РАМ паметта. Виждам че модела има VGA порт. Може ли да закачиш външен монитор, за да се види дали ще има картина на него. Ако резултата е нулев, значи проблем с видеокарта.

Редактирано от Emokostov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако проблема е в видео картата предполагам че лаптопа щеше да процедира по същия начин смисъл да си зарежда уиндоуса нормално ... а това не се случва .. .индикаторът за процесора просто не спира ... а когато уиндоуса започне да зарежда перката се укротява ...  аз се съмнявам за рам защото имах подобен проблем със настолен комп .. както си работеше заби по същия начин и после не искаше да се включи след като смених рампта се оправи и поради това се съмнявам че проблема е в рампта 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А не се ли замисли, че проблема може да е хардуерен и копчето да се е повредило. Занеси лаптопа на сервиз, за да го сменят с ново и да си решиш проблема


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

А не се ли замисли, че проблема може да е хардуерен и копчето да се е повредило. Занеси лаптопа на сервиз, за да го сменят с ново и да си решиш проблема

 

Той че е хардуерен .. такъв си е но не е от бутона а от процесора излезе ... сега не мога да намеря какви процесори подържа дъното INTEL MOTHERBOARD 31PL5MB0050 иска ми се да сложа по - мощен, а гледам че сокета подържа и двуядрени но не знам дали дъното какви поддържа .. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Бънди
      Здравейте сдобих се с Lenovo T440 ,батериите държат яко,но зсбелязах много странен за юен проблем: когато престои изключен и реша да го пусна само на батерия (пълна до горе) не стартира изобщо(не реагира) ,но ако вкарам зарядното за 2 секунди и го изкарам си тръгва,след това няма проблеми с включване и изключване,докато не поседи неизвестно за сега време изключен... Някаква насока от какво може да е ? С уин 8 е ако има значение
    • от b3s7ch0
      Здравейте . Днес при опит да пусна PC-то си ми даде грешка , от която аз разбрах че windows не открива файла Мацромед/Shockwave . През Safe Mode тръгва , но по обикновения начин не . Някаква идея как мога да оправя проблема ? Възможно ли е да се оправи без да се налага прейнсталл на windows ? По някакъв начин да се изтегли въпросния файл от някъде ? Извинявам се , ако темата не е на точното място , нека модератор да я премести . Просто ми е много спешно решаването на проблема . Благодаря предварително .
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.