Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Днес преинсталирах машината, (Уин.7) , та всичко мина изрядно, драйвери, програми абе всичко беше наред до момента в който се рекох да изгледам тамън изтегления филм. Стартирам плеъра (пот плеъра а след него и км-а), но без резултат, проблема идва когато метна субтитрите в самия плеър. Забива плеъра и не се оправя докато не го прекъсна от диспечера на задачите. А когато преименувам филма и субовете под едно име, плеъра ги игнорира все едно ги няма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес преинсталирах машината, (Уин.7) , та всичко мина изрядно, драйвери, програми абе всичко беше наред до момента в който се рекох да изгледам тамън изтегления филм. Стартирам плеъра (пот плеъра а след него и км-а), но без резултат, проблема идва когато метна субтитрите в самия плеър. Забива плеъра и не се оправя докато не го прекъсна от диспечера на задачите. А когато преименувам филма и субовете под едно име, плеъра ги игнорира все едно ги няма.

Само с едни субтитри ли прави така? Ако е така, провери ли формата на субтитрите (да ги отвориш с текстов редактор и да видиш приличат ли на субтитри)? По поведение ми изглежда сякаш подаваш някакъв невалиден файл - като плейъра се опита да си намери субтитри не ги познава, а като го принудиш, забива заради непознатия формат (макар че това е бъг, очевидно). Друго което се сещам е, да не са Vobsub (idx/sub) субтитри а ти да имаш/подаваш само sub-а? Това лесно ще се разбере като го отвориш с текстовия редактор.
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само с едни субтитри ли прави така? Ако е така, провери ли формата на субтитрите (да ги отвориш с текстов редактор и да видиш приличат ли на субтитри)? По поведение ми изглежда сякаш подаваш някакъв невалиден файл - като плейъра се опита да си намери субтитри не ги познава, а като го принудиш, забива заради непознатия формат (макар че това е бъг, очевидно). Друго което се сещам е, да не са Vobsub (idx/sub) субтитри а ти да имаш/подаваш само sub-а? Това лесно ще се разбере като го отвориш с текстовия редактор.

 

 

Субтитрите са буквално йероглифи...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не отговори дали само с тези субтитри става така.

Субтитрите са буквално йероглифи...

Това с текстовия редактор нали? Ок, щом няма числа( обикновено текстовите формати са или ред числа (timestamp) редове текст или числа, после текст на един ред) това води до увеличение на вероятността субтитрите да са Vobsub. Още едно доказателство ще имаш, ако размера на sub файла е над мегабайт. Нормални текстови субтитри са от порядъка на десетки килобайти. Субтитрите Vobsub са двойка файлове - idx и sub. трябва да подадеш idx файла, а не sub-a на плейъра - и/или съответно да преименуваш и 2та, преди да пуснеш филма.
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

регионалните настроки направил ли си ги на "български",нямам представа от тези плеъри,но в настройките на font на субтитрите може би има опция cyrillic?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

регионалните настроки направил ли си ги на "български",нямам представа от тези плеъри,но в настройките на font на субтитрите може би има опция cyrillic?

Ако беше така нямаше да забива или да не показва нищо:

 

проблема идва когато метна субтитрите в самия плеър. Забива плеъра и не се оправя докато не го прекъсна от диспечера на задачите. А когато преименувам филма и субовете под едно име, плеъра ги игнорира все едно ги няма.

Редактирано от flare (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Минах през такъв проблем, след инсталация на win-7. Мятам субтитрите и плеара забива. След три дена борба, разбрах, че съм забравил да инсталирам архиватор като winrar.  Понеже липсва тази програма, не се разбира, че субтитрите са във архив. Мяташ архива и плеара забива.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Минах през такъв проблем, след инсталация на win-7. Мятам субтитрите и плеара забива. След три дена борба, разбрах, че съм забравил да инсталирам архиватор като winrar.  Понеже липсва тази програма, не се разбира, че субтитрите са във архив. Мяташ архива и плеара забива.

Има и такава възможност. Ама за един миг не ми е идвало на ума, че може някой да не се сети. :) Ама така е, като не си нагласяте да ви се виждат разширенията на файловете. Редактирано от flare (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте , използвам тази тема за да не правя нова. Проблема ми е , че субтитрите ми ги показва с йероглифи . В настройките на Regional and lang.. всичко съм направил както трябва да е на "български" и скрипта ми е на "cyrilic" но проблема си остава ?Инсталирал съм FlexType , c Windows Xp SP3 съм и при всички плеари е едно и също . 

Редактирано от kingofhell1991 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема ти е от Флекса. Тоя вирус затрива при инсталацията оригиналните шрифтове на ХП-то.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.