Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Наскоро се сдобих с Technics SE-CH510. След продължително слушане ( 3-4 часа) на един купон угасна сам. Беше много загрял. На следващия ден установих, че загрява трансформаторът (RTP2M5B002). Направих си експеримент и дори само включен в тока, в standby режим, си загрява. Сложих му едно малко 5v вентилаторче от подложка за охлаждане на лаптоп ( мисля, че е 40 мм диаметърът му ) . Нещата се подобриха, но отново при работа на 15-20% мощност загрява. Това ме притеснява, защото искам да мога да слушам и силна музика, когато има повод за събиране. Изтеглих си от интернет manuals-a и там пише power output: 2x35W (6 Ohms). Аз го използвам с колони: Scott S177 ( 6-7 Ohms и 7-45W ). Мога ли да направя нещо по въпроса с това загряване, примерно с по-голям и по-силен вентилатор? Приемам всякакви предложения. Благодаря за отговорите от сега! Публикувано изображение

Редактирано от vankata434 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери Voltage Selector дали отговаря на напрежението за 220 V. Също така, може да провериш изходящите напреженията на трансформатора дали отговарят на тези по схемата  - 2Х26 V, 2X23 V и 4V.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако можеше да го направи нямаше да има темата. Намини към сервиз. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Искаш да изкараш 100% от него -тогава няма как да не загрява и прегрява особенно в жегите.

Сложи му по голям вентилатор, но според мен машината си е за сервиз!

Ето и няколко съвета:

- Не покривайте уреда и му осигурете масто да "диша". Не слагайте други уреди върху него. Не поставяте уреда в ниши.

Спазвайте техническите параметри. Никога не свързвайта тонколони с импенданс по малък от препоръчания от производителя. Не надвишавайте драстично номиналната мощност която може да бъде разсята. 

- Проверете захранващото напрежение дали отговаря на стандарта

Редактирано от Black Power (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, племенника ми ми подари усилвател техникс su v4x та в началото работеше нормално включваше се а сега не ще да включи колоните, включвам го и чакам да се включат и не се включват не свирят възможно ли е да се е замърсило релето до там че да не може да включи и каква процедурата за оправянето на проблема?

Редактирано от hrist43 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо - не се меси в чужди теми. Правилото е за всеки проблем - отделна тема. Иначе ставамиш-маш кой на кого отговаря.Второ - решението на проблемите става чрез посещение на сервиз и съответен специалист. Особено пък от потребители, които не знаят откъде върви тока. Трябва и нещо за измерване, като минимум мултицет.Като имаш медицински проблем нали отиваш на лекар (съответния специалист)?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.