Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с Рутер/Интернет?


Препоръчан отговор


Здрвейте трябва ми една консултация на тема доставчици и рутер
 
Рутер Tenda W316r. С последен фирмуер. Работещ без проблем с 2 до 3 устройства за близо година. (2 телефона и един лаптоп). b/g/n режим за да мога да си ползвам 50те МБит/с когато ги пропуска.
 
От скоро ми се появи следният проблем: 
На телефоните нета просто спира и ме кара да се логна в настройките на рутера. 
На компютъра само дава удивителна и няма интернет. 
 
- има перфектен пинг до рутера и всички устройства са вързани към него
- няма никакъв пинг след рутера
 
*рестарт на рутера (понякога) оправя нещата но гарантирано след 10-15 мин примерно отново същата ситуация
 
и преди го имаше като случай - доставчиците казаха че имало ремонт - действително 3-4 дни всички устройства работеха перфектно ииии вече 1 седмица отново е така ... уж щели да погледнат "колегите" но резултат нулев. 
Люлин Нет / Булсатком/. 
 
Та къде е заровено кучето ?
 
Благодаря предварително.
Линк към коментара
Сподели в други сайтове

Когато ти отпадне връзката имаш ли пинг до WAN IP на рутера? Изгасва ли му WAN индикатора?

Линк към коментара
Сподели в други сайтове

Когато ти отпадне връзката имаш ли пинг до WAN IP на рутера? Изгасва ли му WAN индикатора?

 

имам пинг да - влизам си му и в настройките без проблем. свети си му лампичката WAN също.

Линк към коментара
Сподели в други сайтове

имам пинг да - влизам си му и в настройките без проблем. свети си му лампичката WAN също.

Влизаш през LAN порта му, а как разбираш че  имаш пинг до WAN порта му?

Линк към коментара
Сподели в други сайтове

Влизаш през LAN порта му, а как разбираш че  имаш пинг до WAN порта му?

 

Извинявам се че не уточних - влизам само през WAN.

 

Когато го вържа с LAN порта отново няма нет и ситуацията е същата.

По принцип LAN-а не ползвам - всичко е по въздуха за по-качествено облъчване вкъщи :)

 

Опитах със пълен ресет на рутера и наново настройки - ефекти нулев. Пробвах с дълго изключване, после ресет - никакъв резултат. 

 

Което ми направи впечатление е че (понеже IP-to е динаминчно) понякога не е взело адрес и настройки и само си стои на connecting (това през настройките на рутера). Release/refresh не променят ситуацията. Опитах да задавам всякакви канали за сигнала - гледах на WiFi analyzer канали, които са по-малко заети от съседни мрежи и по принцип ползвам тях с по-висок приоритет - отново няма успех.


Линк към коментара
Сподели в други сайтове

Как така влизаш през WAN? 

Рутер може да го достъпиш през LAN порта ако си се закачил с кабел към него през някой от ЛАН портовете.

През WAN порта може да го достъпиш ако имаш интернет и от машина, която не е закачена към него и съответно ако са направени настройките за Remote Access.

Линк към коментара
Сподели в други сайтове

Извинявам се че не уточних - влизам само през WAN.

Връзваш WAN порта към компа. А откъде вземаш нет ..?

Как така влизаш през WAN? 

Рутер може да го достъпиш през LAN порта ако си се закачил с кабел към него през някой от ЛАН портовете.

През WAN порта може да го достъпиш ако имаш интернет и от машина, която не е закачена към него и съответно ако са направени настройките за Remote Access.

Прави си мрежа след компа. Може, ама ...

Линк към коментара
Сподели в други сайтове

Връзваш WAN порта към компа. А откъде вземаш нет ..?

Прави си мрежа след компа. Може, ама ...

Е недей сега така колега, че съвсем ще го объркаме. ;)

Линк към коментара
Сподели в други сайтове

Е недей сега така колега, че съвсем ще го объркаме. ;)

Само си мислех, пишейки...

 

Към питащия - я обясни подробно каква ти е схемата на свързване - откъде и как ти идва сигнала, какво слагаш и т.н.

 

Рутера може да си го настроиш и без да е свързан към нет.  Както ти каза Емо - един кабел, компа и рутера - кабела на LAN вход и на компа. Пускаш си cmd -> ipcofig да си видиш IP-то на рутера и влизаш. Настройваш. Слагаш кабела от доставчика на WAN порта и ...

Линк към коментара
Сподели в други сайтове

Една такава Тенда изхвърлих на боклука, правеше същите мизерии. Причината беше изгорял чип, следователно няма оправия. Взимайте един TP-Link 740N и не се занимавайте с този боклук.

Линк към коментара
Сподели в други сайтове

Как се държи нета с директно свързан кабел без рутера така ще разберете дали е проблема в рутера.

Пробвайте 30 или 60 минути да сте с кабела закачен директно и ще се разбере дали е рутера.

Линк към коментара
Сподели в други сайтове

 

Здрвейте трябва ми една консултация на тема доставчици и рутер
 
Рутер Tenda W316r. С последен фирмуер. Работещ без проблем с 2 до 3 устройства за близо година. (2 телефона и един лаптоп). b/g/n режим за да мога да си ползвам 50те МБит/с когато ги пропуска.
 
От скоро ми се появи следният проблем: 
На телефоните нета просто спира и ме кара да се логна в настройките на рутера. 
На компютъра само дава удивителна и няма интернет. 
 
- има перфектен пинг до рутера и всички устройства са вързани към него
- няма никакъв пинг след рутера
 
*рестарт на рутера (понякога) оправя нещата но гарантирано след 10-15 мин примерно отново същата ситуация
 
и преди го имаше като случай - доставчиците казаха че имало ремонт - действително 3-4 дни всички устройства работеха перфектно ииии вече 1 седмица отново е така ... уж щели да погледнат "колегите" но резултат нулев. 
Люлин Нет / Булсатком/. 
 
Та къде е заровено кучето ?
 
Благодаря предварително.

 

Кучето е в Тендата. По-голям боклук няма...

Линк към коментара
Сподели в други сайтове

Как се държи нета с директно свързан кабел без рутера така ще разберете дали е проблема в рутера.

Пробвайте 30 или 60 минути да сте с кабела закачен директно и ще се разбере дали е рутера.

Това ми е задача за довечера - проблема ми е че са изкарали само няколко см кабел от стената и трудно ще напъхам лаптопа там.

 

 

Кучето е в Тендата. По-голям боклук няма...

Напълно възможно.

 

Само си мислех, пишейки...

 

Към питащия - я обясни подробно каква ти е схемата на свързване - откъде и как ти идва сигнала, какво слагаш и т.н.

 

Рутера може да си го настроиш и без да е свързан към нет.  Както ти каза Емо - един кабел, компа и рутера - кабела на LAN вход и на компа. Пускаш си cmd -> ipcofig да си видиш IP-то на рутера и влизаш. Настройваш. Слагаш кабела от доставчика на WAN порта и ...

Схемата на връзване. Излиза от стената LAN кабел със сигнал от интернета.Влиза в Рутера. Оттук насетне всички устройства вкъщи се връзват към него безжично. Включително и настройките му ги правя безжично към 192.168.0.1. Когато се появи проблема с интернета и интернет няма, връзката към това IP + съответните настройки на рутера си работят перфектно. 

 

Как така влизаш през WAN? 

Рутер може да го достъпиш през LAN порта ако си се закачил с кабел към него през някой от ЛАН портовете.

През WAN порта може да го достъпиш ако имаш интернет и от машина, която не е закачена към него и съответно ако са направени настройките за Remote Access.

Да - когато казвам че се връзвам (за тест) през ЛАН порта към рутера - точно това искам да кажа. Взимам ЛАН кабел - връзвам го с рутера и с лаптопа. И тествам. Резултат 1:1 както с WiFi връзката.

Линк към коментара
Сподели в други сайтове

А какво пингваш като го свържеш с кабел. На WAN порта виждат ли се настройките от доставчика?

Линк към коментара
Сподели в други сайтове

Една такава Тенда изхвърлих на боклука, правеше същите мизерии. Причината беше изгорял чип, следователно няма оправия. Взимайте един TP-Link 740N и не се занимавайте с този боклук.

Ако няма оправия ще го сменя.

Имах един Netgear преди това (не помня точен модел) - но не поддържаше n мрежа и безжично само до 20МБит/с скорост стигаше и го смених с този. 

А какво пингваш като го свържеш с кабел. На WAN порта виждат ли се настройките от доставчика?

Е когато го свържа с кабел пак пингвам същото IP 192.168.0.1. Опитвам да пингна и външен адрес например google.com, abv.bg етс - без успех. 

Случвало ми се е (докато правех тестовете) докато "работи" интернета и пингвам външен адрес да дропва пакети.

 

Виждат се настройките на доставчика да. Т.е. когато работи се виждат. Иначе ми пише connecting и не може да си вземе настройките. 

Опитвах и със статично IP + DNS-и, но не работеше отново. 

Линк към коментара
Сподели в други сайтове

А при TraceRT ( командата е същата като ping) може ли да провериш откъде ти дава request time out или ти дропи пакети?

Линк към коментара
Сподели в други сайтове

А при TraceRT ( командата е същата като ping) може ли да провериш откъде ти дава request time out или ти дропи пакети?

 

Ще тествам довечера... мерси на всички :) 

Линк към коментара
Сподели в други сайтове

Една такава Тенда изхвърлих на боклука, правеше същите мизерии. Причината беше изгорял чип, следователно няма оправия. Взимайте един TP-Link 740N и не се занимавайте с този боклук.

И статик ИП в 21 век 2014 година още ли работите с динамични ип :D

Ще тествам довечера... мерси на всички :)

Прегледай отново дали ти работят всички лампи коректно . Наблюдавай ги 5 10 мин може през това време като си на компа някои да прекъсват и следователно рутера е за боклука . Както каза колегата по горе взимай ТП линк 740N за 30 кинта и си свиркай и друг доставчик с статично ип майни ги тия динамични  на близо ли си ?

Линк към коментара
Сподели в други сайтове

И статик ИП в 21 век 2014 година още ли работите с динамични ип :D

Прегледай отново дали ти работят всички лампи коректно . Наблюдавай ги 5 10 мин може през това време като си на компа някои да прекъсват и следователно рутера е за боклука . Както каза колегата по горе взимай ТП линк 740N за 30 кинта и си свиркай и друг доставчик с статично ип майни ги тия динамични  на близо ли си ?

 

 

Ами с Нет1 бях със статично IP и всичко беше екстра - там имах други съображния да ги сменя - нямах оплаквания.

 

Ако е рутера - ще го сменя - това да е кусура :) То и този е 30 кинта - така че ако онзи е по-хубав - взимаме него :)

 

До кое да съм близо?

Линк към коментара
Сподели в други сайтове

Ами с Нет1 бях със статично IP и всичко беше екстра - там имах други съображния да ги сменя - нямах оплаквания.

 

Ако е рутера - ще го сменя - това да е кусура :) То и този е 30 кинта - така че ако онзи е по-хубав - взимаме него :)

 

До кое да съм близо?

Не да си близо, а дали си клиент на Blizoo  :wink12:

Линк към коментара
Сподели в други сайтове

Ами с Нет1 бях със статично IP и всичко беше екстра - там имах други съображния да ги сменя - нямах оплаквания.

 

Ако е рутера - ще го сменя - това да е кусура :) То и този е 30 кинта - така че ако онзи е по-хубав - взимаме него :)

 

До кое да съм близо?

Незнам какви съображения си имал но за рутери е препоръчително статичното ип като си бил доволен защо ги изостави аз всеки ден чета добри отзиви за нетеца 1 не съм от София аз съм с статично ип в Добричкия доставчик извън схемата съм на булсат , вивакомци не ми харесват тия големите  . Та така щом всичко е било екстра с статик ип не виждам причина пак да се вържеш на нет1 аз до сега не съм ползвал динамично ип и нямам намерение . Аз съм с същия рутер / TP LINK 740N вече 2 година 3 устройства в дома са закачени на него , смарт, лаптоп , декстоп . Няма забележки скоростта е на макс ...

Линк към коментара
Сподели в други сайтове

Незнам какви съображения си имал но за рутери е препоръчително статичното ип като си бил доволен защо ги изостави аз всеки ден чета добри отзиви за нетеца 1 не съм от София аз съм с статично ип в Добричкия доставчик извън схемата съм на булсат , вивакомци не ми харесват тия големите  . Та така щом всичко е било екстра с статик ип не виждам причина пак да се вържеш на нет1 аз до сега не съм ползвал динамично ип и нямам намерение . Аз съм с същия рутер / TP LINK 740N вече 2 година 3 устройства в дома са закачени на него , смарт, лаптоп , декстоп . Няма забележки скоростта е на макс ...

 

 

ами - бях при тях с предплатен нет за 6 месеца и бях доволен. после обмислях да сменя жилището със жената - и понеже не може да ми прехвърлят нета на другото място (или поне така ми казаха в офиса) ми казаха че предплатеното го губя и да почна от начало. И аз просто си продължих на булсатком месец за месец ... и така вече мина 1 година :D аз още не съм се преместил реално. 

 

ще направя тестове довечера - включително и лаптопа директ в ЛАН-а - без рутер и ще видим положението как е:) 

не съм/бил на Blizoo клиент - по спомен май нямаха покритие при мен точно.

Линк към коментара
Сподели в други сайтове

А при TraceRT ( командата е същата като ping) може ли да провериш откъде ти дава request time out или ти дропи пакети?

 

Така. Пробвах със забит ЛАН кабел директ в Лаптопа - удивителна и никакъв пинг до никъде. 

 

Вързах после отново рутера към интернета. Рестарт на рутера, рестарт на лаптопа върза се и сега така работи. 

 

tracert google.com:

Tracing route to google.com [46.237.127.174]
over a maximum of 30 hops:
 
  1     2 ms     1 ms     1 ms  192.168.0.1
  2    14 ms   109 ms    25 ms  jun-mx960.intl.bulsat.com [46.40.68.1]
  3     2 ms     2 ms     5 ms  static.bulsat.com [46.237.127.174]
 
 
ping google.com -t :
 
Pinging google.com [46.237.127.174] with 32 bytes of data:
Reply from 46.237.127.174: bytes=32 time=8ms TTL=62
Reply from 46.237.127.174: bytes=32 time=5ms TTL=62
Reply from 46.237.127.174: bytes=32 time=4ms TTL=62
Reply from 46.237.127.174: bytes=32 time=3ms TTL=62
Reply from 46.237.127.174: bytes=32 time=3ms TTL=62
Reply from 46.237.127.174: bytes=32 time=3ms TTL=62
Reply from 46.237.127.174: bytes=32 time=7ms TTL=62
etc....
 
 
правя си извод че проблема не е в рутера е някъде по трасето. В момента работи. След 5-10 мин може и да не работи. 
 
Лампичката WAN от време на време за части от секундата примигва но няма проблем и не дропва пакети в момента. 
 
Ще тествам отново когато спре и ще пусна инфо ....
Линк към коментара
Сподели в други сайтове

 

Така. Пробвах със забит ЛАН кабел директ в Лаптопа - удивителна и никакъв пинг до никъде. 

 

Вързах после отново рутера към интернета. Рестарт на рутера, рестарт на лаптопа върза се и сега така работи. 

 

tracert google.com:

Tracing route to google.com [46.237.127.174]
over a maximum of 30 hops:
 
  1     2 ms     1 ms     1 ms  192.168.0.1
  2    14 ms   109 ms    25 ms  jun-mx960.intl.bulsat.com [46.40.68.1]
  3     2 ms     2 ms     5 ms  static.bulsat.com [46.237.127.174]
 

На втория хоп имате загуби, викайте техници да си проверяват оборудването

Линк към коментара
Сподели в други сайтове

На втория хоп имате загуби, викайте техници да си проверяват оборудването

 

Ами и аз това уж опитах да обясня на човека по телефона - а той уж да прати техници и така 10 дни (станаха вече) .... утре отивам просто да сменя доставчика и ще си се върна на Нет1.

 

Нет 1 - отново ме порязаха. Ако си предплатя за 6 месеца това е. Не мога да си платя инсталационна такса и да продължа пакета на друго място...

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване