Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор

Здравейте, имам следният проблем: Дънната платка е: Asus p8h67-m le - има 6 SATA порта от които 4-SATA 2 и 2-SATA 3. Към SATA 3 портовете са закачени едно SSD и едно HDD, а към единия от SATA 2 портовете ми е CD/DVD у-вото. Проблема е, че SATA 2 портовете изобщо не отчитат в Bios-a да има закачено у-во на тях. Пробвах да сменя да сложа HDD-то на SATA 2, но отново изобщо не го отчита като свързано, а когато са свързани към SATA 3 няма никакъв проблем. Т.е. hdd-то и ssd-то работят, но CD/DVD у-вото - не. Другото което е в BIOS-а нали се избира интерфейса по който са свързани м-у "AHCI" и "IDE" и за SSD-то трябва да е на AHCI, но за cd-dvd у-вото трябва да е на IDE доколкото знам, а дънната платка не ми дава избор за всеки порт поотделно, а само един интерфейс. Възможно ли е sata 2 портовете да не работят по някакъв начин? и другото, което искам да спомена, че CD/DVD у-вото се отваря и затваря, но просто няма връзка с дъното и не изкарва никаква информация... ще прикача и снимки как по-точно са свързани към дъното.

post-321139-0-16205700-1412964150_thumb.

post-321139-0-42642200-1412964154_thumb.

Линк към коментара
Сподели в други сайтове

За да се убедите ,че и другите САТА портове работят,може просто да закачите на тях или хард-диска,или ССД-то.И по този начин ще сте сигурен.Разменете кабелите на устройствата,за да отметнете възможността кабела на оптичното устройство да не е в ред.

Иначе,подгответе се за мисълта,че устройството вече не работи.

 

п.п.Сега се зачетох по-подробно в темата ви.извинете за моята прибързаност.Ясно е,че според вас не работят САТА 2 портовете.Но как се появи това положение? Изведнъж или постепенно? Правехте ли нещо на компютъра,някакви промени?

Линк към коментара
Сподели в други сайтове

Това за режима на харддисковете - AHCI/IDE доколкото знам е общо за всички дискове на дъното - не може на тези едно, а на онези - друго. Пробва ли на режим IDE? В момента не съм много сигурен, но мисля че за такива дъна с комбинирани портове имаше някакъв трик - че ако дисковете се свържат на еди-кои-си портове, трябвало еди-какво-си.

Не знам доколко е същото, но на едно от старите ми дъна пише: "Use SATA 1-4 Connectors for IDE mode"

Виж в книжката за твоето дъно дали не пише нещо такова.

Линк към коментара
Сподели в други сайтове

За да се убедите ,че и другите САТА портове работят,може просто да закачите на тях или хард-диска,или ССД-то.И по този начин ще сте сигурен.Разменете кабелите на устройствата,за да отметнете възможността кабела на оптичното устройство да не е в ред.

Иначе,подгответе се за мисълта,че устройството вече не работи.

 

п.п.Сега се зачетох по-подробно в темата ви.извинете за моята прибързаност.Ясно е,че според вас не работят САТА 2 портовете.Но как се появи това положение? Изведнъж или постепенно? Правехте ли нещо на компютъра,някакви промени?

Как стигнах до тук... купих си допълнителното SSD като преди това имах само HDD и CD/DVD у-вото. Не си спомням как бяха свързани, но след като сложих ssd-to ги свързах по този начин като бях оставих и hdd  на SATA 2 защото то така или иначе не може да прехвърля с по-голяма скорост от 3GB/s, но не го отчиташе и затова го прехвърлих на SATA 3, а за SSD -то е задължително да е на SATA 3 иначе няма смисъл. А CD/DVD устройството работи и установих това след като просто го свързах с SATA 3 и просто го отчете като у-во в биос-а.

 

 

Това за режима на харддисковете - AHCI/IDE доколкото знам е общо за всички дискове на дъното - не може на тези едно, а на онези - друго. Пробва ли на режим IDE? В момента не съм много сигурен, но мисля че за такива дъна с комбинирани портове имаше някакъв трик - че ако дисковете се свържат на еди-кои-си портове, трябвало еди-какво-си.

Не знам доколко е същото, но на едно от старите ми дъна пише: "Use SATA 1-4 Connectors for IDE mode"

Виж в книжката за твоето дъно дали не пише нещо такова.

Да чел съм го, то така пише че е добре да се ползват ама не е и в това причината пробвах всички режими, но нали там е работата, че SSD-то е задължително за AHCI, защото иначе изобщо няма този performance, а пък нали не може да се настрои различен интерфейс за различните портове...

Линк към коментара
Сподели в други сайтове

Явно е настройка по подразбиране на BIOS - 2xSATA3 - AHCI; 4xSATA2 - IDE и не подлежи на промяна.

http://www.asus.com/Motherboards/P8H67M_LE/HelpDesk_Manual/

Първият контролер е настроен на AHCI по подразбиране, а вторият - на IDE. (стр.23)

Линк към коментара
Сподели в други сайтове

Явно е настройка по подразбиране на BIOS - 2xSATA3 - AHCI; 4xSATA2 - IDE и не подлежи на промяна.

http://www.asus.com/Motherboards/P8H67M_LE/HelpDesk_Manual/

Първият контролер е настроен на AHCI по подразбиране, а вторият - на IDE. (стр.23)

Добре дори и така да е... това не решава проблема, устройството не работи на Sata 2 портовете нито hdd-то ако го свържа към sata 2.

Линк към коментара
Сподели в други сайтове

пробвай да преместиш някое от работещите устройства заедно с кабела на SATA2 порт и виж работи ли. Ако да - кабел. Ако не - САТА2 контролерът си е заминал.

Линк към коментара
Сподели в други сайтове

пробвай да преместиш някое от работещите устройства заедно с кабела на SATA2 порт и виж работи ли. Ако да - кабел. Ако не - САТА2 контролерът си е заминал.

Още в началото казах, че пробвах и с HDD-то и има същият ефект - не се появява нищо в биоса (не индефицира включено в порта у-во).

Линк към коментара
Сподели в други сайтове

...Ако не - САТА2 контролерът си е заминал.

Линк към коментара
Сподели в други сайтове

 

 

Да, намерих програма на производителя, която за секунди ми показа че четерите порта SATA 2 не работят "ASUS SATA Verifier ", бях търсил и преди много относно това, но не бях стигал до програмката. И оттук следва следващият ми въпрос: Може ли това CD/DVD у-во да се свърже с платката чрез друг порт (предполагам, че не) и в случай, че не може, може ли да се поправи по някакъв начин или единственото решение е нова платка? (дъното вече е извън гаранция)

Линк към коментара
Сподели в други сайтове

Отговор на тези въпроси - в сервиза. :)

Линк към коментара
Сподели в други сайтове

  • 1 година по-късно...

При мен се получава нещо подобно, Предишното ми дъно беше Asrock N68 (с 4 сата2 порта), купих си SSD 128gb 6gb/s i oще edin 2gb 6gb/s. Та за целта реших да си ъпгрейтна и дъното за да може хардовете ми да развиват скорост от 6гб/с вместо 3гб/с! Опитвах всякакви възможности и от Биос но сата 3 портовете ми не работят, не отчитат нищо нито записвачката нито стар хард диск нито новите! Дъното ми е Asrock 960GM/U3S3 FX http://www.asrock.com/mb/AMD/960GMU3S3%20FX/

Поздрави!

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...