Премини към съдържанието

Препоръчан отговор


Здравейте, купих си посочения от заглавието волан. Инсталирах драйвери.. След което Влизам в програмката която ми тегли от сайта на име:Logitech Gaming Software и от там пробвам всичко дали работи. И виждам, че всичко работи освен кормилото и то само завиването(копчетата по него работят, единствено не работи на ляво и на дясно като въртя волана. Влизах и в игри да пробвам - същата работа. Гледам, в ревюта че логото в средата свети постоянно - моето мига само... пусна ли компютъра мига около 2 пъти на секунда. След като включа горепосочената програма от драйверите то става по 4-5 на секунда, но не свети постоянно. Какво ли не опитах... не става. Малко съм тъп от към страна "Волани и Джойстици" за 1-ви път взимам такова нещо... Моля за помощ.

Поздрави, Chris

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Волана нов ли е, втора употреба или го имате и гаранцята му е изтекла?

Ако е първото го връщаш, ако е второто или третото ще ходи на сервиз.

Ако си го изпускал е лошо.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От приятел го взех. Не го ползва от половин година и викам я дай да го разцъкам, че и без това не го ползваше. Ако се наложи на сервиз да го нося къде може да има и колко горе-долу ще ми вземат?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От приятел го взех. Не го ползва от половин година и викам я дай да го разцъкам, че и без това не го ползваше. Ако се наложи на сервиз да го нося къде може да има и колко горе-долу ще ми вземат?

Щом не е ползваннтолкова време със сигурност не му е пукало особено как и къде го е държал.

Питай го дали го е държал на влага или да е пефалс, да го е изпускал и т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом не е ползваннтолкова време със сигурност не му е пукало особено как и къде го е държал.

Питай го дали го е държал на влага или да е пефалс, да го е изпускал и т.н.

Разглобих го отзад с бащата и се вижда, че една лампичка до кондензатора не свети дори когато е включен... и понеже волана е от приятел както казах ми каза, че ще го оправи за негова сметка - Има ли някъде подобни сервизи около Перник/София за такива неща ?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.