Премини към съдържанието
ozic

Проблем при сглобяване на компютър от два други

Препоръчан отговор


Имам два настолни компютъра, които по отделно не стават за нищо. Даже не знам какви са им параметрите, с каква ОС са и т.н. Избрах си единия и от втори му прехвърлих РАМ памет и записвачка. Не съм слагам драйвери за записвачката и РАМ-а. Стартирах го и ми изписа следното:

 

************** IDE DRIVES INSTALATION ERROR ***************

For best reliability & perfomance, please change the stand alone slave drive to master. System halt ...

 

 

 

Какво трябва да направя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам два настолни компютъра, които по отделно не стават за нищо. Даже не знам какви са им параметрите, с каква ОС са и т.н. Избрах си единия и от втори му прехвърлих РАМ памет и записвачка. Не съм слагам драйвери за записвачката и РАМ-а. Стартирах го и ми изписа следното:

 

************** IDE DRIVES INSTALATION ERROR ***************

For best reliability & perfomance, please change the stand alone slave drive to master. System halt ...

 

 

 

Какво трябва да направя?

 

Закачили сте записвачката на отделен кабел и дъното иска когато там има само едно устройство то да е настроено от джъмперите на мастер а в момента не е. На самата записвачка има схема с позицията на джъмпера.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Разгледайте твърдия диск на компютъра, който се опитвате да включите. В единия от двата края на твърдия диск (там където се включват кабелите от дъното и захранването) трябва да има едни стърчащи метални пръчици:

masterslave.jpg

След като ги откриете огледайте указанията по твърдия диск. Трябва да има някъде по лепенките върху диска указано в какво положение трябва да е джъмпера (Jumper) за да е устройството във режим "master".

jumpers9rh.png

След като го намерите, просто го поставете на мястото където е указано на вашия диск, че трябва да се намира в положение "master".

П.п. Изпревариха ме. Значи може проблема да е в записвачката и за това системата да не стартира?

Редактирано от wickerman (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Закачили сте записвачката на отделен кабел и дъното иска когато там има само едно устройство то да е настроено от джъмперите на мастер а в момента не е. На самата записвачка има схема с позицията на джъмпера.

+1 Ето така:

 

3218e08a-e8eb-11e2-b093-12313815f3b4-jum

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махнах записвачката и смених само РАМ-а, но пак ми изписва същия надпис.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Слагам няколко снимки на двата РАМ-а, на кабелите, които имам и т.н.

 

СНИМКИ

 

 

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смених кабела и се оправи. Благодаря!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.