Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

FTP Server. Проблеми с свързването


Препоръчан отговор


Здравейте!

Имам странен проблем с ФТП сървъра на който работя в момента. Сървъра си работи без проблем от локално ИП - локалхост,127.0.0.1 както и от 192.168.***.***. Днес след като привърших с повечето задачи реших да го пробвам как ще е през публичното ми ИП. Настроих рутера (port forwarding) на порт 21 . Поставих съответното ИП 192.168.***.*** (от СМД) , но при опит да се свържа страницата зарежда около 20 сек. след което хвърля грешка че неможе да се свърже, че страницата не е достъпна - стандартна браузър грешка която получаваш когато се опитваш да се свържеш към несъществуващ адрес. 

Сигурен съм че не е проблем с рутера защото в момента имам действащ активен редирект към порт 80 , на apache (протокол http) който си работи без проблеми и порта на РДП (3389).  Долу ще приложа снимка към рутера . Модела на рутера е TL-WR740N (тп-линк)

 

 

post-355553-0-50965200-1421058723_thumb.

Линк към коментара
Сподели в други сайтове

Здравейте!

Имам странен проблем с ФТП сървъра на който работя в момента. Сървъра си работи без проблем от локално ИП - локалхост,127.0.0.1 както и от 192.168.***.***. Днес след като привърших с повечето задачи реших да го пробвам как ще е през публичното ми ИП. Настроих рутера (port forwarding) на порт 21 . Поставих съответното ИП 192.168.***.*** (от СМД) , но при опит да се свържа страницата зарежда около 20 сек. след което хвърля грешка че неможе да се свърже, че страницата не е достъпна - стандартна браузър грешка която получаваш когато се опитваш да се свържеш към несъществуващ адрес. 

Сигурен съм че не е проблем с рутера защото в момента имам действащ активен редирект към порт 80 , на apache (протокол http) който си работи без проблеми и порта на РДП (3389).  Долу ще приложа снимка към рутера . Модела на рутера е TL-WR740N (тп-линк)

Пренасочете и порт 20

П.П. И следващия път гледайте да уцелите раздела!

Линк към коментара
Сподели в други сайтове

Без успех ! :(

На каква машина е пуснат сървъра - Windows, Linux ? Кое приложение използвате за сървъра - стандартно, FileZilla ? По какъв начин се опитвате да достъпите отвън - от същата машина или друга ? Порт 21 има ли рестрикции от файъруол ?

Линк към коментара
Сподели в други сайтове

На каква машина е пуснат сървъра - Windows, Linux ? Кое приложение използвате за сървъра - стандартно, FileZilla ? По какъв начин се опитвате да достъпите отвън - от същата машина или друга ? Порт 21 има ли рестрикции от файъруол ?

1. Windows

2. Използвам XAMPP  в него са вкл. Apache , FileZilla, TomCat , MySql

3. От същата машина (съм нямал проблем с Apache)

4. Нямам FireWall. Изкл. е


Линк към коментара
Сподели в други сайтове

1. Windows

2. Използвам XAMPP  в него са вкл. Apache , FileZilla, TomCat , MySql

3. От същата машина (съм нямал проблем с Apache)

4. Нямам FireWall. Изкл. е

На какъв режим е настроен сървъра - Active mode, Passive mode ?

Линк към коментара
Сподели в други сайтове

1. Windows

2. Използвам XAMPP  в него са вкл. Apache , FileZilla, TomCat , MySql

3. От същата машина (съм нямал проблем с Apache)

4. Нямам FireWall. Изкл. е

А пуснат ли е сървъра? И понякога има проблем да се свържете през маршрутизатора си към публичния адрес ако сте вътре

Линк към коментара
Сподели в други сайтове

На какъв режим е настроен сървъра - Active mode, Passive mode ?

Без да исках ви излъгах за FireWall-a :D :D, разреших порт 21,20 и всичко се оправи. Наскоро преинсталирах и забравих че не съм я изкл.  Моля да бъда извинен все пак ако на някой му послужи тази тема , ако не може да бъде изтрита !

Линк към коментара
Сподели в други сайтове

Без да исках ви излъгах за FireWall-a :D :D, разреших порт 21,20 и всичко се оправи. Наскоро преинсталирах и забравих че не съм я изкл.  Моля да бъда извинен все пак ако на някой му послужи тази тема , ако не може да бъде изтрита !

Имам обаче друг въпорс , защо като достъпвам фтп съвръра от Публично ИП е толкова бавен ? Отнема му около 30+ сек. да зареди директорията (в която няма големи файлове)

Докато през локално ИП става моментално

Линк към коментара
Сподели в други сайтове

Имам обаче друг въпорс , защо като достъпвам фтп съвръра от Публично ИП е толкова бавен ? Отнема му около 30+ сек. да зареди директорията (в която няма големи файлове)

Докато през локално ИП става моментално

Каква е ъплоад скоростта ви? И проверява ли сървъра за обратен ДНС запис и т.н.

Линк към коментара
Сподели в други сайтове

Имам обаче друг въпорс , защо като достъпвам фтп съвръра от Публично ИП е толкова бавен ? Отнема му около 30+ сек. да зареди директорията (в която няма големи файлове)

Докато през локално ИП става моментално

Едно е през LAN, друго е отвън. Лимитиращ фактор през публичното ип може да е скоростта на ъплоуд която ви дава доставчика, и тази на даунлоуд на отсрещната страна. През локална мрежа този (лимитиращ) фактор е най-бавния сегмент на мрежовото оборудване.

Линк към коментара
Сподели в други сайтове

Едно е през LAN, друго е отвън. Лимитиращ фактор през публичното ип може да е скоростта на ъплоуд която ви дава доставчика, и тази на даунлоуд на отсрещната страна. През локална мрежа този (лимитиращ) фактор е най-бавния сегмент на мрежовото оборудване.

Добре а през Http нямам тези проблеми !

Линк към коментара
Сподели в други сайтове

Без успех ! :(

какъв е сървърът, може да не поддържа passive mode (което е задължително ako си зад NAT), а пък е възможно и да няма опция за настройки в какъв рейндж да са конекциите за теглене. във всички случаи само 20 и 21 порт не са достатъчни, щом си зад NAT...

https://forum.filezilla-project.org/viewtopic.php?t=368 точка 3:

You can specify this port range on the "passive mode settings" page in the settings dialog in the server interface

 

и тези портове също трябва да се пренасочат... като не можеш да укажеш на сървъра в какъв рейндж да генерира връзките, ще си ги генерира random и няма да стане...

Линк към коментара
Сподели в други сайтове

EDIT: След рестартиране на машината изглежда всичко си е наред. 

 

PS: Тва вече неможе да бъде. Първия път когато се опитах да вляза , вляза за около половин сек. При повторен опит пак започна да се бави !!! 

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от l-8
      здравейте,
      възможно ли е да се логнеш в административния панел на router tp-link-wr841n на windows-7 машина с копирани на hard-disk-а файлове от
      router-ското dvd?
      в смисъл, след като първоначално си сложил router-ското dvd в dvd-drive-а от file-explorer-а 'отваряш' dvd-drive-а, копираш всички файлове там,
      вкл. autorun, paste-ваш ги в някаква отделна директория на hard-disk-а и след това вече, даже и с router-ското dvd да се случи нещо и да се
      затрие, ти ше си се логваш в admin-panel-а на router-а през тези, копираните файлове?
      бих изпробвал този вариант и сам, обаче в момента нямам възможност да го направя и затова питам.
    • от Марио Проданов
      Здравейте на всички! Искам да започна с това - Честита Нова година на всички! Да сте живи и здрави, всичко най-хубаво Ви пожелавам и нека всичко, с което се захванете с лекота го изминавате! 
       
      Както сте прочели от заглавието имам проблем с TouchPad на лаптопа ми  HP EliteBook 8440p като не иска да работи. 
      Опитах се да реша проблемa по следния начин:
      -Прегледах си горната лампа на лаптопа за TouchPad и я активирах - не иска да работи!
      -Инсталирах си най-новия драйвер за TouchPad - Synaptics PS/2 Port Touchpad - също не работи! 
      -От диспечера на устройства махнах стария драйвер и пробвах дали работи - без резултат. След това инсталирах същия драйвер за TouchPad - отново.
      -Отворих да проверя под клавиатурата дали всички кабели са свързани, както трябва - всичко е наред. Няма откачен лентов кабел. Всичко е свързано!
      -Върнах първоначалните настройки на BIOS - продължава. 
      Към момента това изпробвах и от всичко това проблема продължава.
       
      Някой има ли предложение как да реша проблема? Ще бъда много благодарен на всеки, който сподели начин как да се реши. 
      Моля хората, които са тук да философстват без опит и да коментират неприятни неща - да напуснат форума!
      Благодаря за отделеното време и внимание!
    • от Атанас Димов
      Здравейте ! Някой да е имал следния проблем при инсталация на windows. Когато сложа програмата която ми прави флашката. Без да пипам настройките инсталацията тръгва. Стигам до там да избера диск и не ми дава да инсталирам защото трябва да в GPT. Правя го да е GPT и става това с линиите.

    • от Марио Проданов
      Здравейте на всички! Имам проблем с интернет мрежата на лаптоп HP EliteBook 8440p -  с всички необходими инсталирани драйвери от сайта на производителя не ме допуска да се свържа с интернет мрежата. Преди си работеше без проблеми и изведнъж започна да прави такъв проблем.
      Опитах се да го преинсталирам  от Windows 10 на Windows 7 и отново е същата работа. Проверих и лан картата, но към момента ми изглежда, че всичко е наред с нея и със свързаните кабели.Проверил съм и настройките на BIOS дали от там е забранен достъпа до WI-Fi мрежата, но там няма проблеми.
       Реших да пробвам да сложа Wireless USB Adapter и имам интернет без никакви проблеми, но целта ми е да имам интернет без Wireless USB адаптери. 
      Затова някой може ли да ми даде някаква насока или да ми даде мнение по проблема?
      Благодаря на всички за отделеното време и внимание!
      Ако имате въпроси - питайте. 
      Извинявам се, ако съм пропуснал нещо. 
      Имам и видео, но е голямо като размер - 13MB
    • от илия кочев
      Добър ден! 
      От 2 седмици имам един проблем. Проблемът е следният, когато включа 2 устройства към интернета ми той изведнъж се срива. Уж изписва, че телефона ми е свързан към интернета, но няма връзка към интернет под чертичките за интернет се появява една удивителна. Давам следният пример включвам си лаптопа за да мога да се включа към онлайн обучението всичко си върви добре, но веднага когато включа телефона си към мрежата интернета на двете устройва се срива и не зарежда и се показва въпросната удивителна под чертите на сигнала. Като включа Lan кабела ми към лаптопа интернета е постоянен, но пък на телефона става това с удивителната и следователно не мога да използвам интернет на телефона ми. Ще приложа скрийн шот към поста ми. За тези две седмици се обръщах много пъти към интернет доставчика ми. Ходих да ми reset-ват рутера не се оправи казваха ми да рестартирам и нищо от това не се получи. Рутерът ми е TP-LINK WR840N. Преди тези 2 седмици интернета ми беше перфектен. Не е от слаб сигнал понеже стаите делят по една около метър стена. Апартаментът ми не е голям тристаен е, рутерът се намира в средата на апартамента, стаите са една до друга. Въпросните доставчици на Интернет ми казват, че могат да изпратят техници само и единствено кога нямам 2 или повече часа интернет. Надявам се някой да има решение на проблема или поне ясна причина за пеоблема. Благодаря за обърнатото внимание! 

  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване