Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с дънна платка Asrock 970 2.0 extreme 3


Препоръчан отговор

след като ми изгоря старото дъно си поръчах това , докараха ми го и си закачих всичката периферия към него но след стартиране вентилаторите палят но няма сигнал към монитора , пробвах видеокартата на друга машина работи както и рамта ,върнах дъното и от сервиза ми казаха че са го тествали и работило нормално с амд фх 6350 и рам а-дата 4гб 1600херца .Казаха ми че е възможен проблем с захранването ми но го замерих и всичко си е както трябва.Някакви предложения от какво друго може да е ?
Моя процесор е амд фх 8320 а рамта е гел-8гб 1866 херца.

 
Линк към коментара
Сподели в други сайтове

Каква е картата? Може да си сложил картата на различен слот от този на картата.

ddr3 в който трябва е , но мисля че проблема може да е друг ,, с преходник съм от дви към вга и дъното може да не подава аналогов сигнал .

Линк към коментара
Сподели в други сайтове

Виж биоса с който в момента е дъното дали поддържа твоя процесор,ако не  то трябва да се обнови с подходящ.

r2.0 e дъното и се подържа,просто няма сигнал към монитора ...

Линк към коментара
Сподели в други сайтове

Кажи си цялата конфигурация, както и марка и модела на захранването.

Линк към коментара
Сподели в други сайтове

Кажи си цялата конфигурация, както и марка и модела на захранването.

видео - амд радеон р9 270 , рам 2х4 гел 1866,захранването -евга 430в. Процесор амд фх8320 и дъното асрок р2.0 970 екстрим3

post-340738-0-93173000-1439379997_thumb.

post-340738-0-51771200-1439379998_thumb.

post-340738-0-98455300-1439379998_thumb.

post-340738-0-64189200-1439379999_thumb.

post-340738-0-00506200-1439380000_thumb.

Линк към коментара
Сподели в други сайтове

Често съм се сблъсквал с дъна на Асрок, които не палят определени видео карти. За някои помага флашването на БИОС-а, но има и такива, които изобщо не палят... Затова е важно модела на картата... Най-вероятно някакво АТИ. Сега видях картата. Дали е включена към захранването?

Линк към коментара
Сподели в други сайтове

r2.0 e дъното и се подържа,просто няма сигнал към монитора ...

Ревизията и биоса са две различни неща.Имам същото дъно с fx 6300,и с биос 1.70 процесора не пали,а с 1.60 и 1.80 работи нормално.
Линк към коментара
Сподели в други сайтове

Ревизията и биоса са две различни неща.Имам същото дъно с fx 6300,и с биос 1.70 процесора не пали,а с 1.60 и 1.80 работи нормално.

в крайна сметка как мога да го оправя ....

възможно ли е да е от преходника ,, дъното да не праща аналогов сигнал а само цифров ?

Линк към коментара
Сподели в други сайтове

  • 2 месеца по-късно...

незнам според мен е от захранването понеже твойта видео-карта PowerColor TurboDuo R9 270 е с 500W минимално препорачително захранване 

Minimum System Power requirement (W)

500W

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване