Премини към съдържанието

Препоръчан отговор


Здравейте пичове, лаптопа ми даде син екран на два пъти последните 2 дни, не съм го натоварвал, не е загрявал, не съм и инсталирал нищо ново. Пуснах тестове на RAM-a и HDD-a, всичко е ОК. Човек от сервиза на HP ми каза, че най-вероятно е чипсет драйвър. Пробах да ъпдейтна-показва ми, че всичко е up to date въпреки, че на properties ми показва по-стар модел драйвър от този на сайта. Та, имам два въпроса :

1. На сайта на производителя няма драйвъри за Windows 7 Professional 64 за моя лаптоп, само за Windows Home Basic/Premium 64, кои да сваля? Предполагам едните са съвместими, защото преди време бях с Ultimate и ми го преинсталираха с Professional, понеже нямало драйвъри за него.

2. Как точно се преинсталират драйвъри на дъно, щото са много, всичките ги махам, рестартирам, инсталирам новите? 

Благодаря Ви предварително!

 

Редактирано от AresP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А би ли споделил какво пише на сините екрани. Защото така само с кристалната сфера може да е каже кой прричинява проблема.

А драйвъри за Windows 7 Professional 64-bit - тук.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А би ли споделил какво пише на сините екрани. Защото така само с кристалната сфера може да е каже кой прричинява проблема.

А драйвъри за Windows 7 Professional 64-bit - тук.

image.jpg

Редактирано от AceAce (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направи една снимка на devmgmt.msc. Има ли устройства с (!) или с (?)

Едит: имам съмнения за проблемен мрежов драйвър.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

devide manager ли имаш предвид? Под System devices всичко е изрядно, без (!) или (?) Може ли да поясниш за мрежовия драйвър?

Кои точно да махна за да инсталирам новите драйвъри? Не искам да пипам като не съм сигурен какво правя.

Untitled123.jpg

Редактирано от AresP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Също така може да е полезно да знаете, че и 3-те пъти, когато се случи, беше по време на игра на Dota 2. Играта не товари компютъра, не загрява и върви добре на високи графики. Сега започна да ми забива много, но предполагам е защото минах на безжичен интернет и се получава смущаване на сигнала в блока. 

Edit: Махнах всичко, започващо с Intel(R), инсталирах два от 3-те посочени чипсет драйвъра, за които ти ми даде линк(без този за USB- казва ми, че е за друга операционна система). Единствено ме притеснява, че на  properties пише driver version 9.4.0.1021 (9.7.2013),както пишеше и преди да ги махна, а на сайта на HP пише, че трябва да е 9.4.0.1022 (3.10.2013) 

Редактирано от AresP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато пуснеш играта виж какви са температурите за всеки случай. Иначе грешката, която ти дава горе е поради проблемен драйвер или поради проблемен хардуер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
    • от Zikkciwe
      Здравейте , от около два или три месеца имам проблем с телефона ми. Когато си ровя из фейсбук или където и да е било , понякога ми се пуска менюто за рестартиране , самолетни режими , изключване и другите простотии (все едно задържам бутона за пускане , но не го правя ) и така нататък. От онзи ден дори спря да работи самото копче , и се налага да го включвам като използвам USB кабел. Включвам го в компютъра , и чак тогава светва екрана , иначе ако имам късмет веднъж на 1 час да работи копчето. Преди да започне проблемът , копчето се беше извадило и се наложи да го търся из леглото ми. (в крайна сметка го намерих , и го сложих обратно.) Дадох го на един човек да го оправи , първите дни работеше , но вече тотално спря да работи. Въпросът ми е , дали трябва да го занеса обратно в магазина (няма да казвам оператори и такива неща) за да го оправят , защото още е в гаранция , или да си поръчам ново копче и да го залепя някак си да не мърда , понеже самото копче се клати когато се натисне , и може би това е проблемът?
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.