Премини към съдържанието

    Препоръчан отговор

    TronDron    67

    Здравейте!
    Закупих си ето тази РАМ и я сложих преди малко в компютъра. Досега имах 2 плочки по 2 ГБ 1333 MHz DDR 3 памет, демек общо 4 ГБ. Първият път като стартирах компютъра ми изписа "Memory Size Error". Изключих го и пак го включих, този път не излезе нищо, но когато влязох, да вида колко рам имам, ми изписа, че е само 2 ГБ. В CPU Z, пише същото. Някаква идея защо става това? Проверих дали рам паметта е съвместима с дънна платка и е напълно съвместима.

    Ето снимка на системата ми(Принципно си пишеше 4 ГБ Рам Dual Channel): Untitled.png.8a313e3fabb37c8885f4f147dbd

    Редактирано от TronDron (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А сигурен ли си че рамта, която се купил работи и е изправна?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    TronDron    67
    Току що, Емил Костов написа:

    А сигурен ли си че рамта, която се купил работи и е изправна?

    Ами не бе одраскана, беше в перфектно състояние, как мога да проверя на компютъра това? А и защо ми падна рамта на 2 ГБ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Това, че външно изглежда добре, не означава че работи. Ако я сложиш само нея как я вижда биос и въобще тръгва ли компютъра?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    TronDron    67
    преди 2 минути, Емил Костов написа:

    Това, че външно изглежда добре, не означава че работи. Ако я сложиш само нея как я вижда биос и въобще тръгва ли компютъра?

    Сега ще пробвам да сложа само нея и ще пиша. Между другото преди малко я махнах нея и си оставих предишните 2 плочки, защо все още пише, че имам 2 ГБ рам, трябва да е 4 ГБ.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26935

    Пробвай да я извадиш и поставиш отново.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Agentpat™    3528

    А дали си спазил всички изисквания, когато си я поставял? РАМ-та се поставя само, ако компютърът е в напълно изключено състояние.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    TronDron    67

    Оправих си проблема, вече ми излиза 8 ГБ, че имам. Просто не бях натиснал достатъчно силно рамта, за да се затвори напълно слота. Сега всичко е наред.
    Обаче сега нещо като включвам компютъра ми изпищява един път и ми излиза ето това:
    DSC_0077.thumb.JPG.19ee76819245a9df1bc96

    Имате ли си на идея защо ми излиза?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26935

    Извади и постави и двата модула!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ето ти инфо за твоя проблем

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    stanpet    36

    Марковите компютри често имат зададен в БИОС-а размера на РАМ-та. При всичките, с които съм се сблъсвал досега имаше възможност в БИОС-а да се укаже , че вече имат нов размер на паметта. След това вече не показваха това съобщение. Разгледай опциите в БИОС-а внимателно.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26935

    Просто натисни F1, за да се актуализира новият размер на паметта и повече няма да се появи това съобщение.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    TronDron    67

    Ок, мерси на всички за информацията!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26935

    И пиши за резултата.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    TronDron    67
    преди 4 часа, ExaFlop написа:

    И пиши за резултата.

    Всичко е наред, вече ми излиза 8 ГБ рам и не ми излиза онова съобщение, като се стартира компютърът.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26935

    След F1?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    TronDron    67
    Току що, ExaFlop написа:

    След F1?

    Да.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26935

    Екстра! Ползвай си ги безаварийно.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Подобни теми

      • от teodor kirilov
        Искам да попитам от тези 3 - плочки рам памет тип: ddr3, кои са най-удачни да сложа? 
        п.с : ще сложа 2 плочки по 4gb ! 
        https://starmicroinc.net/micron-4gb-ddr3-1600mhz-pc3-12800-240-pin-non-ecc-unbuffered-dimm-1-35v-dual-rank-desktop-memory-mt16ktf51264az-1g6m1/
         
        https://www.amazon.com/Hynix-PC3-12800-1600MHz-Unbuffered-HMT351U6CFR8C-PB/dp/B00A8M768E
         
         
        https://www.amazon.com/Ramaxel-RMR5040ED58E9W-1600-PC3-12800U-Non-ECC-Unbuff/dp/B00QQ30XRA
         
        Дънна платка: ASRock G41M-VS3
        Процесор: Pentium(R) Dual core CPU  E5800 @ 3.20GHz  3.19GHz 
        Видео карта: Radeon X1650 Series, обща графична памет 1 gb
         
      • от MaDCoW
        Здравейте. Преди малко си отворих лаптопа и се зачудих какъв модел ми е RAM паметта, махнах плочките и до тук всичко добре, но след това ги сложих, пускам лаптопа, тръгва, и само черен екран.. Нито зарежда, нито нищо! Някой ако помогне ще бъде супер! 
      • от StefanoV08
        Здравейте, имам проблем със USB флашки. Пробвах със много флашки и резултата е един и същи. Компютърът ми е със 4xUSB 3.0 отзад и 1xUSB 3.0 отпред, останалите са USB 2.0. Където и да включа флашката не иска да качва файлове (музика, филми и т.н.) със повече от 5 MB/s. Първоначално мислех, че това е нормално, но след като пробвах с един лаптоп видях, че разликата е огромна от сорта на 10 MB/s. 
        Параметрите на компютъра са:
        Intel Core i5 - 6500
        Ram 8 Gb
        GEFORCE GTX960 2gb ddr5
        Asrock B150 PRO4/D3 
        П.С. Дори със кабел към смартфон прехвърля по същия начин.
      • от Nedkych
        Здравейте. Смених дъното на конфигурацията ми от asus m4a89gtd pro на m5a99fx pro rev 2.0 заради проблемна съвместимост с процесора , но новото дъно конфигурира други таиминги и производителноста на рамта падна. Можеби в опит автоматично да клокне процесора... не знам
        RAM: 4x4gb Kingston Hyper X fury cl10. До сега не съм пипал таиминги и разчитах винаги на това което дойде.
        Малко сръвнения:
        Asus M4A89GTD Pro
        Memory Read
        8x FX-8350      4100 MHz      Asus M4A89GTD Pro      AMD890GX Ext.      Dual DDR3-1600      10-10-10-30 CR2      22397 MB/s
        Memory Write
        8x FX-8350      4100 MHz      Asus M4A89GTD Pro      AMD890GX Ext.      Dual DDR3-1600      10-10-10-30 CR2      17126 MB/s
        Memory Copy
        8x FX-8350      4200 MHz      Asus M4A89GTD Pro      AMD890GX Ext.      Dual DDR3-1600      10-10-10-30 CR2      20158 MB/s
        Memory Latency
        FX-8350      4100 MHz      Asus M4A89GTD Pro      AMD890GX Ext.      Dual DDR3-1600      10-10-10-30 CR2      79.7 ns
        Asus M5A99FX Pro R2.0
        Memory Read
        8x FX-8350      4334 MHz      Asus M5A99FX Pro R2.0      AMD990FX      Dual DDR3-1156      11-11-11-28 CR1      16467 MB/s
        Memory Write
        8x FX-8350      4335 MHz      Asus M5A99FX Pro R2.0      AMD990FX      Dual DDR3-1156      11-11-11-28 CR1      15689 MB/s
        Memory Copy
        8x FX-8350      4334 MHz      Asus M5A99FX Pro R2.0      AMD990FX      Dual DDR3-1156      11-11-11-28 CR1      15484 MB/s
        Memory Latency
        FX-8350      4335 MHz      Asus M5A99FX Pro R2.0      AMD990FX      Dual DDR3-1156      11-11-11-28 CR1      84.7 ns
         
        Още инфо за конфигурацията в момента: http://valid.x86.fr/s2hlyv
        С новото дъно флшнах и биоса до най нова стабилна версия и съм задал профил за по голям перформанс.
        Незнам дали в момента е добре. И ако не е може ли някакъв съвет?
    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.