Премини към съдържанието

    Препоръчан отговор


    Здравейте, дънната платка е ASRock AM1B-M и за удобство го включвам когато натисна някой бутон на PS/2-клавиатурата или пък ляв бутон ако е с PS/2-мишка, само че искам да мога да изключа тази опция, тъй като понякога поставям документи около клавиатурата и неволно се натиска някой бутон. Забраних тази функция "PS/2 Keyboard Power On-Disable" в биоса, но пак се ключва. Биоса е обновен, клавиатурата е PS/2 и на друг компютър няма този проблем. Също така компютъра не може да се включи от USB мишка, както и не бибка зумера, когато тези опции са позволени в биоса. Зумера бибидка само когато влезна в биоса.

    Редактирано от peppone1 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    на 2/5/2016 at 14:08, peppone1 написа:

    Здравейте, дънната платка е ASRock AM1B-M и за удобство го включвам когато натисна някой бутон на клавиатурата, само че искам да мога да изключа тази опция, тъй като понякога поставям документи около клавиатурата и неволно се натиска някой бутон. Забраних тази функция "PS/2 Keyboard Power On-Disable" в биоса, но пак с е ключва. Биоса е обновен, клавиатурата е PS/2 и на друг компютър няма този проблем.

     Пробвай да върнеш BIOS на фабрични настройки.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    И това съм пробвал. Пратих запитване към поддръжката на ASRock, но и те отговориха същото.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

     

    С каква операционна система си ?

    Ако си с 8 побвай това 

    If you would like to disable waking up your system with PS/2 keyboard, under Windows 8, go to Power Management and disable Fast Startup, or go to Device Manager and disable the the wake-up function in the Power Option of PS/2 keyboard.

    Редактирано от Krastio Zarev (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Вземи си клавиатура без такава опция :)

    Друг вариант е да разглобиш клавиатурата и махнеш това копче :)


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 36 минути, McLane написа:

    Друг вариант е да разглобиш клавиатурата и махнеш това копче :)

    Ти да си бил нощна смяна и да ти се спи ? Виж какво е написал човека

    на 5.02.2016 г. at 12:08, peppone1 написа:

    ... за удобство го включвам когато натисна някой бутон на клавиатурата ...

    Демек - нещо като "Press any key to continue ..." (само че в случая е "to start")

    преди 16 минути, eXceLLen7 написа:

    В Биос трябва да има такава опция да се изключи включването от PS/2 устройства. 

    Това също го е пробвал

    на 5.02.2016 г. at 12:08, peppone1 написа:

    Забраних тази функция "PS/2 Keyboard Power On-Disable" в биоса, но пак с е ключва.

    @peppone1 - зЕми си една с usb. За десетина лева има доста избор.

    Редактирано от jhoro (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ми Жоре си го цъка от старт бутона  :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 минута, McLane написа:

    Ми Жоре си го цъка от старт бутона  :)

    Аз тъ разбраФ, ма той тряа мани сичкуту копчилък пУ туй клавиатура, за да спре да са Фключва. Щото не е един определен клавиш.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ъъъъъъъъъ не е ли само от бутона power?Аз на моята и sleep имам .

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Също така компютъра не може да се включи от USB мишка, както и не бибка зумера, когато тези опции са позволени в биоса. Зумера бибидка само когато влезна в биоса.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Сега когато се появи втора тема със същият проблем се сетих и за тази, която бях забравил и я довърших във форума на ASRock, а причината беше в настройките на Windows 10  за бързо стартиране на системата, за което ме е предупредил и Krastio Zarev, но не съм обърнал внимание, защото беше на английски, а аз не мога да чета на английски, мога само да пиша :

    http://forum.asrock.com/forum_posts.asp?TID=1976&title=on-motherboard-am1bm-bios-dont-work-correctly

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.