Премини към съдържанието

    Препоръчан отговор


    Инсталирах Andy_46.2_207_x86bit на Win7 Sp1 32bit.

    Като се опитам да стартирам Andy-то ми излиза съобщение starting "andy",след това съобщението изчезва и нищо не се случва.

    Къде да търся проблема?Има ли някакъв манул за настройки на това Andy?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    преди 29 минути, ivan_pop написа:

     

    Инсталирах Andy_46.2_207_x86bit на Win7 Sp1 32bit.

    Като се опитам да стартирам Andy-то ми излиза съобщение starting "andy",след това съобщението изчезва и нищо не се случва.

    Къде да търся проблема?Има ли някакъв манул за настройки на това Andy?

    Вижте, това видео дали ще помогне:

    ANDY NOT STARTING FIX (NETWORK ADAPTER FIX)

    Топ Android емулаторите за компютър. Може да си харесате някой друг, в случай че не тръгне andy

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    При мен го няма този ВиртуалБокс....

    Тези двата в средата се появиха след инсталирането на Анди.

    adapter.jpg

    Редактирано от ivan_pop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Щом е така опитайте с някой от двата виртуални мрежови адаптери, да ги включите (enable).

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    И двата бяха enable.

    Не зная дали има значение,че компютъра няма вграден блутуут.При инсталирането на анди не бях включил блутуут донгъла за USB? 


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 7 минути, ivan_pop написа:

    И двата бяха enable.

    Не зная дали има значение,че компютъра няма вграден блутуут.При инсталирането на анди не бях включил блутуут донгъла за USB? 

    Мисля, че не от значение.

    Тогава опитайте с някой от горните емулатори щом с този не се получават нещата.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Windroy заработи!Сега въпроса е как да подкарам една програма дето е за Андроид?Къде да сложа apk-то че да го стартирам?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, ivan_pop написа:

    Windroy заработи!Сега въпроса е как да подкарам една програма дето е за Андроид?Къде да сложа apk-то че да го стартирам?

    Вижте това видео дали показва как се инсталира 3rd party apps.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 20 часа, oic написа:

    Вижте това видео дали показва как се инсталира 3rd party apps.

    Първо трябва един друг проблем да реша.Не мога от Андроида да включа Блутуута.А без него всичко се обезсмисля.Този проблем как се решава?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 28.06.2016 г. в 20:39, ivan_pop написа:

    Първо трябва един друг проблем да реша.Не мога от Андроида да включа Блутуута.А без него всичко се обезсмисля.Този проблем как се решава?

    Не ми се е налагало да използвам подобни програми и нямам идея как се включва. Но трябва да имате bluetooth-a на компютъра било то и донгъл.

    И след това прочетете в интернет дали програмата го поддържа и ако да как се включва.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.