Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Дънната платка на приятел е посочената горе, питаме се може ли да сложим тази видео карта ?

http://nikem-bg.net/computer-components/MSI-GTX-960-GDDR5-4GB-GTX960-4GD5T-OC/

Не е Z87 PRO !

Само Z87

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря за бързият отговор ! <3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Джовани Тодоров
      Притежавам видеокарта Nvidia Geforce GT 545 OEM 3GB DDR3 192 bit. Интересува ме дали могат да се отключат още CUDA ядра, за да станат от 144 до 192 както е при Gf GT 550ti, която е със същото ядро (GF116), но е с DDR5. Не става дума за овърклок, а за модинг на БИОС-а, при който да използвам 192 вместо сегашните 144 ядра. Някой опитвал ли е нещо подобно?
    • от kakato10
      Здравейте!
      При гейминг наблюдавам отчетлив FPS drop, предполагам в следствие на GPU throttling. Системата ми би трябвало да е достатъчно силна, че да не се стига до такъв, особено имайки предвид, че се случва и на заглавия от преди 2 години на средни графики,  Проблемът е видим както на пиратски заглавия, така и официални. Интересното е, че throttling-ът се наблюдава без каквато и да е промяна в температурата или скоростта на вентилаторите.
      Не е проблем да дам допълнително информация при нужда.
      Благодаря предварително за помощта!
      Информация за системата:
      (Не съм сигурен дали това е правилния раздел)
      Field    Value

      Motherboard    
      CPU Type    OctalCore AMD Summit Ridge, 3500 MHz
      Motherboard Name    Unknown Motherboard
      Motherboard Chipset    Unknown
      System Memory    16315 MB
      BIOS Type    AMI (02/09/2018)
      CPU: AMD Ryzen 7 1700 Eight-Core Processor, 2994 MHz
      Communication Port    Communications Port (COM1)
          
      Display    
      Video Adapter    GeForce GTX 1060 6GB  (6 GB)
      Video Adapter    GeForce GTX 1060 6GB  (6 GB)
      Video Adapter    GeForce GTX 1060 6GB  (6 GB)
      Video Adapter    GeForce GTX 1060 6GB  (6 GB)
      3D Accelerator    nVIDIA GP106-A
      Monitor    Generic PnP Monitor [NoDB]  (5N99G77A198T)
      Monitor    Generic PnP Monitor [NoDB]  (5N99G77A18RT)
          
      Multimedia    
      Audio Adapter    nVIDIA Unknown @ High Definition Audio Controller [10DE-10F1] [NoDB]
      Audio Adapter    Realtek ALC892 @ AMD K17 - High Definition Audio Controller
          
      Storage    
      IDE Controller    AMD SATA Controller
      IDE Controller    Standard SATA AHCI Controller
      Storage Controller    Asmedia 106x SATA Controller
      Storage Controller    DAEMON Tools Lite Virtual SCSI Bus
      Storage Controller    Microsoft Storage Spaces Controller
      Storage Controller    Standard NVM Express Controller
      Disk Drive    ADATA SX8000NP  (238 GB)
      Disk Drive    ADATA SX930  (SATA-III)
      Disk Drive    Samsung SSD 860 EVO 1TB SCSI Disk Device  (931 GB)
      Disk Drive    TOSHIBA HDWD120  (1863 GB)
      SMART Hard Disks Status    OK
         
       


    • от The Conqueror
      Здравейте хорица, искам да попитам относно ъпгрейд, тъй като разполагам със следните неща:

      Mobo: ASROCK H97M pro4
      CPU: i3-4170
      GPU: AORUS GeForce® GTX 1060 Xtreme Edition 6G
      Monitor: ASUS ROG SWIFT PG248Q Esports
      Ram: 2x4- 8gb- Adata Gaming Series
      HDD: Toshiba 1TB 7200rpm
      Бюджета не е от значение
      Ясно ми е че ще трябва SSD и повечко рам, след като се има предвид че е ДД3(злетаче), но за процесора не съм мн сигурен.
      Ta, към въпроса> Кой процесор ще е най-добър за видеокартата ? (Ще се използва за тежки игри  и програми)
      Или пък, да оставя дд3-ката и да премина към чисто ново мобо с процесор и рам... давайте акъл!
    • от Този
      Здравейте. Не знам дали това е правилния раздел във форума не видях по-подходящ.
      И така.. Имам лаптоп Асус с видеокарта GeForce 920mx, под уин 10. Днес исках да я използвам, но в device мениджъра видях че е маркирана с жълт удивителен - код 43 (windows has stopped this device). Потърсих решение в мрежата и това което предлагаха беше преинсталация на драйвъра. Това и направих, като използвах оригинален драйвър от диска който беше с покупката на лаптопа - след рестартирането обаче като опитах да отворя отново device manager да видя дали има промяна на статуса всичко блокира, курсорът не помръдваше и се наложи да спра машината от power бутона. Като я включих отново първоначално показва логото на асус но след това когато трябва да зареди уина екранът стои черен. След това компютърът сам се рестартира и изкара едни менюта с предложения за поправка. Ето малко снимки:
      https://i.postimg.cc/50t2h9S3/IMG-20190321-172923.jpg
      https://i.postimg.cc/kGmqnnxz/IMG-20190321-173727.jpg
      Опитах първо с обикновен рестарт и продължаване към уиндоус - никакъв резултат.
      https://i.postimg.cc/6QX0Lgfw/IMG-20190321-173808.jpg
      След това с трабълшутъра (долу в ляво) също не помогна.
      https://i.postimg.cc/Znt6PDNp/IMG-20190321-173650.jpg
      https://i.postimg.cc/BnLDy0CH/IMG-20190321-173701.jpg
      https://i.postimg.cc/7LLgV2WP/IMG-20190321-172116.jpg
      https://i.postimg.cc/xjGcXd66/IMG-20190321-171939.jpg
      Нямам точка за възстановяване.
      Опитах опцията 'възстановяване на системен образ' с инсталационна флашка, но не открива такъв:
      https://i.postimg.cc/j5105PGD/IMG-20190321-181310.jpg


      Опитах и опцията 'използване на устройство' което води къмнекран за преинсталация на уин.
      И последното което виждам е нулиране.
      https://i.postimg.cc/43Vng4qk/IMG-20190321-173802.jpg
      Въпросът ми е дали все пак има някакъв начин да се размине без нулиране или преинсталация?
       
       
      Между другото само да вметна това нещо го писах от телефон и трябва да ви кажа че беше просто ужасно. При всяко местене на курсор заради типографска грешка или да добавя линк екранът се изстрелва горе в началото, и следва едно постоянно скролиране надолу. Да не говорим как въобще мога да маркирам част от текста за да го подчертая примерно, при пложение че щом пипна полето и скача нагоре? Ами не намерих начин за съжаление. Веднъж дори не уцелих и тръгна да зарежда някаква друга страница от форума, добре че поне текста се съхранява. Не знам уеб дизайнерите дали да го тествали за мобилни устройства, но наистина е някакъв ужас, докато го завърша хиляди пъти съжалих че въобще се захванах.
    • от Xristis Games
      Конфигурация:
      Процесор - Intel Core i3 2120
      Дъно - Foxconn 2abf (Биос версия 7.16)
      Рам Памет - 4GB (2x2)
      Захранване - (500W)
      Windows 7 64 битов
      Модел на компютъра HP Pro 3300
       
      Купих този компютър без видео карта. Онзи ден реших да сложа една видео карта и поръчах GT 740 от емаг. Сложих я на компютъра и го стартирах, обаче вместо да стартира стои на най-напред картината, която показва модела на дъно с версия на биос. Стои така 5-6 минути и после става на черен екран и почва да мига една малка чертичка в горен ляв ъгъл. Изключих компютъра и реших да сложа видео карта от познат модела е Palit GT 730 2GB сложих я и след 2 дена мъчене, настройки из биос реших да ъпдейтна биоса. Ъпдейтнах го и Видео картата GT 730 тръгна изтеглих драйвера и всичко беше ок. Върнах отново новата която купих GT 740 и отново стигаше само до екрана дето пише марка на биос и т.н. (Не ми дава да отвора ѝ биоса) Махнах видео картата пуснах биоса и видях нещо си на отдел Slots, изключих PCI Express Security нещо си и сложих видео картата след което компютъра стартира. Дойде време да изтегля драйвера и като изписа, че драйвера се е изтеглил както при всеки рестартираме компютрите и като се включи, стартира windowsа и гледам, че драйвера пак не се е изтеглил.
      Извинете за грешките (Ако има) написах го набързо и от телефона.
       
      Написах цялата история с видео картата за да няма малоумни отговори. На какво може да се дължи това? 
       
       
       
       
  • Дарение

×
×
  • Добави ново...