Премини към съдържанието

    Препоръчан отговор


    здравейте трябват ми драйвери за лаптоп hp pavilion dv8000 ето модела на драйверите Conexant Cx20551 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [A-1]    PCI  когато ги инсталирам имам звук на вход за слушалки но от тонколоните на лаптопа няма

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ето ти линк с драйверите от производителя. Избери точния модел и точната ОС.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 4 минути, Емил Костов написа:

    Ето ти линк с драйверите от производителя. Избери точния модел и точната ОС.

    опитах се няколко пъти не ми дават драйвери

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    хм, аве не се ли усещате, че драйвърите са инсталирани, а просто си иска настройка на устройства по подразбиране

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    току-що, Цинго Манго Фук написа:

    хм, аве не се ли усещате, че драйвърите са инсталирани, а просто си иска настройка на устройства по подразбиране

    досетих се за това но те са добре настройките на digital speakers са настроени


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 14 минути, Петър Чакъров написа:

    досетих се за това но те са добре настройките на digital speakers са настроени

    А трябва да са [Analog] иначе - търси звука на [HDMI]
    Покажи картинка на [Playback Devices]

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 минута, Цинго Манго Фук написа:

    това ли направи?

     

    Ново Bitmap изображение.jpg

    Трябва с десен клик по горния говорител да избере [Set as Default Device]

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 9 минути, Цинго Манго Фук написа:

    това ли направи?

     

    Ново Bitmap изображение.jpg

    и това направих пак не става след малко ще кача снимки

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Покажи и диспечера на устройства с разгърната аудио секция

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 8 минути, ExaFlop написа:

    Покажи и диспечера на устройства с разгърната аудио секция 

    нещо не мога да направя снимки но над high definition audio  device  показва жълт удивителен знам ето такъв !

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А в [Properties] на устройството какво пише?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    This device cannot start. (Code 10)

    преди 2 минути, ExaFlop написа:

    А в [Properties] на устройството какво пише?

    This device cannot start. (Code 10)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Значи има драйвър, но има проблем или в [Windows] или в устройството.

    Пробвай да [Uninstal] от диспечера на устройства и да рестартираш.

    https://support.microsoft.com/en-us/kb/943104

    Да не би да има и някой друг контролер с проблем (без дражвър)?



    Виж и това видео:

     

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А малко повече подробности за грешката? Може и след преИнсталация да е пак така.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 3 часа, ExaFlop написа:

    А малко повече подробности за грешката? Може и след преИнсталация да е пак така.

    преинстаирах го на хп пак така няма смисал отказвам се 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    И сега ОК ли е?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 10/9/2016 в 9:01, ExaFlop написа:

    И сега ОК ли е?

    Пак си е така аз направо го свързах със Усилвателя и така става :)  Благодаря момчета за помоща и за Бързите отговори

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.