Премини към съдържанието
piston79

Проблем с графичното оформление в Internet Explorer/Mozila и други програми

Препоръчан отговор


Здравейте!

Имам много странен проблем, който се появи с любезното съдействие на чавето! Незнам какво е направил, но в момента браузерите са тотално кастрирани като графика, отделно и други програми (напр. уърд - забележете как се изобразяват бутоните в менюто). Ползвам седмица. Някакви идеи какво по... е направил малкия мундщук?

 

п.с. пусках sfc /scannow и не ми показа някакъв важен файл да липсва, производителността я дадох да се избира от уиндоуса - няма промяна....

word.JPG

firefoxproblem.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Прилича ми на проблем свързан с темата на ОС.

С десен бутон на десктопа Персонализиране и избирате някоя от Aero темите на Windows 7.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, oic написа:

Прилича ми на проблем свързан с темата на ОС.

С десен бутон на десктопа Персонализиране и избирате някоя от Aero темите на Windows 7.

Стана!

Въобще не се сетих за това, защото аз бях избрал тема "Класик" и не е имало проблем, но сега видях, че всъщност е избрано нещо, наречено "Unsaved theme"..

 

Благодаря за помощта!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 35 минути, piston79 написа:

всъщност е избрано нещо, наречено "Unsaved theme"

Не е избрано, а промените, които си правил не са записани като персонализирана тема. Трябва да зададеш име на тема и ще се запази с името, което й зададеш.
Другият вариант е в настройките (десен клик по This PC иконата > Properties > Advanced system settings > раздел Visual Effects > горе сложи отметка на Adjust for best appearance >OK

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, ExaFlop написа:

Не е избрано, а промените, които си правил не са записани като персонализирана тема. Трябва да зададеш име на тема и ще се запази с името, което й зададеш.
Другият вариант е в настройките (десен клик по This PC иконата > Properties > Advanced system settings > раздел Visual Effects > горе сложи отметка на Adjust for best appearance >OK

 

Принципно машината ми е стара и винаги опцията е за бест пърформанс. Това го пробвах  вчера, но нямаше промяна. Явно малкият е цъкал с мишока и някакси е барнал темите, сега като избрах аеро тема, след това си избрах класик, всичко си е наред.

 

 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, piston79 написа:

сега като избрах аеро тема, след това си избрах класик

А записа ли темата? Да не те изненада по някое време?!

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, ExaFlop написа:

А записа ли темата? Да не те изненада по някое време?!

Да

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.