Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Здравейте, отново проблем с лаптопа ми. Значи като го включа и започна да гледам нещо през 5-10 минути лаптопа ми премигва в черно и пробвах каквото пишеше в интернет да спра онези два сервиза за Reports и Problems спрях ги и рестартирах лаптопа, но без ефект. С Windows 10 съм, искаше ми се да си сложа 7, но ми е прекалено нов модела и не става. Някой има ли нещо наум? :/

Благодаря предварително. :)

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

публикувано (редактирано)

Много общо е това описание - 
 

преди 9 минути, Desislav Penchev написа:

започна да гледам нещо

Какъв е лаптопът - марка, модел?
Къде гледаш, какво гледаш?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен е така и е лентов кабел.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопът ми е Lenovo IdeaPad 300-15 IBR Докато гледам във интернет Фейсбук или клипчета в Ютуб

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Не каза в коя операционна система и в кой браузър става това...

Проблем с видео драйвъра. В диспечера на устройства кликни с десен бутон по името на видеокартата и избери Uninstall, без да слагаш отметка за изтриване на файловете. Когато завърши процесът, рестартирай компютъра.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ExaFlop написа:

Не каза в кой браузър става това...

Проблем с видео драйвъра. В диспеч1ера на устройства кликни с десен бутон по името на видеокартата и избери Uninstall, без да слагаш отметка за изтриване на файловете. Когато завърши процесът, рестартирай компютъра.

В Chrome, но не е само в бразузъра. Навсякъде се случва, на десктопа без да го бутам, освен като играя игра не съм забелязал такова нещо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Имал съм същия проблем дълго време. Обиколи 2-3 сервиза, стигна се до сменяне на матрица - резултат никакъв. Накрая се ядосах и взех, че смених лентовия кабел и вече година и нещо работи без проблем, да чукна на дърво.  Снимка

Редактирано от incredibl3 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 45 минути, Desislav Penchev написа:

В Chrome, но не е само в бразузъра. Навсякъде се случва, на десктопа без да го бутам, освен като играя игра не съм забелязал такова нещо.

А, това е съвсем друга информация. Ако реинсталирането на драйвра, ще трябва да следваш съвета на @incredibl3.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това на колко години е? LCD или LED е дисплея? Пробвай с външен монитор да не би подсветката да прави проблем.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.