Премини към съдържанието

Препоръчан отговор


Здравейте,от известно време имам проблем с USB-тата на лаптопа.Четох други теми,мъчих се,но проблема си остава.Като включа мишката и се появява един звук все едно включвам устройство и го махам веднага,звука е постоянно,повтарящ се и се започва прекъсване на мишката(показалеца),спира за момент да свети,после пак свети,но накъсва.Като включа поставката с вентилатора си работи,флашки пробвам-познава ги и работи,проблем има само с мишка.Принудих се и преинсталирах,сложих си същия Windows с който винаги съм бил и нямах проблеми.При формат на диска и нов Windows-той си инсталира каквото има и на USB-контролери ми дава :Standard PCI Controller USB си работят,но няколко часа и започва това (дънкане)после изтеглих драйверите за чипсета от официалния сайт на HP за моята ОС контролерите се промениха на Intel Controller ,но пак известно време и отново започва този досаден звук и прекъсване на мишката.Прави го на всички USB на лаптопа.Преди да преинсталирам на риск пробвах с програма Driver booster обнових всички драйвери които ми даде и тогава се закрепи за няколко дни нямаше проблем,но пак се появи.Купих си нова мишка -същата работа.Няма оправия!Нямам удивителни в диспечера.Като започне звука и като съм отворил диспечера прекъсва-скрива се за секунда и пак се появява.Вече си мисля да не би нещо хардуерно да е причината,но защо закрепва няколко дни и после пак се появява звука и прекъсва мишката?Иначе лаптопа си работи идеално,това е единствения проблем.Дайте съвет!
HP 650 3GB Ram,500GB диск,1.80 процесор,видео карта HD Graphics Windows 7 Ultimate x32
Снимка

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

публикувано (редактирано)

Да, хардуерно е. Носиш в сервиз, за да се види може ли да се оправи. Не ти е проблема с драйверите.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери си системните файлове на операционната система:
Start>Search пишеш cmd и като се появи черната иконка, кликни с десен бутон по нея и избери Run as administrator. В черния прозорец напиши или копирай текста по-долу и го постави в черния прозорец и натисни Enter:L
sfc /scannow
Като свърши проверката копирай съдържанито на прозореца и го покажи тук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 45 минути, ExaFlop написа:

Провери си системните файлове на операционната система:
Start>Search пишеш cmd и като се появи черната иконка, кликни с десен бутон по нея и избери Run as administrator. В черния прозорец напиши или копирай текста по-долу и го постави в черния прозорец и натисни Enter:L
sfc /scannow
Като свърши проверката копирай съдържанито на прозореца и го покажи тук.

Това го правих днес и ми даде че не е открито проблем-нещо такова. Все пак и сега пуснах Снимка

Редактирано от zygi123 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Зад линка няма нищо - 404 - not found


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.