Премини към съдържанието

Препоръчан отговор


Здравейте,

Наскоро се сдобих с една джаджа, която се води "програмируем понижаващ захранващ модул" модел DPS5005.
https://www.banggood.com/DPS5005-50V-5A-Buck-Adjustable-DC-Constant-Voltage-Power-Supply-Module-Integrated-Voltmeter-Ammeter-p-1062473.html
Свързах го към импулсен захранващ блок S-250-48.
https://vikiwat.com/impulsen-zahranvasht-blok-s-250-48-48-v-55-a-260-w-bg.html

При първото включване беше настроено на 5,2 V и 5A и като замерих с мултицет наистина на изхода показваше 5V.

При второто вкючване го настроих на 12V и 2,4 А и в момента в които натиснах бутона, за да попаде този ток на изхода, то умря! Без да съм слагал никаъв товар. Нямаше нищо на изхода! Не се чу нито пукане, нито изпуши нещо....Просто си умря и по никакъв начин не мога да го пусна повече. Като го включа наново към  захранващ блок S-250-48, той автоматично се самоизключва от защитата му. Замерих с мултицета и установих, че IN+ , OUT + и OUT - дават накъсо. :(

 Въпросът ми е, има ли начин това чудо да се поправи? Дали изобщо подлежи на поправка? И ако може да ми препоръчате някой, който би опитал да го поправи срещу заплащане?

Предварително ви благодаря за вашите отговори!

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какво си сложил на изхода ?

Захранването тръгва ли, без лабораторното захранване ?

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, Atanas Pachov написа:

А какво си сложил на изхода ?

Захранването тръгва ли, без лабораторното захранване ?

 

 

На изхода нямаше нищо, когато спря да работи. Всъшност с натоварване така и не съм го пробвал... само като промених волтажа и амперите и спря да работи :(
А захранването S-250-48 си работи - мерих го с мултицета, прави си точно волтовете и с товар го пробвах.... но тази пущина умря изцяло!

преди 2 часа, simtech написа:

Снимай го вътре

Ето снимки отвътре...

DSC05623.JPG

DSC05627.JPG

DSC05630.JPG

DSC05631.JPG

DSC05632.JPG

DSC05633.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти снимаш, но то на няколко нива и нищо не се вижда. Проследи къде е свързан OUT-а и къде IN-а и снимай. Вземи го разглоби малко.
Тези неща нямат схема и без визуална информация няма как да ти помогнем.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, simtech написа:

Ти снимаш, но то на няколко нива и нищо не се вижда. Проследи къде е свързан OUT-а и къде IN-а и снимай. Вземи го разглоби малко.
Тези неща нямат схема и без визуална информация няма как да ти помогнем.

И трите платки са запоени една за друга с общо 16 крачета (заградил съм ги в червено) Не съм толкова добър с поялника...., а те са доста наблизо едно от друго - цялата широчина на платката е малко над 3 см :(
Аз не бих могал да го разглобя повече от това, което е в момента. :(

DSC05627-2.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 24 минути, krasy76 написа:

И трите платки са запоени една за друга с общо 16 крачета (заградил съм ги в червено) Не съм толкова добър с поялника...., а те са доста наблизо едно от друго - цялата широчина на платката е малко над 3 см :(
Аз не бих могал да го разглобя повече от това, което е в момента. :(

Лабораторният ти модул е понижаващ DC-DC конвертор. Между входа и изхода стоят транзистори най-вероятно. Без да се разглоби и да се измери няма как да се ремонтира. Спойките се махат с помпа за припой.

Редактирано от simtech (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А има ли вероятност да се е повредил от захранването S-250-48 ? Според мен то си работи нормално, но аз много не разбирам и не знам как бих могал да го проверя?
Мисълта ми е, ако поръчам нов такъв модул, да не изгори и той по същия начин веднага, ако причината е в AC-DC захранването? Някаква защита ли да му сложа... ддз и аз... :(
Или просто съм изтеглил късата клечка с тази китаска щуротия DPS5005 и си е била дефектна от самото начало? Това ми се иска да мога да установя - поне причината.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мисля, че този транзистор е заминал, но нямам идея как се сменя това чудо. :(
Целият е залепен на платката...

DSC05641-2.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от G.H75
      Здравейте имам проблем със компютъра!!!Когато включа компютъра не се включва монотора.Пробвах всичко смених батерията на биоса сложих нова термо паста махнах видеокартата и рама сложихги на друга машина всичко си работи.ПОМОЩ!!!!
      Видеокартата е Sapphire R9 280X Dual-X
      Дъното е MSI 970A-G43
      Рам Kingston HyperX Fury 8GB DDR3 1600MHz
       
    • от udobenliedivana
      Здравейте, хора!
      Сглобих си чисто нова конфигурация наскоро и 1-2 седмици след това започна едно странно жужене откъм захранването и видеокартата. След дълго разучване вече съм сигурен, че става дума за "coil whine" на захранването, което е Cooler Master MasterWatt 550.
      Със сигурност ще изпратя захранването обратно, понеже е в гаранция.
      Въпросът ми е - някой имал ли е такъв проблем и зачитат ли го изобщо за "проблем" родните сервизи?
       
      CPU: AMD Ryzen 3 2200G 3.5 GHz
      Дъно: MSI A320M Gaming Pro
      GPU: Palit GeForce GTX 1050 2GB
      Памет: 8GB Kingston 2400MHz (2x4GB)
      Захранване: Cooler Master MasterWatt 550W
      Охлаждане: Cooler Master MasterLiquid ML120 и 4 вентилатора Cooler Master MasterFan Pro
      HDD: Seagate Barracuda 1TB
      SSD: NVMe Adata SX600 XPG 128GB
       
    • от vlado123456789
      Здравейте!
      Не разбирам много от компютри затова искам да попитам тук за съвет, понеже от Dell явно ме отсвириха. Имам един компютър Dell OptiPlex 790 K1, 8 GB RAM с Win 10, но без видео. Искам да подкарам Adobe Premiere на него за видеомонтажи на 4К, но с вградената карта не може, насича яко и с проксита. Стигнах до извода че все пак ще трябва да налея малко пари в него за едно малко по-свястно видео. Но виждам че захранването му е 240W и е едно много специално тънко и дълго по дължината на цялата кутия. Вероятно няма да намеря такова по-мощно, а съм се спрял на GeForce GTX 1050 с надежда да я подкарам на моята щайга. Вие какво мислите, дали ще успея да я изгоря или дъното? Данните на компа според теста са: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz,  Total Physical Memory:    8.00 GB 4096 MB DDR3-SDRAM (1333 MHz); HDD Western Digital Model Number: WDC WD5000AAKX-00ERMA0; Intel(R) HD Graphics Vendor Name: Intel Corporation Interface: PCI Video Card Chip Type: Intel(R) HD Graphics Family Video Card Memory: 2.06 GB; Motherboard Manufacturer Dell Inc.Product 0D28YY  Chipset Intel PCH Q65; Standard SATA AHCI Controller Interface PCI; Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D; Network Card - Intel(R) 82579LM Gigabit Network Connection Vendor Name Intel Corporation Interface PCI; Sound Card - High Definition Audio Device
      Това са резултатите от теста на машината, дано съм улучил правилните моменти, а иначе за онези които разбират това са данните и: service tag 34K1D5J, service code: 06805867735. Писах за съвет в подръжката на Dell, но така и не получих съвет. Та според вас какво ще ме посъветвате? Да купувам ли картата? Чух че имало и такива с допълнителни пинове, които не ставали за моята машина. Захранването ще издържи ли на този хардуер, а и мисля да бочна още малко RAM. Ей това е част от дъното ми.

       

    • от OxLuVa
      Цел: Новите гейм заглавия да се играят на High настройки с резолюция FHD (например, Far Cry 5 на LOW и FHD, средните кадри са около 55 и в по-натоварени моменти играта засича доста неприятно, като сваля резолюцията перформънса се подобрява (но не кой знае колко) за сметка на картината, тъй като монитoра ми е 24'' FHD)
      В момента разполагам със:
      Видеокарта:
      Video Chipset: NVIDIA GeForce GTX 960
      Video Chipset Codename: GM206-300
      Video Memory: 4096 MBytes of GDDR5 SDRAM [Samsung]
      Video Card: GIGABYTE GeForce GTX 960 OC 4GB
      Video Bus: PCIe v3.0 x16 (8.0 GT/s) @ x16 (2.5 GT/s)
      Процесор:
      CPU Brand Name: Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz
      CPU Platform:  Socket H4 (LGA1151)
       
      Захранване: Thermaltake
      Model:  LTP-550AL2NK
      Total Power: 550w
      Отворен съм към предложения за нова видео карта и процесор (бюджет около 1000лв и за двете)
      За видеокарта обмислям нещо от сорта на GTX 1060, а за процесор нямам представа. Ако трябва още някаква допълнителна информация, ще добавя, няма проблем! И като цяло захранването дали ще се справи с новите компоненти.
      Поздрави!
       
    • от ProfessionalGamer_1997
      Здравейте трябва ми ново захранване максимум до 40лв за следната конфигурация: Процесор- AMD Phenom 2 x3 720, Видео карта- GTX 550Ti GDDR5 1GB, Рам памет- 2 плочки по 2GB 1333mhz !
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.