Премини към съдържанието

Препоръчан отговор


Здравейте, наскоро купих този модел Филипс 49PUS6501/12, проблема е, че българските субтитри излизат на маймуница а всичко в настройките на субтитрите е 'български', формата е .srt, пробвах с UTF-8, ANSI .... и другите два възможни енкодинга, но пак излиза маймуница, изтеглих английски субтитри, те са ок. Моля за помощ ако някой се е сблъскал с проблема и го е решил :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери ги в notepad, в subtitle workshop

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Субтитрите ти са проблемни. Свали си други, и пробвай.

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

и  каква е връзката между телевизор и текстов файл ?  че много не ги следя  теливизонните технологии ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Yvan Sergeev написа:

и  каква е връзката между телевизор и текстов файл ?  че много не ги следя  теливизонните технологии ?

Някои ТВ се инатят да ги разчетат правилно, или пък ако самите субтитри не са в ред - резултата е маймуница. 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

в subtitle workshop ги пробвах, под ANSI са добре, под UTF-8 са маймуница, а на тв са на маймуница и в двата варианта, пробвах няколко различни филми със субтитри и навсякъде ми е на маймуница, до тук нищо добро

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

въпросът ми беше друг къде се намира текстовия файл на какъв носител и по какъв път се свързват с ТВ

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

на флашка е филма със суб, и тя е Филипс хаха, но това естествено няма значение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 12 минути, nadal4o написа:

в subtitle workshop ги пробвах, под ANSI са добре, под UTF-8 са маймуница, а на тв са на маймуница и в двата варианта, пробвах няколко различни филми със субтитри и навсякъде ми е на маймуница, до тук нищо добро

А записани от notepad като Unicode?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

при unicode и unicode big endian въобще не се показват на екрана

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако езика на менюто не е български и страна/регион не е България може да е проблем за субтитрите

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А на Cirillic/Windows - 1251 опита ли? Аз съм с 43PUS7150/12 и нямам проблеми със субтитрите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, dimi073 написа:

А на Cirillic/Windows - 1251 опита ли? Аз съм с 43PUS7150/12 и нямам проблеми със субтитрите.

Дими, нямам такъв вариант, само посочените по-горе

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вгради си ги във филма на единя телевизор philips 22, инча слагам субтитри обаче не ми ги искарва никъде е си ги вграждам и няма проблем

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

А с други видео/субтитри има ли го проблемът?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

всички пробвани видеа са със спроблемни субтитри, явно ще си гледам с английски субтитри

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

За да се показват субтитрите, изпълнете следното:

  1. По време на възпроизвеждане на видео от  USB, натиснете бутона 120919113751_97904.gif ‘OPTIONS’.
  2. Изберете [Subtitles] и натиснете бутона ‘OK’.
  3. Изберете [Subtitles on] или [On during mute] и натиснете бутона ‘OK’.
     
    ЗАБЕЛЕЖКА: Ако изберете [On during mute], субтитрите се виждат само докато е натиснат бутонът за загушаване на звука.
  4. Изберете [Subtitle language], и натиснете бутона ‘OK’.
  5. Изберете от наличните езици за субтитри и натиснете бутона ‘OK’.
  6. За да сте сигурни, че субтитрите ще се показват коректно, трябва да изберете [Character set], която поддържа езика за субтитрите и натиснете бутона ‘OK’.
    • [Standard] за език: Turkish.
    • [Central Europe] за някой от следните езици : Polish, Czech, Slovak, Hungarian, Slovene, Bosnian, Croatian, Serbian (Latin script), Romanian and Albanian, Germany.
    • [Cyrillic] за някой от следните езици: Russian, Bulgarian, Serbian Cyrillic.
    • [Greek] за език: Greek.

 

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Името на филма и това на субтитрите трябва да е еднакво.

Например:

wftank.avi

wftank.srt

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 51 минути, hristo58 написа:

Името на филма и това на субтитрите трябва да е еднакво.

Например:

wftank.avi

wftank.srt

Това няма нищо общо с проблема на автора.
Щом са му излезли йероглифи, значи са тръгнали, явно нещо телевизора не се разбира с кирилицата...
Към автора - В краен случай ако си с лаптоп и имаш HDMI кабел нищо не ти пречи да гледаш през лаптопа.

Редактирано от Здравко Павлов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е решен лагодарение на ExaFlop, иначе ако някой има такъв тлевизор нека следва инструкциите които ExaFlop e намерим и да направи субтирите да са енкодинг ANSI. Много благодаря и на останалите :), калдата си е номер 1

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Наслади се на родните буквички. :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

от менюто на плеъра натискате трите точици от там излизат нови икони и от тая с клавиатурата се избира кирилица и субтитрите тръгват на кирилица.

ако искате да са по едри си ги отваряте предварително с subtitle workshop и от там се правят по - големи но мисля че както ги вади стандартно телевизора си излизат добре. Аз съм с 43PUS6412/12

26854542_10210648272311662_2076186537_o.jpg

26829529_10210648320352863_1507603931_o.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.