Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте, преди няколко дена си ъпдейтнах windows-a, естествено не по мое желание, и след този ъпдейт нещата не бяха както трябва и се оказа, че нямам драйвъри за видео картата. Инсталирах ги, след което играта започна да ми забива на всеки 3-4 секунди, след което пак продължаваше 60 fps. (Играта е 'osu!' - изключително лека, плюс това съм махнал всякакви ефекти) След това реших да пробвам да използвам вградения процесор. Оказа се, че проблемът изчезна. Поне засега. НО. След една минута играта започна да върви на 15-20 фрейма. След което пак се оправи и така пак започна един ужасен цикъл. С NVIDIA-та цепи през 3 секунди, а с вградената се получава един цикъл гладка игра, след което започва да лагва и после пак гладко. Нямам никаква представа на какво може да се дължи.

Лаптопът ми е "Acer Aspire V 15 Nitro - Black Editioin".

(NVIDIA GeForce GTX 860M, Intel Core i7 4710HQ 2.50GHz)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато Микрософт подмениха Windows 7 с Windows 8 имах проблем с една серия игри на производител. Фреймовете бяха бавни. Писах на автора, той не ме отрази и каза, че новата ОС била още бета за него. Хубаво, ама след месец/два сложих полагаемия видео драйвър за компютъра, а не да ползвам този, който се инсталира от ъпдейта на Микрософт, играта взе да лети. Та при теб ми мяза на същата кашичка, просто си намирисва, на вкиснато, на теб не ти ли мирише? Направо си вони... :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам същия проблем... как го оправи, ако си? МОЛЯ ТЕ КАЖИ... лаптопа ми е същия само, че gtx 960m, i5 4210H.... 

Редактирано от Емилиян Йорданов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам същия проблем... как го оправи, ако си? МОЛЯ ТЕ КАЖИ... лаптопа ми е същия само, че gtx 960m, i5 4210H.... 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...