Премини към съдържанието
DirtyOne

Проблем със свързване на охлаждане на видео карта - Arctic accelero L2 Plus

Препоръчан отговор


Здравейте ! Имам следния проблем ...

Вентилатора на видео картата ми ( Gigabyte r7 250x ) изпрегна.  Поразрових се и се спрях се на Arctic accelero l2 plus. Монтирах вентилатора както си му е реда, но не очаквах свързването му да ми е такъв проблем. Буксата или молер се нарича не съм много компетентен е с 3 пин-а, каквато е и на видео картата ми. Има и 4 пин-ова. Свързах картата към захранването и вентилатора към нея и  забелязах, че имам картина,  всичко ок, но вентилатора не върти. Преинсталирах драйвъри, разгледах опциите в биос-а и някои програми за контрол на вентилаторчетата, пробвах с 4 пин-овата букса и не става. В комплекта има и адаптор с две букси за 7 и 12V.

Моля, помагайте !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Закачи го към захранването с преходника. На 12 волта ще върти на пълни обороти и може да е малко шумно.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитах. Включих адапторчето към захранването  и пробвах и с двете 3 и 4 пина към 12V. Не работи !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не би вентилаторът да е дефектен? Директно свързване към захранване пробвано ли е? Без ппреходниците.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 14 минути, ExaFlop написа:

Да не би вентилаторът да е дефектен? Директно свързване към захранване пробвано ли е? Без ппреходниците.

Как да го свържа без тях ? Ако е  дефектен съм супер късметлия ! Доста хора в интернет имат проблем със свързването му, така като чета, но никъде не описват как точно са се справили с проблема . Мисля че ще е нещо друго... дано

Редактирано от DirtyOne (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-добре снимай какво си направил.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Реших направо да занеса компютъра в Жар компютърс, за да не си правя експерименти. Когато видяха, че наистина всичко е свързано и вентилатора не върти свалиха видеокартата  и се забеляза един обгорял компонент. Казаха ми че имам късмет, че все още работи и може би е изгорял компонента, който контролира перката. Прибрах се вкъщи и реших пробвам да изгледам някое филче, но вече нямах картина. Оставих новия вентилатор за да проверят дали не е дефектен. Чудя се дали ако е бил такъв, не е това причината да изгори картата ми и дали някой знае какво точно е изгоряло и може ли да се поправи. Ето снимка и благодаря предварително !

20171007_205827.jpg

Редактирано от DirtyOne (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Доста трудно да се смени този SMD транзистор пък и да му се прочете модела...Аз бих търсил нова карта не си заслужава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от sa6o
      Не знаех как точно да кръстя заглавието на въпроса ми за това моля да ме извините. А сега към въпроса : на настолния ми компютър съм с TP Link адаптер (тип флашка) понеже рутера ми е много далеч и не е удобно да опъна кабел и да ги свържа. Та проблема е , че в началото като почнах да го ползвам нета си беше добре , от скоро почна много да пада и да намаля скоростта. Чудех се от какво е и не намирах проблема , реших да го сложа на друго USB и пак си почна да раобти супер. От 2 дни насам пак почна да бави нета на това USB и преди малко го смених на друго (имам 6 USB-та на кутията) , на другото USB си работи идеално сега. Не знам на какво се дължи това , нещо адаптера ли прецаква USB-тата или нещо друго се случва ? Да сега на 3-тото USB , на което съм го сложил отново си работи добре , но до кога ... Иска ми се да разбера от какво е проблема , а не само да менкам USB-тата.
    • от WhiteTooth
      Здравейте, тъй като искам да си вържа втори монитор към компютъра, но не съм сигурен дали ще стане, реших да пусна една тема и да видя Вашите мнеиня.
      Та, видео картата ми е MSI GeForce GTX 1050Ti GAMING X 4GB (DDR5), като разполага с 1 слот HDMI и 1 слот DVI, като монитора който използвам е свързан към видео картата с допълнителен преходник към HDMI слота. А, вторият монитор всъщност е телевизорче купено от Kaufland, и не съм сигурен дали то е с HDMI или DVI преходник, (телевизора е в другият апартамент който се намира в друго населено място), и преди да го взема искам да попитам, ако телевизора може да се свърже само с HDMI, то ще бъде ли проблем ако го свържа към самото дъно, ще мога ли да си го настроя и използнам както Аз преценя, или задължително трябва да е с DVI преходник който да вържа към видео картата?
      Вторият монитор ще го използвам предимно за интернет, клипове/филми от YouTube, Twitch чатове а-у, а сегашният който използвам ще остане за игри.
    • от Александър Банов
      Здравейте! Много отдавна не си бях свързвал телефона със компютърът. Преди всичко си беше нормално, но вече седмица не мога  да  ги свържа.  Телефонът ми е Samsung galaxy S6. Пробвал съм да рестартирам и двете устройства, пробвал съм с различни USB кабели„ не става. Когато няколко пъти опитам компютъра ми дава проблем с драйверите. Опитах се да инсталирам други драйвери но не знам кои точно. Ще съм ви благодарен ако някой от вас ми помогне.
    • от Никсън
      Здравейте, имам въпрос. Искам да свържа домашното кино с телевизора, но не знам какъв кабел ми е нужен, за да чувам звука 5.1? Моля, ако някой е запознат, да помогне. Качвам снимки от входовете на телевизора и домашното кино.


    • от RAPAHOLICCSAHH
      Здравейте колеги!
      Имам нужда от малко помощ за избор на усилвател или ресивър,не знам как е по - точно.. Ще се използва предимно за музика и филми в домашни условия! Та въпроса ми е имам няколко тонколони  2бр. от тях са - PIONEER TS-G1732I , 2бр. SONY - S3A33 и още 2бр. няк'ви,но не ги знам к'ви,a и не пише нищо.. С какво да ги захраня що годе да ги усилвам поне на половина не знам (и не разбирам) предложете някакъв ресивър или нещо друго което да може да се включва към телевизор,телефон и лаптоп. (БЮДЖЕТ - 100/200лв.) Ето малко снимки на тонколоните за който говоря.. -
      PIONEER TS - G1732I <--
      Тези безименните!  <--
      SONY S3A33 <--
      БЛАГОДАРЯ ЗА ОТДЕЛЕНОТО ВРЕМЕ!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.