Премини към съдържанието

Препоръчан отговор


Здравейте Колеги. Имам един необясним за мен проблем с приложението Virtualbox под Linux Mint 18.2 и с инсталиран VirtualBox Extension Pack. Не ми зачита USB портовете. А трябва. С VMware този проблем отсъства. Някой може ли да ми даде съвет или насока къде да пипна. По принцип си работя с VMware, но като нещо ми се запъне просто трябва да го реша. Това е. Благодаря Ви предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В какъв смисъл не засича USB портовете? Филтър за конкретно у-во добавен ли е?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дори и да добавя пак не зачита. Само да добавя, че на 32 битовата версия от същата операционна система нямах такъв проблем. Детекваше USB портовете идеално. Но сега съм с х64 и нещо не баца. Лаптопа ми е HP EliteBook 2560p ако това е от значение. Потърсих отговор на подобна тема и по чуждестранните форуми, но решението винаги се свежда до прибавяне на VirtualBox Extension Pack, а в случая го имам.

Редактирано от Baba Yaga (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери си версията на VirtualBox и Extension Pack  да няма разминаване. Предполагам също знаеш, че за още екстри трябва да са инсталирани и Guest Additions в/у операционната система във виртуалната машина.

Редактирано от exwol (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Virualbox версия 5.0.40, VirtualBox Extension Pack версия 5.0.40


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ясно,  сещам се още да провериш дали потребителя ти е в групата vboxusers. Например с команда от терминала:

grep username /etc/group

Където username го заместваш с името на твоя потребител!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, exwol написа:

Ясно,  сещам се още да провериш дали потребителя ти е в групата vboxusers. Например с команда от терминала:


grep username /etc/group

Където username го заместваш с името на твоя потребител!

esbaba@esbaba ~ $ grep esbaba /etc/group
adm:x:4:syslog,esbaba
cdrom:x:24:esbaba
sudo:x:27:esbaba
dip:x:30:esbaba
plugdev:x:46:esbaba
lpadmin:x:113:esbaba
esbaba:x:1000:
sambashare:x:130:esbaba
esbaba@esbaba ~ $

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аха, вероятно тук е заровен проблема. Добави си потребителя в групата vboxusers. Тва не знам за Минт дали е вярно, но предполагам би трябвало да става с командата:

sudo usermod -G vboxusers esbaba

Като направо съм ти дал командата с името на потребителя esbaba

п.п. Рестартирай машината след това за всеки случай.

Редактирано от exwol (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавено. След малко ще рестартирам и ще инсталирам едно бързо ХП. Каквото и да стане Благодаря предварително Колеги. След инсталацията ще подтвърдя.

Не мога да повярвам, но стана. Благодаря ти exwol

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е супер, значи всичко е ОК :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.