Премини към съдържанието

Препоръчан отговор


Имам технически проблем с TV STAR T910 USB PVR, когато постая USB Flash в устройството, флашката загрява и в рамките на няколко седмици спири да работи. Изваждайки я цялата пари. Опитах се да свържа флашката към устройството посредством USB 2.0 A Male - A Female кабел (като този), с цел да не загрява, но през кабела не я разпознава. Идеи как мога да отстраня проблема? Възможно ли е да не се подават 5V на конектора за Flash памет, защото свързвайки същата флашка посредством кабела към PC, си работи нормално?

  • Любов 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Флашката не е качествена !

Може и пожар да предизвика !

Качествените не се загряват много !

  • Харесва ми 1
  • Любов 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@Gregory House Сменям няколко флашки подред, освен това на допир е горещо в областта на куплунга и цялата горна част на корпуса. 

  • Любов 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Koobenot написа:

@Gregory House Сменям няколко флашки подред, освен това на допир е горещо в областта на куплунга и цялата горна част на корпуса. 

Наблюдавал съм подобен ефект с един цифров приемник на Xtremer. Флашката се награвя след известно време, ама не ми е развалял самата флашка. Може би защото не я държа на него включена дълго време. Явно толкова си могат китайчетата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дайте инфо за флашките !

Качествените не се загряват много !

Обикновено се познават по цената !


  • Харесва ми 1
  • Любов 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Gregory House написа:

Дайте инфо за флашките !

Качествените не се загряват много !

Обикновено се познават по цената !

Е как ще е от флашката, с няколко различни съм пробвал, и то качествени. Не е това. Нещо от калпавите декодери ще да е.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

SANDISK ULTRA FIT™ USB 3.0 8GB FLASH DRIVE - тази се слави с пословичната си горещина

KODAK USB 2.0 8 GB FLASH DRIVE

MAXELL USB 2.0 8 GB FLASH DRIVE

@Gregory House Вие какво бихте препоръчали?

  • Любов 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, techmaniac написа:

Е как ще е от флашката, с няколко различни съм пробвал, и то качествени. Не е това. Нещо от калпавите декодери ще да е.

И да се загреят качествените не се повреждат !

Не съм казал че е от .....

Каквото си харесате

http://www.adata.com/bg/USB-Flash-Drives/otg/2/

http://www.adata.com/bg/USB-Flash-Drives/std/

  • Любов 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Gregory House написа:

И да се загреят качествените не се повреждат !

Не съм казал че е от .....

Е при мен флашки не се повреждат не знам, само може да се позагреят при ползване. При автора може да е и друг проблема.

  • Любов 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То па много сложно да се пробва флашката на компютър дали грее. Сложена за няколко часа както в декодера.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Малко update по темата. Ето какво ми върна поддръжката на TV STAR като писмо:

Цитат
Hello,
Sorry no other way. There are two problems set-top box power supply too weak and too long plugged extender cable.
Please plugg USB flash directly.
BR
TV Star support

Ще мерна с мултицет USB-то като напрежение и ще го сравня с това на компютъра, както и ще пробвам с по-къс кабел.

Цитат

То па много сложно да се пробва флашката на компютър дали грее. Сложена за няколко часа както в декодера.

@Филипов Флашката в компютъра няма проблем с температурата, проблемът идва от декодера.

To be continued ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от blondin40
      Здравейте , 
       
      Опитвам се да инсталирам нов уин7 но не ми засича мишката и клавиатурата при страницата на инсталацията , а във биоса и 2-те ги има и си работят идеи как да се оправи ?
    • от Велико Русанов
      Здравейте банда.Имам проблем с усилвател Onkyo A-8015.Ползвам го от дълго време и съм доста доволен от работата понеже не ми е даваш дефекти но уви днес като го включих не пработи.....когато го включа в контакта и натисна Power бутона си светнат копчетата но преди се чуваше едно реле дето щтрака а сега не се чува и незнам какъв ми е проблема.Само да вмъкна че до посшвдното изключване на усилвателя всичко си беше ок просто сега като го включих се яви проблема(не се е чувал никакъв шум или изпукало нещо)просто релето не превключва.Та ако може да ми помогнете!!!БЛАГОДАРЯ :)
    • от SStevenSS
      Здравейте на всички.Имам волан за компютъра.Преди време съм го купувал и не съм имал досега проблеми с него.Бачка без грешка.Докато днес ми направи сериозен проблем.Включвам го и всичко си е на 6 бачка си.Обаче по време на игра изведнъж се бъгяса и неможе да завива.Реснах си компа не става.Инсталирах наново драйверите му и пак не иска.Интересното е , че всички копчето по него си бачкат само където не иска да завива.Някой знае ли какво става.Благодаря ви.
    • от Anton Markov
      Здравейте колеги,
      От скоро имам проблем с моята локална мрежа. Имам два последователно свързани рутера и един суич. Връзката междъ тях е следната:
      света -> (switch) TP-LINK TF-S 1005D -> (1st router ip: 192.168.1.1) ZTE ZXHN H118N (има няколко устройства свързани към това устройство) -> (2nd router ip: 192.168.185.1) Linksys WRT54GL (моите устройства като: моб телефон, компютър и лаптоп) 
      Проблема е от около 1 седмица и по някаква причина между 1ви и 2ри рутер отвреме-навреме няма връзка. Дори като е включен кабела идващ от първият рутер към лаптопа или компютъра, пак няма интернет. Но докато съм свързан към WI-FI на първият рутер изведнъж по някое време от нищото идва и спира интернета на вторият. Вторият ми е много важен и не знам как бих работил без него. Надявам се някой да може да ми помогне с намирането на проблема.
    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.