Премини към съдържанието

Препоръчан отговор


Добър ден! Започвам направо по темата. След прегряване на преносимия ми компютър(т. е. Лаптоп), мишката ми изгуби сигнал. Когато лаптопът ми е спрян, мишката работи и обратно. Смених мишката, същият проблем. Предполагам, че нещо е изгорял около flash port-овете, защото са под вентилатора, а там загрява най-много(проблемът с вентилатора се случва като се запълни с прах, почивствам го и гт). Деинсталирах драйверите за мишката, след което компютърът сам си ги изтегли. Питам тук, защото не ми се дават пари за ремонт, а търся вариянт да го закърпя за месец, та да си взема нов. Ако има нещо което мога да направя, без да го отварям моля помогнете. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В диспечера на устройства под USB Root Hub-овете виждат ли се при закачане USB  устройствата?
И не е зле да дадеш информация за машината:
Модел
Версия на операционната система
Снимка на диспечера на устройства в режим показване на устройства по свързване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А това дали е онова за което помолих? Не.
Моля, чете какво се пише.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, NighTStalKER765 написа:

Добър ден! Започвам направо по темата. След прегряване на преносимия ми компютър(т. е. Лаптоп), мишката ми изгуби сигнал. Когато лаптопът ми е спрян, мишката работи и обратно. Смених мишката, същият проблем. Предполагам, че нещо е изгорял около flash port-овете, защото са под вентилатора, а там загрява най-много(проблемът с вентилатора се случва като се запълни с прах, почивствам го и гт). Деинсталирах драйверите за мишката, след което компютърът сам си ги изтегли. Питам тук, защото не ми се дават пари за ремонт, а търся вариянт да го закърпя за месец, та да си взема нов. Ако има нещо което мога да направя, без да го отварям моля помогнете. 

Как разбираш, че при спрян компютър мишката работа???


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от aivanov1
      Здравейте! Днес ми направи впечатление един проблем с телефона ми Samsung J7 2017. Когато прозвучи нещо от говорителя (независимо дали е тон на звънене, мултимедия, уведомления и прочие), звукът отначало си тръгва нормално (в случая на max), а след няколко секунди започва драстично да намалява докато не стане много тих. Гледах настройките – всичко е наред. Моля за помощ!
    • от n.mihaylov1996
      Здравейте! Имам следния проблем реших да си поръчам ново PC, след като му инсталирах Windows 10, пуснах Benchmark valley и винаги когато стигне до теста на GPU-то и компютъра се изключва и немога да го включа веднага. Съмнява ме захранването, но искам да чуя и вашето мнение. 
      Motherboard:ASROCK B450M-HDV AM4
      CPU:AMD Ryzen 5 1600 (3,2GHz)
      GPU:Gigabyte RX-580 4GB
      RAM:2X4G DDR4 2666 KINGSTON HYPEX
      PSU:Makki PSU ATX-500W MAKKI-ATX-500-B-PCIE
       
    • от Devinbg
      Привет.
      Моля за съвет - Лаптопа ми е Lenovog50 с 4гб рам и се прецаках  като закупих още 4 гб рам с идеята да го подсиля с 8гб  но проблема е ,че на втория слот има прорезчета за рамта но онези "телчета" така да се изразя чрез които щраква ги няма.Не е носен никога в сервиз така е закупен.Как мога да оправя това освен да закупя цяла 8гб, имали вариант някак да се слага или аз не мога да ги сложа?
      Благодаря предварително!
       
    • от Spinder Whoey
      Здравейте, някъде Октомври месец миналата година си прецаках монитора и не искаше да показва картина (само надпис - Out of range)
      (докато играх лига сменях настройки за резолюцията, hertz-овете и стана така, че да бъгна играта и windows-a и да трябва да преинсталирам машината...
      Това го оправих.) След преинсталацията с чисто новия 1809 (първият който M$ пуснаха, този, при които се изтриваха файлове на потребители) 
      си пуснах csgo на резолюцията на която играх преди злополуката - т.е. 1280 на 800, като преди си играх на нея нормално, а сега е бъгната, 
      общо взето не scale-ва добре. Ще пратя и снимки. По принцип на самия монитор резолюцията си му е 1440x900, но в cs не играя на нея. 
      В момента съм на 1280x768, но си искам моето 1280x800, тъй като сегашната резолюция не е лоша, но картината беше по-добра с 
      допълнителните 32 пиксела, всичко изглеждаше по-добре, макар и малко...
      По принцип монитора си работи на 60 Hz, но в упътването си пише, че може да работи и на 75 Hz.
      Е, преди инцидента с лигата / смяната на настройките имах възможност да го пусна да си работи и на 75 и на 60 - сега не мога на 60. Тоест, избирам си от intel hd control панела да работи на 60 Hz, не се показва картина и след около 15 секунди си се връща на 75 Hz.
      Монитора е VA1903wb ; model - vs11654 .
      Видеокартата е вградената intel hd 630.
      Общо взето желая да оправим scaling-а и да си играя 1280x800. Моля, помогнете за решението на нелепия казус




    • от Vikincet0
      Здравейте,
      Пиша Ви във връзка с проблем, който срещнах с лаптопа ми - HP 350 GT. 
      Лаптопът, отказва да подава захранване и работи само на режим батерия. Батерията се зарежда само в изключено положение, а когато включа лаптопа, започва да дърпа заряд от батерията и в същото време захранването спира да работи и батерията не се зарежда. Ако се опитам да го включа само на захранване - не стартира.
      Тъй като изчетох доста форуми по темата, бих искала да споделя следното:
      1. Не е проблем от зарядното - Пробвах с 4 различни зарядни (3 от които бяха със същите параметри, а четвъртото дори по - силно)
      2. Не е софтуерен проблем - Преинсталирах windows (Все още не съм качила драйвърите, но това предстои да се случи до около 9 часа сутринта).
      3. Както вече споменах не е проблем от батерията, защото лаптопа ми трябва за университета и не ми пречи да работя с него само на захранване, но уви не иска да се включи.
      4. Разглобих лаптопа и всичко от вътрешната му страна (връзката и медните жици за захранване например) изглеждаше нормално.
       
      Някой има ли идея какво би могло да бъде? Възможно ли е да е възникнал проблем с дънната платка, понеже това е единственото нещо, за което не ми става ясно на пръв поглед за съществуващ проблем?
       
      Благодаря предварително за отговора на отзовалите се!
      С уважение,
      Виктория
  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване