Премини към съдържанието
georgitmv

Проблем свързване на lenovo tab3 "7" с компютър PC, като преносимо устройство

Препоръчан отговор


Здравейте. Таблетът ми е Lenovo TB3-730X https://www.emag.bg/tablet-lenovo-tab-3-tb3-730x-7-quad-core-1-0-ghz-1gb-8gb-4g-ips-slate-black-za130087bg/pd/D31PP2BBM/  и проблемът е, че не ми се получава връзката с PC като познатото  "MTP-устройство". Мисля да започна с това, че всеки първо търси правилният драйвър. И това че така и не разбрах кой точно вид драйвър ми помогна да се свържа поне 1 път нормално, защото от многото които пробвах имаше вече 3 инсталирани, но с жълтия удивителен знак(не добро инсталиране). Пробвах какво ли не, но ми се иска да не пиша пак дълго обяснение. Всякакви драйвъри от различни места. Гледах и какви ли не клипове.
Главното при мен обаче е, че при свързване на USB кабела не ми излиза  тази опция на в известията таблета " connected as a media device", тоест появява се само за секунда(изключение когато се свързах) колкото да не мога да натисна, изчезва и на негово място като скрит прозорец ми излизат опциите за developer където, дори и да включвам usb debugging и да не е включено, все е същото. Не се чува и звука за включване на устройство в компютъра. А опцията за свързване  "Media Transfer Protocol" в таблета, не само че си е избрана винаги, а даже не мога да превключа на друг режим. Не ми се и зарежда батерията, което и не ме притеснява. Имам най нова версия на драйвъри "LenovoUsbDriver_v1.1.34" за тях пише само инсталираш с next и готово. Но пак същото. Преди да се ограмотя малко даже не знаеш че има още няколко видове драйвъри за свързване напр. за дебъг и др.  Или "прелоадер" не знаех че не е драйвъра който търся, а ми трябва просто да ми излезе паметта/хранилището на таблета, защото имам игра голям размер, която изглежда за сега само си играх да я свалям. Отново ще кажа, че не ми е от най-важното да оправя този проблем, но при положение че веднъж, както други с такъв проблем са казвали "веднъж само успях да го свържа както трябва" това отново задейства голямото техническо любопитство какъв е проблема?(Не ми излиза известието. Не ми излизат неразпознати драйвъри. 1 път за малко време и още 1 път оригинално, докато не откачиш таба от компа- ми излезе както трябва! Че да се чуди човек. А  този Таб е китайско прозиводство)

на 8.01.2019 г. в 16:05, DarkEdge написа:

Инсталирахте ли с администраторски права?

Да. А даже, като по вероятно решение се показва това да се инсталират ръчно чрез свалени файлове през диспечера на устройствата.

Нищо не се получава. А забравих да спомена и вероятността да нямам нормален кабел, да си иска някакъв оригинален. Такъв проблем имах преди на обикновена Nokia и предишния Windows XP. От както си намерих оригинален кабел нямам никакъв проблем при свързване. Но сега за Таба нямам някакъв, с който да съм сигурен след като пише на него нещо като "lenovo" да си знам, че не е това проблема

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А Windows кой е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с друг кабел. Каква е ОС? В device manager излиза ли нещо за устройството или някое устройство да има с "!"?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли Tab 3 USB
Стартирай LenovoUsbDriver_v1.1.34 с администраторски права (ето  инструкции)
Рестартирай.
Свържи таблета
Или
Изтегли и инсталирай MTP Porting Kit
Рестартирай.
Свържи таблета

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, Raze написа:

Пробвай с друг кабел. Каква е ОС? В device manager излиза ли нещо за устройството или някое устройство да има с "!"?

Windows 7 ultimate 64 bit. Само в това с друг кабел ми е уж надеждата. Уж, защото до сега съм пробвал 3 каблеа. Всичко друго тук в помощ или съм правил или съм написал че не е така. Не ми излиза нищо в мениджъра като "!" с жълто. Благодаря на всички за включването.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, georgitmv написа:

...

Съмнения за разбит микро USB порт и залагам 99%, че е това.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хардуерен проблем с телефона тогава. Както казва @Profruit или е порта, или нещо друго. Давай го на сервиз.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Замислих се сериозно за порта на таблета, но днес го включих на xobx конзола и си  ми тръгна както трябва- тоест показва ми и известието че е включен към нещо чрез USB-то и се зареждаше батерията. Другото да се прехвърляне файлове е ясно, че няма как да стане. Един вид това за което е пригоден един таблет да работа на Windows, на него дори си губи естествената функция- да показва известие и т.н. Много ме шашна вече този проблем и не знам дали съм имал скоро по объркващ проблем. Вече какви ли не случки и какви ли не мисли имах и все по нещо забравям. Мислех да започна темата с това, че таблета е купен за почти без пари от нашите "големи" мобилни оператори. Какво изключва да са ми сложили едно хубаво менте? Днес още нещо което правих е, забелязах че кутията ми с която го взех не е на същия модел, тоест има съвсем леко разминаване, че кутията е на друг цвят, НО този модел е 8GB ROM, а моят 16GB. Как да не ми мине точно на мен през ума, че и самите производители са решили да създадат една серия менте, на което само кутията е оригинална? В други форуми (още да кажа) какво съм видял и покрай това за самия модел- че някой се оплакват от още по бавна скорост на работа, при мен поне смятам за нормално при 1GHz на ядро. А по самото предположение за развален порт се замислих, защото хем на друг форум пак чуждестранен някой така е предположил при помоден на моят проблем, хем защото Windows-a едвам разпознава че нещо в включено към него. А обаче пропуснах и това да кажа, че когато свържа таблета при изключено положение по прихваща нещо. Винаги се чува звука за включване и няколко пъти ми се инсталира този драйвър, който явно е за това положение "mediatek preloader usb vcom" , но после се чува звука за изключване на устройството, та тук не знам какво иска при такива процедури. Само като го включа и нещо все едно ток не достига(смешно е). А почнах да трия някои неща вместо да инсталирам, защото от опит знам за други нещо, че опакото понякога показва истината, та поне стигнах до това да ми показва непознато устройство с жълто и "!" и при актуализиране, пак нищо. Пробвах няколко пъти, като накрая опитах и ръчно със сваленият "mtk usb" като както си знаех че ще стане- не стана нищо и това даже изчезна, което ми беше надежда че ще стане. Не знам аз направо книга ще напиша с този случай. А и сигурно 10 рестартирах компютъра при опити за инсталиране на нещо. Объран съм вече и не помня подробности. Пак се сещам да кажа и че може да пробвам на другo PC, и пак да поясня че само това устройство ми е проблем. Свързвал съм и друг таблет Lenovo yoga без проблем. А за обикновенната Nokia, с която споменах че едно време съм имал проблем, сега нямам никакъв, че даже и нет си пускам на компа от него. А трябва и после да покажа всички видове драйвъри, за да се знае кой за какво е. Имам и adb interface и какво ли не още.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване