Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте! Извинявам се ако темата е с неподходящо заглавие или категория. Днес се прибрах от почивка (7 дена) и с кеф си пускам компютъра. Той зареди всичко както трябва, но много забиваше, което ме учуди, тъй като досега не се беше случвало. По едно време докато писах съобщение в discord той freeze-на. Викам си нека да го изчакам за 1-2 минути. Така и направих. Цъкнах рестарт бутона, но той изгасна, а не се рестартира. Съответно викам ще цъкна power бутона. Цъкнах го и компютъра стартира и работи за около 1 секунда и speaker-а пищи. Така направих около 5 пъти, но все това ставаше. Предполагам че е хардуерен проблем. Може би харда или захранването, но незнам. Моля ви някой, който знае да каже какво може да му има!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Боб ли да хвърляме? За начало дай информация за хардуера. Може да пробваш ако имаш вградено видео да пуснеш компютъра само с него, както и да пробваш да го стартираш само с 1 плочка памет, ако са няколко, нулиране на BIOS и така нататък.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 11 минути, V3n0m40 написа:

Здравейте! Извинявам се ако темата е с неподходящо заглавие или категория. Днес се прибрах от почивка (7 дена) и с кеф си пускам компютъра. Той зареди всичко както трябва, но много забиваше, което ме учуди, тъй като досега не се беше случвало. По едно време докато писах съобщение в discord той freeze-на. Викам си нека да го изчакам за 1-2 минути. Така и направих. Цъкнах рестарт бутона, но той изгасна, а не се рестартира. Съответно викам ще цъкна power бутона. Цъкнах го и компютъра стартира и работи за около 1 секунда и speaker-а пищи. Така направих около 5 пъти, но все това ставаше. Предполагам че е хардуерен проблем. Може би харда или захранването, но незнам. Моля ви някой, който знае да каже какво може да му има!

И как пищи спикъра, защото в зависимост от това как пищи ще разберем и какъв  е проблемът.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

CPU: I5-4460 MB: Asrock H81M-VG4 GPU: R7 370 PSU: Zalman ZM600-LX RAM: 2x4GB Corsair Value Select HDD: Seagate Barracuda 1TB

Speaker-а пищи веднъж за 0.1/0.2 сек.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами казал съм ти какво да правиш, действай!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Raze написа:

Ами казал съм ти какво да правиш, действай!

Сега нямам възможност. Утре мога. Само да попитам какво трябва да рече да изчистя BIOS-a. Да премахна CMOS батерията и да я върна?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това едва ли ще реши проблема, но пробвай. Страница 11 от упърването, джъмпера е на номер 9 от картинката. Изключваш компютъра от захранването, местиш джъмпера на съседната позиция, изчакваш няколко секунди, връщаш го обратно и включваш.

http://asrock.pc.cdn.bitgravity.com/Manual/H81M-VG4.pdf

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, Raze написа:

Боб ли да хвърляме? За начало дай информация за хардуера. Може да пробваш ако имаш вградено видео да пуснеш компютъра само с него, както и да пробваш да го стартираш само с 1 плочка памет, ако са няколко, нулиране на BIOS и така нататък.

Пробвах с едната плочка и не тръгна! С другата си работи. Нека позная едната плочка е за смяна?

П.С Извън темата, но ако сложа две различни плочки рам с еднаква честота ще работят ли адекватвно?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стига да е същия тип RAM памет, не би трябвало да има проблем. Много вероятно е да работят на честотата на по-бавната памет, още повече ако дъното няма възможност това да се променя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

а на един и същи слот би пробваш паметта ?

да не окаже замърсен или повреден слот .

преди години бях готов да хвърля една рам - след почистване на слота и на рамта си работиха идеално още дълго време

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Петроff написа:

а на един и същи слот би пробваш паметта ?

да не окаже замърсен или повреден слот .

Същност си прав не съм. Трябва да проверя!

преди 27 минути, Петроff написа:

а на един и същи слот би пробваш паметта ?

да не окаже замърсен или повреден слот .

преди години бях готов да хвърля една рам - след почистване на слота и на рамта си работиха идеално още дълго време

Този компютър се е*ава с мен! Смених плочката, но този път на другия слот и тръгна. Викам еййй ся дъното ще трявба да сменям! Слагам и другата плочка пак не тръгва. Обърнах ги на различните слотове (от 1-2 на 2-1) както си бяха попринцип. Пускам го и той тръгва без проблем. Общо взето сега е нито слота, нито плочката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 2 часа, V3n0m40 написа:

Общо взето сега е нито слота, нито плочката.

Значи най-вероятно става дума за недобър контакт в слота. И като си разместил модулите памет, са протрили перата и е тръгнало. Добре би било да се почистят контактните пера на модулите памет и слотовете.
Но от друга страна, едно нещо работи ли, не се пипа...

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...