Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте,

инсталирам windows 7 professional x64, но почти веднага, след като натисна "install windows" се показва проблемът, показан на снимката. Потърсих инфо в нета, но операцията си остава неуспешна. Моля за идеи.

20190731_025409.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пълно описание на хардуера!

От какъв носител инсталираш, нещо повече да кажеш за него как е подготвен?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирам от флашка (пробвах с 2.0 и 3.0), подготвена с rufus, както почти винаги правя.

Хардуер:

CPU: AMD Ryzen 5 2600

Motherboard: Gigabyte B450M S2H

GPU: AMD Radeon RX580 8GB GDDR5, 256bit

RAM: 1x8GB Crucial, 2400Mhz, DDR4

HDD: Western Digital, 1TB, 7200rpm

SSD: Western Digital, 120GB (тук ще се инсталира операционната система).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Статиите колко са съвместими и как се инсталира W7 на Ryzen системи си ги изчел всичките и си наясно с особеностите, нали?

С една дума - хардуера ти е твърде нов за тази OS.

Защо трябва да бъде W7?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Любопитен проблем - според сайта на Gigabyte, за Windows 7 има драйвери.

image.png.20a81c793a6db494953ccfe1eeebe01f.png

 

Може ли да проверим нещо друго? Можеш ли да пуснеш точния модел на SSD-то, където ще инсталираш?

 

 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Липсва драйвер за USB. В сайта с поддръжката в "utility" имаш инструмент, който пише, че е за инсталиране на windows 7. Като гледам нищо не си чел, дори инструкцията за дъното. Изтегли го, стартирай го и следвай инструкциите.

Цитат

Windows USB Installation Tool
(Note) Support AMD X470/B450 series motherboards.
OS: Windows 7 64bit,Windows 7 32bit

https://www.gigabyte.com/Motherboard/B450M-S2H-rev-10/support#support-dl-utility

И с тази RAM

RAM: 1x8GB Crucial, 2400Mhz, DDR4 

само 1 плочка и ниска честота сериозно ще спъваш работата на процесора. Също и това SSD ако е много бюджетно, препоръчвам ти да си вземеш някое M.2, с което ще ти работи много по-добре компютъра. Тези бюджетните нямат кеш и почват яко да бавят при сериозно натоварване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

:offtopic_s:
Боже, колко мъка има по майката земя. Няма нужда от инжектиране на драйвъри.
Безпроблемно инсталиране независимо от наличните в инсталатора драйвъри - справка - в моя подпис.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 часа, Ангел Александров написа:

Здравейте,

инсталирам windows 7 professional x64, но почти веднага, след като натисна "install windows" се показва проблемът, показан на снимката. Потърсих инфо в нета, но операцията си остава неуспешна. Моля за идеи.

20190731_025409.png

Не твърдя за твоя случай, но веднъж ми излизаше същата грешка при инсталация на 7-ца. След търсене на какво ли не смених флашката и се получи. Явно беше някакво китайско куче.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от Funky_noob
      Здравейте, смених Ubuntu с Windows 10 и сега не виждам SSD диска си.
      Преди инсталацията форматирах дисковете и уж им зададох да бъдат NTFS, но пак не ми даде да инсталирам новата операционна система на SSD диска. Инсталирах я на хард диска и сега не виждам SSD диска. Бихте ли помогнали? По принцип искам да прехвърля инсталацията на операционната система на SSD диска.
      Благодаря предварително!
    • от Funky_noob
      Здравейте, преди няколко дена купих нов лаптоп, който обаче е с операционна система Ubuntu 19.04. Искам да изтрия Ubuntu и да иснталирам Windows 10. Опитах с различни туториали, но не ми се получава. Ще съм много благодарен, ако някой ми помогне.
    • от М. Проданов
      Здравейте! На скоро родителите ми ме помолиха да им преинсталирам компютъра на Windows XP. Проверих конфигурацията и установих, че е 64 bit и следователно свалих windows xp 64. Направих си боотващ диск с такъв windows, настроих си BIOS на първо боот. устройство да е CD/DVD и второто да е HDD и следователно ме вкара Windows Setup. Обаче преди да ме пустне в partition-ните ми се появява следния екран от снимката. Гледах клипчета и разбрах, че трябва да сменя от SATA Configuration на BIOS на  AHCI на нещо друго, но с голям не успех поради факта, че първо нямам SATA Configuration, а IDE Configuration и второ  имам 3 настройки - SATA, AHCI и RAID. Изпробвах ги и трите, но не се получи. Отново излиза този проблем. Пробвах и с друг ISO файл, но пак излиза този проблем. 
      Забравих да спомена, че и написах на конзолата командата - chkdsk /f, рестартирах, изпробвах на ново с инсталацията и не се получи.
      Моля ви за помощ! Ще бъда много благодарен. 😊

    • от SofiaFire
      Здравейте, извинявам се ако това, за което питам някъде вече е обсъждано, но от безизходица нямам вече сили да търся в търсачки и за това пиша тук с надежда да ми помогнете.
      Вчера взех реновиран настолен компютър без инсталиран Уиндоус. Днес цял ден се боря с инсталирането, но без успех. В биос задавам приоритет за буутване от usb flash памет ,защото няма оптично устройство.
      След като рестартирам компа и минат всички надписи, остава черен екран и горе в ляво мига постоянно една чертичка. Форматирах usb-то на fat32 нчи нищо, после и на NTSF или там каквото беше И пак. Дайте съвети моля ви
    • от Simona Simeonova
      Здравейте, имам следния проблем с инсталацията на Windows 10. Някой може ли да ми предложи решение? 
      Благодаря, 

  • Дарение

×
×
  • Добави ново...