Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Настолния компютър не се включва след почистване.


Препоръчан отговор


Здравейте, Изключих компютъра махнах страничния капак извадих външната видео карта и със сгъстен въздух минах перките на вентилатора. Поставих видео картата и включих компютъра нямаше сигнал към монитора но перките се въртяха. Всичко си работеше освен, че нямаше сигнал към монитора. Реших да я извадя и да мина pci порта както и кабела със контактния спрей изчаках 1 минутка и минах порта и кабела и със сгъстения въздух. Изпуших една цигара и сложих видео картата свързах монитора към видео картата и натискам копчето за старт и съвсем нищо. Нищо не се включи от хардуера :D 
Ще се радвам на всички съвети да подкараме машината и благодаря ви предварително !!!

 

Линк към този отговор
Сподели в други сайтове

С какъв контактен спрей си почистил слотовете. Освен тях махни рам паметта и процеосра и ги почисти. Провери и кабелите.

Линк към този отговор
Сподели в други сайтове
преди 36 минути, Адриан Петров написа:

със сгъстен въздух минах перките на вентилатора.

А перката беше ли застопорена по време на издухването?

Линк към този отговор
Сподели в други сайтове

А някаква информация за този компютър?

 


Линк към този отговор
Сподели в други сайтове
преди 10 часа, Емил Костов написа:

С какъв контактен спрей си почистил слотовете. Освен тях махни рам паметта и процеосра и ги почисти. Провери и кабелите.

http://www.elimex.bg/product/107279/sprey-g-22-dry-contact-cleaner-200ml.html Този е. Съжалявам, че сега ви отговарям! Ще пробвам днес да махна и процесора. Рам паметта съм я вадил още вчера но не съм я пръскал.... кабелите не съм ги пипал говоря от захранващия блок към дъното но ще погледна и тях. 

 

преди 9 часа, DarkEdge написа:

А перката беше ли застопорена по време на издухването?

Да. Сложих пръста си и започнах да ги продухвам не съм позволявал на перките да се въртят. 

 

 

преди 8 часа, Raze написа:

А някаква информация за този компютър?

 

На 3 месеца е взет втора ръка. Работи без да ми е създавал проблеми. 750ti 2х2 рам CORE 2 QUAD Q9400 дъното не го знам не съм и със машината да го погледна. Обещавам, като седна  да напиша още информация за него. 

Благодаря ви отново, че помагате ! 

Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че си включил всичко където и както трябва? Снимай отзад компютъра къде си включил монитора и дъното да видим къде и какво е включено. Видеокартата има ли нужда от допълнително захранване, снимай и нея.

 

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване