Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем при опит за свързване на външен хард към лаптоп!


Препоръчан отговор


Имам Лаптоп Леново G50 с уиндоус 10 и имам информация която искам да си запапя, за това купих външен хард диск от по малките за лаптоп и кутия за свързване, от сервиза ми ги дадоха и ми казаха че само ги свързвам и прехвърлям информацията. Сега обаче сложих хард диска в кутията, свързах кабела към лаптопа, обаче не иска да я разчете, не ми излиза нищо. Няма никакъв дял в Моя компютър. В Device managment няма никакви допълнителни икони, нито въпросителни, нито нищо, в  Control Panel. Administrative tools - disc managment също не ми показва допълнителни дялове, само C и D. Единственото което ми излиза е долу в десния ъгъл до часовника една икона и с десен бутон на мишката има две менюта Open device and printers  и Eject external usb 3. Няма къде да пробвам кутията с външния хард на друг компютър, обаче кутията свети и се чува като външния хард диск върти, абе като цяло, нямам мнение. Моля помогнете ми че ми е наложително. Как да свържа и да ми разчете кутията с хард диска?

Линк към този отговор
Сподели в други сайтове

Като изключиш диска от USB-то това "Eject external usb 3" изчезва ли? В device manager при включване/изключване нищо ли не се променя? Дай модели на диска и кутията, както и снимки и на двете ако не знаеш моделите.
 

 

Линк към този отговор
Сподели в други сайтове
преди 32 минути, Raze написа:

Като изключиш диска от USB-то това "Eject external usb 3" изчезва ли? В device manager при включване/изключване нищо ли не се променя? Дай модели на диска и кутията, както и снимки и на двете ако не знаеш моделите.
 

 

Да, Eject external usb 3 изчезва като откача кабела, а при вкл. и изкл. има промяна в device managment - storage controller- usb attached scsi uas mass storage device

Ей това usb attached scsi uas mass storage device се появява като свържа кутията и изчезва като ги откача. Кутията е Orico купена за 34 лв няма точен модел и харда е на Seagate 1 TB

Линк към този отговор
Сподели в други сайтове
преди 2 минути, Reckitjesok написа:

точен модел и харда е на Seagate 1 TB

Хайде бе? Колко точен модел е това според теб от стотиците модели? https://www.google.com/search?q=Seagate+1+TB&ie=utf-8&oe=utf-8

 

Кутията няма ли нужда от външно захранване?

Линк към този отговор
Сподели в други сайтове
преди 1 час, Reckitjesok написа:

кутията свети и се чува като външния хард диск върти

 

преди 1 час, Reckitjesok написа:

купих външен хард диск от по малките за лаптоп

Това предполага 2.5 инчов, който се захранва от  USB и няма нужда от друго захранване. Остава неясно защо е нужна кутия, след като свързването може да се направи  само с едно кабелче. А кутийте са предначначени за 3.5 инчови дискове , нещо има объркано в постановката. Опитай с програма AOMEI дали се вижда и го кръсти с някаква буква-тогава ще се види и в експлорера.

111.PNG


Линк към този отговор
Сподели в други сайтове

Въореки че си гледал там, я покажи по една снимка от Control Panel. Administrative tools - disc managment и Диспечера на устройствата.

Това ли ти е кутията?

Линк към този отговор
Сподели в други сайтове
преди 29 минути, NEVADA написа:

 

Това предполага 2.5 инчов, който се захранва от  USB и няма нужда от друго захранване. Остава неясно защо е нужна кутия, след като свързването може да се направи  само с едно кабелче. А кутийте са предначначени за 3.5 инчови дискове , нещо има объркано в постановката. Опитай с програма AOMEI дали се вижда и го кръсти с някаква буква-тогава ще се види и в експлорера.

111.PNG

Такъв, само че е с един USB! Харда влиза в кутията, и кутията се захранва с такъв кабел, широкия отвор влиза в харда, а USB в компа! Ето и снимка, usb attached scsi uas mass storage device  единствено това се появява и маха при свързване лаптопа с кутията, явно има роля, но пише че драйвера е валиден.

 

kaldata.png

Линк към този отговор
Сподели в други сайтове
преди 4 минути, Reckitjesok написа:

Такъв, само че е с един USB! Харда влиза в кутията, и кутията се захранва с такъв кабел, широкия отвор влиза в харда, а USB в компа! Ето и снимка, usb attached scsi uas mass storage device  единствено това се появява и маха при свързване лаптопа с кутията, явно има роля, но пише че драйвера е валиден.

Ами отвори го този usb attached scsi и виж каква е информацията за драйверите и работата на устройството, опитай да обновиш драйвера или направо да го преинсталираш със съответната опция която ше намериш там.
Опитай и с друг кабел.

Хаха горе те питам това ли е кутията а съм забравил да сложа линка :lol6: : https://www.ioncomputers.bg/product/30133/kutia-za-disk-orico-3-5-usb3-0-uasp-black-3569s3.html

Разгледай и тук : https://www.orico.me/drivers/

Линк към този отговор
Сподели в други сайтове
преди 6 минути, Bubbles написа:

каква е информацията за драйверите и работата на устройството, опитай да обновиш драйвера или направо да го преинсталираш със съответната опция която ше намериш там.

Това съм го направил, всичко работи и показва както трябва, няма нищо нередно!

Линк към този отговор
Сподели в други сайтове

https://kutija-za-tvyrd-disk.pazaruvaj.com/orico/2518s3-p347755494/

Това ми е кутията!

преди 53 минути, Bubbles написа:

Ами отвори го този usb attached scsi и виж каква е информацията за драйверите и работата на устройството, опитай да обновиш драйвера или направо да го преинсталираш със съответната опция която ше намериш там.
Опитай и с друг кабел.

Хаха горе те питам това ли е кутията а съм забравил да сложа линка :lol6: : https://www.ioncomputers.bg/product/30133/kutia-za-disk-orico-3-5-usb3-0-uasp-black-3569s3.html

Разгледай и тук : https://www.orico.me/drivers/

https://kutija-za-tvyrd-disk.pazaruvaj.com/orico/2518s3-p347755494/

Това е

Линк към този отговор
Сподели в други сайтове
преди 8 минути, Reckitjesok написа:

Хмм не знам що ама почвам да си мисля за някакъв проблем с връзката между кутията и харддиска. Пробвал ли си да откачиш и закачиш диска?
А самия диск работил ли е на друго място?

Линк към този отговор
Сподели в други сайтове

Може да са ти продали дефектна кутия. Най-добре занеси всичко в сервиза, там да го оправят. Може и диска да е дефектен. Възползвай се от гаранцията.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване