Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте,имам проблем с камерата-като я закача за компютъра през USB порта,той се самоизключва-с windows 7 e .При рестарт със закачена камера всичко се зарежда,но тръгна ли да я ползвам отново спира.Пробвах и с друга камера-същия резултат.Пробвах и двете камери на windows XP и на  10 -работят си.Инсталационния диск на камерата ползвах и за трите операционни системи.Имате ли идея на какво се дължи?

Линк към този отговор
Сподели в други сайтове

Камерата е? HardwareID? А другата камера?

Какви грешки има в OS-a?

Пробвах и двете камери на windows XP и на  10 -работят си - на същия компютър или на друг?

Проба с други драйвери от сайта на производителя?

Линк към този отговор
Сподели в други сайтове

едната е MSI ,другата Microsoft LifeCam HD-3000 .Опитите са на три различни компютъра с три операционни системи.Само на седмицата ми прави тези праблеми и с двете камери по един и същи начин.Камерата на майкрософт си тегли сама всичко от мрежата и се инсталира,другата си има диск,но и с инсталация от диска или със софтеур от официалния сайт се случва същото.А за грешки в операционната система -нямам отговор на този въпрос-и да ги има не знам къде да ги търся.

ето и данни за компютъра

skreen.png

Линк към този отговор
Сподели в други сайтове

Значи проблема е на точно определен компютър с две различни устройства свързващи се през USB ... логиката какво ти подсказва?

Линк към този отговор
Сподели в други сайтове

флаш памети ,мишоци,клавиатури,USB фенерчета си работят .Не знам в каква посока искаш да помисля,ама ако идеята ти е брак на компютър заради камери само-някак си не мисля натам.


Линк към този отговор
Сподели в други сайтове

Не съм казал да го бракуваш, но е добре да се знае къде я включваш точно, какъв е контролера на USB портовете, версия на драйвера му, консумация на тези камери - Аз как да намеря MSi web camera - сигурно не е само една. Проба с друга OS на същата система и т.н.

Ти информация какво работи в този компютър предостави ли в началото? Аз съм страничен наблюдател - мога да знам само това което ти напишеш, разбирам, че за теб тази информация е налична и може да ти се струва незначима, но аз няма как да знам.

 

Линк към този отговор
Сподели в други сайтове

флаш памети ,мишоци,клавиатури,USB фенерчета си работят .Не знам в каква посока искаш да помисля,ама ако идеята ти е брак на компютър заради камери само-някак си не мисля ната

usb.png

Untitled1.png

Линк към този отговор
Сподели в други сайтове
преди 26 минути, мирослав24 написа:

Untitled1.png

След рестарт със закачена камера, без да я ползваш devmgmt.msc > View > Devices by connection > разгърни всички USB Host Controller докато намериш USB image device или камерата с името си. Покажи свойствата на находката

Копирай от папка C:\Windows\System32\winevt\Logs на десктопа следните файлове :
Application
System
и направи архив с тях. Архива го качи на https://dox.abv.bg/, копирай линка към него и в следващия си пост го сподели тук.

Линк към този отговор
Сподели в други сайтове

Изтегли прикачения файл на десктопа, кликкни двукратно на него, потвърди добавянето. Рестартирай

Memory Management.reg

Линк към този отговор
Сподели в други сайтове

още се мъча да изпълня и твоите съвети.Директно скрипта ли да изпълня или все още искаш инфото от C:\Windows\System32\winevt\Logs

ха,то пък няма такъв лог въобще "winevt"

намерих я,архивирам и ти пращам 

 

https://dox.abv.bg/download?id=c1baeec414# - Линк за сваляне

Линк към този отговор
Сподели в други сайтове

Изтегли ли файла от предишния ми пост? Приложи ли го?

Моля, чети и изпълнявай нещата с разбиране! Поисках 2 .evtx файла, не цялата папка...и съответно точно тях ги няма.

Стартирай command prompt as admin. В черния просорец изпълни 
sfc /scannow
Като завърши проверката покажи снимка на прозореца.

Линк към този отговор
Сподели в други сайтове

да,приложих скрипта ,а ето и снимка на екрана след сканиране:

 

pic11.png

https://dox.abv.bg/download?id=98c78f8dda# - Линк за сваляне

ето и въпросните 2 .evtx файла

Линк към този отговор
Сподели в други сайтове

Според Microsoft проблемът се дължи на проблем с памет, захранване (тест с друго захранване) или прегряване.

Има проблем и с профила:

 

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване