Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


motherboard: MSI z170A krait gaming

cpu: intel i5-6600

gpu: nvidia geforce gtx 970

ram: ddr4 hyperx fury (2x8GB) 2133mhz (стара)

ram: ddr4 crucial ballistix (2x8GB)3200mhz (нова).

Исках да ъпгрейдна рамта си и наскоро закупих RAM crucial ballistix (2x8GB)3200mhz. Проблемът е че като сложа новите 2 плочки компютърът не се включва обаче като сложа и 4-те плочки(hyperx fury,crucial ballistix) компютъра ги разчита, но работят само на 2133мхз.Аз не се нуждая от 32гб рам за това искам да използвам само новата рам.

Какъв може да е проблемът? Благодаря!  

Линк към този отговор
Сподели в други сайтове

Нормално, работи на най-ниската честота. За повече трябва да я клокнеш ръчно. Прочети си упътването на кои слотове трябва да се сложи паметта, когато е само 2 плочки. Направи ли RESET на BIOS с джъмпера, като сложи новата памет?

Линк към този отговор
Сподели в други сайтове

Интересно защо реши да вземаш нова памет? Да беше вложил парите в някой I7 втора употреба за този сокет.

току-що, yordanpeev написа:

Четох за рестартирането, но нямам джъмпер. Пробвах на всички слотове да я сложа без успех.

Айде бе, няма джъмпер? Я отвори книжката и чети!

Линк към този отговор
Сподели в други сайтове

А, Как да я клокна на 3200 като компютърът изобщо не се включва като сложа само нея?


Линк към този отговор
Сподели в други сайтове
преди 15 минути, yordanpeev написа:

А, Как да я клокна на 3200 като компютърът изобщо не се включва като сложа само нея?

Значи или не са свъвместини с дъното или са повредени. Ето ти линк с препоръчителната РАМ

Редактирано от Емил Костов (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 1 минута, Емил Костов написа:

Значи или не са свъвместини с дъното или са повредени.

За повредени не мисля, защото като ползвам и 4-те плочки системата ги разчита,а за несъвместимост - дъното поддържа до 3600мхз. ?

 

Линк към този отговор
Сподели в други сайтове
току-що, yordanpeev написа:

За повредени не мисля, защото като ползвам и 4-те плочки системата ги разчита,а за несъвместимост - дъното поддържа до 3600мхз. ?

 

Най-вероятно дъното вижда само старата РАМ. Коригиар си поста. Дал съм ти линк с РАМ паметите, които препоръчват за това дъно. Има марка ballistix , но е на 2400 честота.

Линк към този отговор
Сподели в други сайтове

А пробва ли да нулираш BIOS? Сега да четем упътването вместо теб и да търсим как става ли какво?

преди 1 час, Емил Костов написа:

Най-вероятно дъното вижда само старата РАМ. Коригиар си поста. Дал съм ти линк с РАМ паметите, които препоръчват за това дъно. Има марка ballistix , но е на 2400 честота.

Това са памети, които производителя е успял да тества. Нали се сещаш, че няма как да се тестват всички марки и модели, а и постоянно излизат нови? В 99% от случаите всяка RAM памет ще тръгне.

Линк към този отговор
Сподели в други сайтове
преди 3 минути, Raze написа:

А пробва ли да нулираш BIOS? Сега да четем упътването вместо теб и да търсим как става ли какво?

Това са памети, които производителя е успял да тества. Нали се сещаш, че няма как да се тестват всички марки и модели, а и постоянно излизат нови? В 99% от случаите всяка RAM памет ще тръгне.

Абе да ти кажа успява да си ги тества, че да ги постне в официалния си сайт.Но това няма значение. При сложени купени памети дъното не тръгва и не ги разпознава. С това за мен нещата приключват.

Линк към този отговор
Сподели в други сайтове

Не е сигурно. Ако пази някакви настройки от старите памети, няма и да тръгне без да се нулира BIOS.

Линк към този отговор
Сподели в други сайтове
преди 1 минута, Raze написа:

Не е сигурно. Ако пази някакви настройки от старите памети, няма и да тръгне без да се нулира BIOS.

Аз съм дал само мнение. Дал съм и линк с препоръките от производителя.Постващият вече ще си решава какво да прави.

Линк към този отговор
Сподели в други сайтове
преди 2 часа, yordanpeev написа:

Четох за рестартирането, но нямам джъмпер. Пробвах на всички слотове да я сложа без успех.

Сложи новите памети на слотовете с еднакъв цвят. Хайде да са в черните. Това при изключен компютър и изкаран кабел на захранването, като след това си разредил кондензаторите. Джъпера се намира точно до батерийката - окъси го с нещо метално или с капачката, ако я има. Или извади батерийката и окъси контактите. След това можеш да я върнеш в гнездото. Ако стартира системата влез в BIOS и включи XMP на паметите.

Успех!

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване