Премини към съдържанието
joorkataa

Проблем с рутер и 1 реално IP за 2 Компютър

Препоръчан отговор


Значи проблема ми е следния имам 2 компютъра и си взех рутер , вързах ги и всичко тръгна имам си интернет но сега проблема е че някой програми не искат да ми тръгнат , например xampp през IP-то ми не иска да тръгне но през localhost или 127.0.0.1 тръгва също така като махна кабела за интернета главния и си го сложа в компютъра тръгва с ип-то ми всичко е точно , та се чудех някой дали се е срещал с подобен проблем и ако се е срещал да каже как го е оправил :cool:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, има много теми по въпроса. Потърси. На кратко: IP адреса се ползва от рутера, а той раздава фиктивни назад към машините. Трябва да пуснеш IP Rorwardig (пренасочване на iP-то, че го написах мн криво) за да се присвои от единият компютър (този със сървъра), а другият да вземе фиктивен адрес.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Трябва да отвориш порта в рутера, а освен това в конфигурационния файл на xampp, трябва да си добавиш ай-пи-то. Мисля, че така беше.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, има много теми по въпроса. Потърси. На кратко: IP адреса се ползва от рутера, а той раздава фиктивни назад към машините. Трябва да пуснеш IP Rorwardig (пренасочване на iP-то, че го написах мн криво) за да се присвои от единият компютър (този със сървъра), а другият да вземе фиктивен адрес.

Ако може само да ми дадеш някакъв адрес тук в калдата , кадето са обяснили проблема за да мога и аз да си го оправя благодаря предварително.

Трябва да отвориш порта в рутера, а освен това в конфигурационния файл на xampp, трябва да си добавиш ай-пи-то. Мисля, че така беше.

Ще може ли да ми дадеш Линкче , как се отваря порта ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Ето ти в търсачката. хващаш на ред темите и след 4-5 ще ти стане ясно. Много е писано по този проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като цъкна линка ми излиза

Някоя от въведените ключови думи е под 2 символа или сте въвели непозволени думи като 'html', 'img'

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Странно, на мен ми излезна резултата. Ето нов линк. Този път давам и директно към няколко теми:

1. линк

2. линк

3. линк

Айде успех.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.