Премини към съдържанието
googleto

Проблем с windows-a

    Препоръчан отговор


    Не съм много сигурен,но мисля,че проблема е в уина.Значи първо както си сърфирам в нета с Мозила или просто разглеждам нещо в някоя папка компа забива и дори таск мениджъра неможе да отвори.Трябва му рес от копчето иначе не се оправя.Също така немога да отворя Sound manager-a на драйвера за звука Realtek,като същия го отварям на другия ми комп.Също така.когато записвам от тв тунера ми с програмата iuVCR процесора се товари на 100%,а на другия комп който е по-слаб от този се товари на 40% макс.Освен това като отворя папка с уиндолс експлоъра ми дава ерор и компа забива отново.Създава ми и други проблеми постоянно какви ли не.Смених много уиндолси и при всичките си е все така.Форматирах харддиска в момента е почти празен имам само няколко програми.Не е вирус,защото многократно сканирах и преди и сега.Ползвам НОД32.

    Допълнителни файруоли не ползвам освен вградения в уиндолса.

    Информация за компютъра (Everest):

    screen1.jpeg

    screen2.JPG

    Ще съм ви много благодарен,ако ми кажете какво да направя по въпроса.Какъв уин да сложа какви драйвери,антивирусна и т.н. защото вече съм отчаян какво ли нанаправих,а си е все същото.Благодаря ви предварително и се надявам да сте разбрали проблема ми.

    Редактирано от googleto (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Гости Ghostface Killah

    Пробвай в сейф мод дали показва грешките из папките. Пробвай с драйверите от диска, дето си получил с дъното - те са най-надеждни, защото понякога новите версии не се държат стабилно. (при мен е така с драйверите за nForce3)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Пробвай в сейф мод дали показва грешките из папките. Пробвай с драйверите от диска, дето си получил с дъното - те са най-надеждни, защото понякога новите версии не се държат стабилно. (при мен е така с драйверите за nForce3)

    <{POST_SNAPBACK}>

    Точно с тези драйвери съм и има проблем.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Гости Ghostface Killah
    да пак е така

    <{POST_SNAPBACK}>

    Значи проблема не опира в драйверите. Нито в инсталирана програма. В кои точно папки ти зацепва?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Значи проблема не опира в драйверите. Нито в инсталирана програма. В кои точно папки ти зацепва?

    <{POST_SNAPBACK}>

    ами в папки с много файлове вътре предимно филми така след като цъкна да отворя някой филм тръгва да го отваря после дава грешка на експлоъра последван от грешка на бс плеъра.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Щом и в сейф режим има проблем, означава, че е най-вероятно хардуерен проблем. И все пак... googleto, с какво дъно си?

    Ако си с nForce дъно, деинсталирай драйверите, почисти с Driver Cleaner (желателно, не задължително) и сложи наново драйверите само че БЕЗ SW IDE драйвера на nVidia. Това е драйвер, който може да ти унищожи компютъра. Държи се различно на различни машини. На някои прави работата на компютъра жив ад (ако тръгне, де), на други работи без проблем.

    Казвам го, защото не спомена дъното си, а ако е nForce, допускам, че инсталираш драйверите както ти ги предложи по подразбиране.

    Махайки драйверите ще върне оригиналния драйвер на Майкрософт за IDE.

    Оригиналния драйвер на Майкрософт може да е ЛЕЕЕКО по-бавен от този на Майкрософт, но е винаги стабилен и няма проблеми със съвместимостта.

    @Ghostface Killah: никога не стоя с драйверите, които ми идват с дъното. Това, че идват с дъното, не ги прави по-стабилни, а просто най-новите за момента, когато е пускано дъното.

    Препоръчвам ти да опиташ UDA remix драйверите на Planet NVIDIA ако ги намериш, защото нещо сайта не работи. Ако си навит да ги опиташ и не можеш да ги намериш, мога да ти ги шерна по моя HTTP сървър да си ги изтеглиш.

    Редактирано от Night_Raven (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Гости Ghostface Killah
    @Ghostface Killah: никога не стоя с драйверите, които ми идват с дъното. Това, че идват с дъното, не ги прави по-стабилни, а просто най-новите за момента, когато е пускано дъното.

    Препоръчвам ти да опиташ UDA remix драйверите на Planet NVIDIA ако ги намериш, защото нещо сайта не работи. Ако си навит да ги опиташ и не можеш да ги намериш, мога да ти ги шерна по моя HTTP сървър да си ги изтеглиш.

    <{POST_SNAPBACK}>

    Твърдо против това твърдение. Изпитал съм го на свой гръб! Щом ти дават диск с драйвери (за дъното, не за видеото) то те биват най-стабилни и ако имаш проблем с тях можеш да отидеш в сервиза и без проблем да им вдигнеш скандал. Такъв случай АЗ не съм имал. Ето например моето дъно - nForce3 от Епокс. Последните драйвери от nVidia са 5.11, които дават син екран при disable/enable на Local area connection. За други бъгове нямам информация, защото на секундата се върнах на драйверите от диска.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ами в папки с много файлове вътре предимно филми така след като цъкна да отворя някой филм тръгва да го отваря после дава грешка на експлоъра последван от грешка на бс плеъра.

    <{POST_SNAPBACK}>

    hi googleto,

    Като начало напиши конфигурацията си - дъно, процесор, диск - САТА или ПАТА, памет - на колко слота е, видеокарта, захранване. И от колко време работиш с тази машина, правиш ли редовно профилактика на вентилацията , следиш ли температурите. Че ти е хардуерен проблема е ясно, остава да го локализираме. :bye:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Твърдо против това твърдение. Изпитал съм го на свой гръб! Щом ти дават диск с драйвери (за дъното, не за видеото) то те биват най-стабилни и ако имаш проблем с тях можеш да отидеш в сервиза и без проблем да им вдигнеш скандал. Такъв случай АЗ не съм имал. Ето например моето дъно - nForce3 от Епокс. Последните драйвери от nVidia са 5.11, които дават син екран при disable/enable на Local area connection. За други бъгове нямам информация, защото на секундата се върнах на драйверите от диска.

    <{POST_SNAPBACK}>

    5.11 драйверите не се славят с чак такова добро качество по принцип. Опитай тези, които ти препоръчах.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    google като пуснеш филм тои нормално ли ти върви или не ако е не опиши какъв е проблема.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    hi googleto,

    Като начало напиши конфигурацията си - дъно, процесор, диск - САТА или ПАТА, памет - на колко слота е, видеокарта, захранване. И от колко време работиш с тази машина, правиш ли редовно профилактика на вентилацията , следиш ли температурите. Че ти е хардуерен проблема е ясно, остава да го локализираме. :bye:

    <{POST_SNAPBACK}>

    Сложил съм два скрииншота със информация за компютъра ми,с този компютър работя от август 2004 от преди година ми започнаха проблемите,последния месец смених 5-6 уина с надеждата да се оправи,но без ефект.С предишния уин имах и проблем с нета имах нет 5 мин след което изчезваше и просто няма,докато на другия компютър има.Сега забелязах,че имам проблем и със аписването от тунера с VirtualDub като пусна на 640х480 пиксела резолюция,избера компресия на звука и картината компютъра забива и се рестартира.Същото става и при стартирането на Fly2000tv.Често и забива докато просто отварям страници в интернет.Проблем с филмите имам само при пускането,ако тръгне няма проблем после.

    АКо не виждате скрииновете ето инфо:

    Процесор Celeron 2GHz

    дъно:ECS 651-M

    чипсет:SiS 650

    HDD 80GB Maxtor

    RAM 512 MB(2 x 256MB)

    Video карта: Radeon 9200 SE Family 128MB

    Звукова карта: C-Media CMI 9739 /SiS 7012 Audio Device

    Ако още нещо ви интересува казвайте.Много ми трябва помощта ви. :huh:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Като за начало пробвай друго захранване и друга видео карта,но ги сменяй едно по едно,за да може евентуално да се разбере откъде идва проблема(няма да питам за драйвери за видеото,сигурно си имаш,но можеш да кажеш с кои точно си) :bye:

    P.S. Продължавам в духа на cocotone,да видим и той какво ще каже cool.gif

    Редактирано от kokomil (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Имах подобен проблем.Като свалям нещо, или разглеждам папките, компютъра става много бавен и процесора се вдига на 100%.

    Инсталирах драйвърите за харда(сата) и всичко се оправи.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Аз имах абсулютно ма 1 към 1 същия проблем сичко стана когато си играх да конвертирам некъв филм от тогава имах същите проблеми. Аз го реших къто го преинсталирах много пъти общо 3пъти(може и поече).

    1-вия път след реинсталацията сичко уш беше добре но не можех да гледам филми. Трябваше задължително да ги конвертирам(но тогава не знаех че е от това)за да мога да ги гледам след малко време се появиха същоте проблеми

    2-рия път го преинсталирах същия резултат не могат се гледат филми ядосах се много защото пс-то го използвам за филми и за интернет. След малък период от време пък ми се скапа записвачката и ме ядоса и не можах да издържа.

    3-тия път го преинсталирах и тогава се усетих(играм на късмет щото бех отчаян и секоя мисъл дето можеше да оправи пс-то ми се видеше свята) за програмата и си форматирах и двата дяла C:\ и D:\ след това не инсталиравах никакви програми за видео освен Bsplayer и нямаше никъкви проблеми и филмите вървяха и до сега ми кара иделано. Впрочем и аз имам тунер.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвай това:

    Отстраняване на проблема с .AVI файловете.

    Вероятно повечето от вас са забелязали, че докато върви видео файл със разширение .avi, процесорът е особенно

    натоварен а стартирането на други приложения е забавено от чувствителния недостиг на системни ресурси.

    Причината за това са хората от компанията на Гейтс. Те от край време се опитват да наложат видео файлове

    единствено със разширение .mpeg. Ултимативното решение на проблема е да намерите и изтриете ключа в регистъра:

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32

    Така explorer-a няма да зарежда файла shmedia.dll, който е отговорен за разхищението на процесорна мощ.

    Редактирано от androns (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Начи на мене филмите са ми най-малкия проблем просто.Най-важно ми е като пусна да записвам от тунера компа да не ми забива моментално и то при положение,че всички програми които може евентуално да го натоварват съм ги изключил вкл.скайп,юторент и т.н.

    Както казах използвах различни програми и при всички ставаше едно и също стигаше се и до рестарт при включването им.(забелязах,че при този рестарт се чува нещо катои прищракване и тогава следваше рестарт!?).

    Отначало мислех,че проблема е че рам-паметта ми е малко и затва си взех още 256МБ,но неусетих никаква разлика с преди,което ми е много чудно.

    Драйверите,които са в диска съм ги инсталирал,всичко си има драйвер.Хардовете съм ги форматирал(и то не на quick format) и пак си е същото.Начи търся причината защо процесора се товари толкова много като няма нищо кой знае какво на компа.

    Мислите ли,че ако сменя дъното и процесора ще се оправи нещо?

    Редактирано от googleto (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Гости Ghostface Killah

    Не е нужно да се пипа в регистъра, достатъчно е още преди да прочете и забие дира, веднага да се даде View-list.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    М/у другото когато забие компа неможе да се отвори и таск мениджъра като след това излиза и ерор и на него...

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Махни едната памет и ако имаш нещо за тестване на памет пусни го.Направи тожа и с другата.

    Изключи устройства които не ползваш, примерно второ (CD,DVD)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Скрийн шотовете ти не дават отговор на някои от моите въпроси, ти - също! Нищо не пишеш какви са температурите на РС-то ти, като че ли си 100% убеден, че проблема е софтуерен.

    Направи пълно почистване от прах на кутията и специално на слотовете памет, самите чипове памет, слота на видеото. Чисти се с меко памучно парцалче непускащо влакънца. Понеже няма да имаш специални препарати за почистване под ръка - купи си изопропилов спирт за целта.

    Смени захранването, кабелите на диска и направи тестове на паметта си.

    Виж дали проблемът ти продължава ако си само с един чип памет - поотделно с всеки един. Провери дъното си за подути кондензатори - особено околопроцесорния цокъл. Успех!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.